Merci Merci:  1
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 5 sur 5

Sujet : Carte Difficile


  1. #1
    DZSatien Confirmé
    Inscrit
    Oct 2007
    Âge
    47
    Messages
    86
    Remerciement / J'aime

    Carte Difficile

    SALUT

    j ai une carte difficile que je n arrive pas a faire, apres un dump complet avec aldo et rectification de la zone rouge ua, j zi fais u n deuxieme dump tout est passe au vert AUCUNE ERREUR sur l eprom mais voila sous insubuiolder aucune trame ne passe j ai des reponses 0000 ce n est pas un probleme de signature car ma F0 est ok en plus je n ai pas le message 9002? si qulqu un peut me dire ou sa cloche

    je ne comprend plus rien je n ai jamais ete confronter a ce type de probleme

    a+


  2. #2
    Nouveau
    Inscrit
    Feb 2008
    Lieu
    34 beziers
    Âge
    74
    Messages
    30
    Récepteur
    cube
    TV
    led 32
    Remerciement / J'aime
    salut
    tes cles ont peut etre changees
    regardes avec editeprom 4.4 si tes cles sont bonnes, sinon fais avec les news clés
    ca m'est arrive, apres etre passer en atr4, tout remis au vert mais keys changees
    pour voir si tes keys sont ok, sous insbuilder, change le nom du prov

  3. Merci yanigsm disent merci
  4. #3
    DZSatien Confirmé
    Inscrit
    Oct 2007
    Âge
    47
    Messages
    86
    Remerciement / J'aime
    SALUT

    avant tout merci pour ta reponse

    je ne tcomprends qu elle est la relation entre les cles qui aurait changee et le faite de ne pas pouvoir envoyer des trames a la carte, si je veux par exemple changer la date sa ne passe pas, si je veux changer le nom du provider 80 pour le remettre correctement car il change apres le dump je ne peux pas j ai des reponse du genre 0000
    CECI DIT JE VEUX BIEN ESSAYE MAIS COMMENT CHANGER LE NOM DU PROVIDER?
    MERCI ET A+

  5. #4
    Nouveau
    Inscrit
    Feb 2008
    Lieu
    34 beziers
    Âge
    74
    Messages
    30
    Récepteur
    cube
    TV
    led 32
    Remerciement / J'aime
    bonjour
    1) quand tu as extrait la masterkey et les keys avec le scrypt winexplorer, tu as sauvées les clés originales
    2) apres tes problemes, tu as re-dumper avec aldo
    3) avec epromEdit 4.4 tu dis que tu as tout en vert
    maintenant regardes,dans epromEdit 4.4, dans le cadre en haut a gauche , tu as un resumer de tes keys dans l'eprom, donc verifies bien si ta FO est bien la meme que celle que tu as sauvée avec winexplorer, si il y a une difference fait un essai avec chacune
    sous insbuilder tu mets
    - choix de la cle : 00 et a cote tu mets la clé (clé décryptée)
    - choix du provider : 01 ident : 0080
    - tu coches NOM et tu ecrits: KANALSAT
    - tu click sur build
    - click sur send
    t'occupes pas du controle, tu click sur "info" en dessous de connecter et tu click sur "infos" en dessous de "charger skin..)
    si le nom n'a pas changer, reviens sur la premiere page (insbuild) et là coches la case en bas a guauche "table 9x)
    - build
    - send
    - info
    si pas de changement , essaye avec l'autre clé

    mais attention: la clé 00 est la FO décrytée du provider choisi et pas la FO de seca
    tiens moi au courant de tes essais
    a+

  6. #5
    DZSatien Confirmé
    Inscrit
    Oct 2007
    Âge
    47
    Messages
    86
    Remerciement / J'aime
    SALUT

    avant tout merci pour vos reponses, la f0 decryptee est la meme que sa soit dans l anvien dump ou le dump realise avec aldo elle n a pas changee, je parle bien de la F0 decryptee et non de la f0 seca pour etre claire
    ma carte est une a 0.76.102.XXX.XXX.XX par contre envoyant cette trame

    C1 3C 01 9E 7E 10 01 31 1F 75 00 2C 00 FF 04 97 83 CD 89 56 5F 27 83 05 16 72 77 E8 25 80 D6 F0 82 6F 8E 29 EA 66 60 41 6B 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 9F


    pour connaitre le type de carte j ai sa comme reponse
    Ins-> C13C019E7E
    Ack <- 3C
    Dane -> 1001311F75002C00FF049783CD89565F278305167277E82580 D6F0826F8E29EA6660416B0000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 00000000000000000000000000000000000000000000000000 9F
    Odp <-
    vous voyez pas de reponse odp on dirait que la carte ne reagit au diferend send
    c est exactement ce qui se passe sous insbuilder quand je clique sur send pres avoir fais build et apres avoir renseigner laz case choix de l a cle 00 avec ma f0 decryptee ucune reponse de la carte 0000

    voila mon probleme et pourtant en faisdant le dump avec aldo en tulisant ma f0 decryptee il passe sans probleme et verrifiant ce dernier avec epromedit toutes les zonne sont verte je n ai meme pas d octet marque

    bizzare

    a+

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page