Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 7 sur 7

Sujet : problem sur CCcam server


  1. #1
    Nouveau
    Inscrit
    Feb 2010
    Messages
    28
    Remerciement / J'aime

    problem sur CCcam server

    salut tlm

    j'ai un prb depuis 2 j avec smon serveur CCcam sous debian

    il se connecte sur les peers mais aucun client n'est connecté

    avant ça marchait nikel

    ==========
    10:17:09.998 CCcam: starting CCcam 2.0.11 compiled on Dec 5 2008@23:41:47
    10:17:09.998 CCcam: ================================================== ====================
    10:17:09.998 CCcam: online using nodeId 74deaf0762c985c
    10:17:09.999 CCcam: Connection already exist, not adding it
    10:17:10.012 CCcam: create 1 cam device(s)
    10:17:10.173 CCcam: calculated EGT: 0 us
    10:17:10.173 CCcam: viaccess card found
    10:17:11.727 CCcam: card added to broker with caid 500
    10:17:11.813 CCcam: calculated EGT: 0 us
    10:17:11.813 CCcam: irdeto card found
    10:17:13.203 CCcam: card added to broker with caid 603
    10:17:13.203 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    10:17:13.203 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    10:17:13.203 CCcam: static cw not found or bad
    10:17:13.203 CCcam: parsed 0 entries from /var/etc/CCcam.prio
    10:17:13.203 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or not found
    10:17:13.203 CCcam: readChannelList: cannot open /var/etc/CCcam.channelinfo or not found
    10:17:13.203 CCcam: server started on port 33333

    et apres tjrs faild faild faild

    les locals il les voit :

    card reader /dev/ttyS0
    handled 0(0) ecms and 0(0) emms
    Viaccess card
    Caid 500
    Cardserial xxxxxx
    ident fff920 - xxxxx
    ident 42400 - xxxxx
    ident 42410 - xxxxx
    valid from 12-5-2010 untill 22-10-2010
    valid from 12-5-2010 untill 18-5-2010
    valid from 10-5-2010 untill 22-10-2010


    card reader /dev/ttyS2
    handled 0(0) ecms and 0(0) emms
    Irdeto card
    Caid 603 ACS 608
    Cardserial xxxxxxxxxxxxx (b39e41)
    Provider 00 1026d1
    Provider 01 008b00
    Provider 02 008b00
    Provider 03 008b00
    Chid 0002 - date 0xf64 valid 0x63
    Chid 0004 - date 0xf64 valid 0xfe

    voila je suis connecté sur les serveurs peers :

    Server connections: 45

    mais clients tjrs zero :

    Connected clients: 0
    +---------+---------------+------------+------------+-----+-----+--------+----------------------+
    | Username| Host | Connected | Idle time | ECM | EMM | Version| Last used share |
    +---------+---------------+------------+------------+-----+-----+--------+----------------------+



    voila ma config de mon cfg a noter que j'ai encore 2 locals a mettre sur smargo



    ###############################################
    #### Config ####
    ###############################################
    SERVER LISTEN PORT : xxxxx
    CCcam WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : xxxxxx
    WEBINFO PASSWORD : xxxxxx
    XTRA EMM LEVEL : no

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyS0
    SERIAL READER : /dev/ttyS2
    TRY ALL CHIDS : /dev/ttyS0
    TRY ALL CHIDS : /dev/ttyS1
    CAMKEY: /dev/ttyS0 00 00 00 00 00 00 00 00
    CAMDATA: /dev/ttyS0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    CAMKEY: /dev/ttyS1 00 00 00 00 00 00 00 00
    CAMDATA: /dev/ttyS1 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    CAMKEY: /dev/ttyUSB0 00 00 00 00 00 00 00 00
    CAMDATA: /dev/ttyUSB0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    CAMKEY: /dev/ttyUSB1 00 00 00 00 00 00 00 00
    CAMDATA: /dev/ttyUSB1 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    TRY ALL CHIDS : /dev/ttyUSB0
    TRY ALL CHIDS : /dev/ttyUSB1
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB1
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB1
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB2
    TRY ALL CHIDS : /dev/ttyUSB0
    TRY ALL CHIDS : /dev/ttyUSB1
    TRY ALL CHIDS : /dev/ttyUSB2
    CAMKEY : /dev/ttyUSB0 00 0000 00 00 00 00 00
    CAMDATA : /dev/ttyUSB0 00 00 00 00 00 00 00 00 00 0000 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 0000 00 00
    CAMKEY : /dev/ttyUSB1 00 0000 00 00 00 00 00
    CAMDATA : /dev/ttyUSB1 00 00 00 00 00 00 00 00 00 0000 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 0000 00 00
    CAMKEY : /dev/ttyUSB2 00 0000 00 00 00 00 00
    CAMDATA : /dev/ttyUSB2 00 00 00 00 00 00 00 00 00 0000 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 0000 00 00


    CAID PRIO FILE : /var/etc/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    +---------+---------------+------------+------------+-----+-----+--------+----------------------+

    j'attends votre a surmonter ce probleme et grand merci d'avance


    meilleurs salutations a tous


  2. #2
    DZSatien Initié Avatar de Padberwi
    Inscrit
    Mar 2010
    Lieu
    between Astra & Hotbird
    Messages
    705
    Récepteur
    Vu+ Uno
    TV
    Sony 32"
    Remerciement / J'aime
    Salut

    sa serait pas un problème de compte dyndns ? vérifiez le.

    @++
    VU+ UNO (OpenPLI 3.0) // DVBMAX 100HD // DM500s (Gemini 4.7 ) // Cristor X3 (a jours) // Serveur Amateur VPS //BIS FULL HD // JSC FULL HD // Omnia (quand sa marche) // OSCam and CCcam.

  3. #3
    Nouveau
    Inscrit
    Feb 2010
    Messages
    28
    Remerciement / J'aime
    nn nn le compte dyndns 5/5

    Configuration




    Utiliser DynDNS:Oui Service Internet:Internet Nom d'utilisateur:xxxxxx
    Mot de passe:******** Adresse IP:xx.xxx.xxx.xxx
    Service DNS dynamique:dyndns Nom d'hôte:xxxxxx.dyndns.org (Mise à jour effectuée)

  4. #4
    DZSatien Confirmé
    Inscrit
    Mar 2009
    Messages
    59
    Récepteur
    VU+ duo
    TV
    Samsung F8000
    Remerciement / J'aime
    vérifie les ports alors

  5. #5
    Nouveau
    Inscrit
    Feb 2010
    Messages
    28
    Remerciement / J'aime
    merci les ports sont ouverts mon ami

  6. #6
    Nouveau
    Inscrit
    Feb 2010
    Messages
    28
    Remerciement / J'aime
    ok merci tt é rentré ds l'ordre
    jé du refaire tt

  7. #7
    DZSatien Initié Avatar de Padberwi
    Inscrit
    Mar 2010
    Lieu
    between Astra & Hotbird
    Messages
    705
    Récepteur
    Vu+ Uno
    TV
    Sony 32"
    Remerciement / J'aime
    C'etait quoi le problème ?
    VU+ UNO (OpenPLI 3.0) // DVBMAX 100HD // DM500s (Gemini 4.7 ) // Cristor X3 (a jours) // Serveur Amateur VPS //BIS FULL HD // JSC FULL HD // Omnia (quand sa marche) // OSCam and CCcam.

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page