Bonjour,

J'ai une carte Millenium Simple avec la MAJ Mil 12. Le module PowerCamPro V4.3 me dit que la carte est incompatible et qu'il ne la reconnait pas ? Alors que ca marchait bien avec les MAJ anterieures 11 et 10.

Merci pour votre aide,