Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 5 sur 5

Sujet : starsat srx 4200d
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    Nouveau
    Inscrit
    Sep 2007
    Âge
    47
    Messages
    15
    Remerciement / J'aime

    starsat srx 4200d

    bonjour

    en essayant d'injecter le firm d'aujourd'hui je recois ce message sur le demo (FEAA)

    la synchro ne se fais pas avec le cable


  2. #2
    DZSatien Confirmé
    Inscrit
    Jan 2008
    Lieu
    Haute garonne
    Âge
    57
    Messages
    94
    Récepteur
    Cristor200s
    TV
    Samsung
    Remerciement / J'aime

    Salam

    Verifie avec un multimetre que les broches 5 et 5 de tes 2 prises serie sont bien reliées,
    c'est ça qui transmet la synchro.
    Mets ton multimetre en mode diode (flèche) et tu devrai avoir 0 sur le multimetre,
    utilises des aiguilles de couture en les enfonçant dans les trous.

    Voir shema posté par Shooter (en bas):
    http://www.dzsat.org/forum/showthrea...t=20950&page=2
    Salam

  3. #3
    Nouveau
    Inscrit
    May 2008
    Âge
    42
    Messages
    2
    Remerciement / J'aime
    Bonjour,
    Bonjour, j'essaye de flasher un demo sta sat srx4200D free to air mais je reçois le message suivant "transfer data failed". Ce message arrive après les messages suivants,
    Test serial port statut finished
    collect stb information finished
    après il s'ouvre comme s'il allait télécharger et très vite le message transfer data failed;

    J'ai reessayé plusieurs fois sans résultat, je dois ajouter que c'est en allumant ledemo du switch (arrière) que j'obtiens ce résultat, quand j'engage le flashage à partir du stand buy bouton, il se bloque au test du port;

    Sur le demo il affiche up9 puis A503 et se bloque

    Merci de m'aider à résoudre ce problème

  4. #4
    V.I.P
    Inscrit
    Nov 2007
    Lieu
    Root
    Âge
    33
    Messages
    873
    Récepteur
    Dream 500s
    TV
    Sony
    Remerciement / J'aime

    Reponse

    salut

    pour resoudre ton pron va sur http://dvb-dz.c.la >upload >star-sat

    telecharge le fichier : star-sat 4000/4200D on up9 blocage !!

    y'a une image Gif dedans pour te montré comment faire !!

    Bonne Chance

  5. #5
    DZSatien Habitué Avatar de Meda31
    Inscrit
    Nov 2007
    Lieu
    Terre
    Messages
    184
    Récepteur
    Starsat SRX 4200D
    TV
    pourrie
    Remerciement / J'aime
    Salut,

    J'ai un problème avec mon démo STARSAT SR-X4200D. Je l'ai pourtant bien reflashé, j'ai installé la mise à jour Mardi soir et les chaines sont revenus mais depuis Mercredi après-midi (21/05/2008) je ne reçois plus rien du tout. La parabole est correctement fixé et orienté. C'est venue comme ça d'un coup, je regardais tranquillement la télé et puis j'ai plus eu mes chaines...rien toutes indique "pas de signal!". J'ai même eu ce problème : le démo s'allumait puis se s'éteignait tout seul, ceci plusieurs fois de suite. Meêm quand je retirais la prise le problème persistait. J'ai re-testé mon câblage de la parabole et de la rallonge en réinstallant et dénudant le câble. puis le problème s'est arrêté, cependant je n'ai toujours pas le retour des chaines tps et autres!!!

    J'ai posté mon problème sur la section starsat et J-TAG, je vous invite à le lire pour avoir plus de détails. C'est bizare mais votre problème me rappel étrangement le mien. le bouton lock clignotait et parfois se fixait. J'ai même eu sur la façade de mon démo écrit "up9", come si il voulait se flasher (sauf que aucun câble com n'était relié au demo et au pc)...Un truc de fou c'est vraiment bizare. Le flash que j'ai réalisé s'est pourtant bien passé je crois. J'ai utilisé la dernière mise "sw 1.3.7 051908.bin" avec le loader aliminiupg4.
    j'ai aussi ouvert le loader aliminiupg5 n'est pas comme d'habitude. j'ai essayé un flash avec aliminupg5 et le firm sw 1.3.7 051908.bin le flash n'est pas comme avec le loader aliminupg4, il est un peu différent.
    Enfin il y avait un fichier nommé "LZMA.EXE". Pensant que c'était un fichier .bin j'ai cliqué dessus et une fenêtre de commande s'est ouverte et s'est refermée direct. Je ne sais pas à quoi elle sert?

    Voilà je vous ai dit le problème mais allez voir le sujet que j'ai posté section starsat et jtag intitulé "AU SECOURS......"

    Une dernière chose mon frère a émit une hypothèse qui dit qu'il se peut que le démo a eu un léger courcicuit où un truc dans le genre, pourtant mon démo s'allume et s'éteint et la façade aussi. Y'aurait-il une part de vérité là-dedans? C'est trop étrange, mon autre beau frère a le même démo que moi, je lui ai fait la mise à jour de son starsat 4200d mardi soir (20/05/08 à 23 h) avec exactement le même firmware que moi (flash=sw 1.3.7 051908.bin) mais son démo marche très bien et normalement contrairement à moi qui n'affiche aucune chaines (même les chaines gratuites) et indique "pas de signal!". Alors là je suis totalement perdue!!!


    Hier il a fait un temps magnifique : du soleil, des nanas à gogo, j'suis coincé chez moi sur mon clic-clac la jambe droite et tout le bras gauche plâtrés, je m'ennuis grave, j'ai dû jouer les cascadeurs avec mes béquilles pour vérifier ma parabole au deuxième étages, j'ai faillis tomber et au final j'ai toujours pas de chaines, pour finir je n'arrive pas à dormir avec ce mal de crâne (migraine).. snif, snif qu'est-ce que j'ai fait pour mériter tout çaaaaaaa????

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page