Bonjour,

Avant de poster sur le forum j'ai vraiment tout essayé LOL et c'est le cas de le dire 3 jours de testes, je suis peut-être une pioche mais bon je tente ma chance...

Je viens de m'acheter une DM 500HD original pour décoder cablecom , avant j'avais une 500C normal avec image marwensat et mgcamd 1.38 j'ai pas mal galéré aussi a ce qu'elle marche mais j'y suis arrivé, je n'arrivais jamais a faire marcher les cams.

Alors mon soucis est le suivant image newenigma installé avec succès, recherche de progs avec succès en fait tout est ok sauf le décryptage...
J'ai d'abord simplement activé l'emu fournis avec l'image et balancé mon fichier softcam.keys qui fonctionne très bien avec ma 500c et ou les codes sont a jours, mais sa ne fonctionne pas.
Ensuite j'ai installé diverses cam et essayé la même manip mais toujours rien.
En dernier recours j'ai pris les fichiers de config de ma 500c et les ai mis sur la 500 hd en faisant attentions de changer les répertoires dans le fichier CCcam.cfg... mais toujours rien ne marche
Entre temps j'ai essayé environ toutes les images dispo sur la 500hd et toujours le même soucis...
J'ai vu que dans l'enigma2 ont peux voir les clef... mon fichier soft... est bien reconnu... mais je me posais la question aussi si je ne devais pas faire différemment en voyant que il y a une rubrique nagra2 en sachant que cablecom es en nagra2...

Bref je nage complet je ne sais plu quoi faire de plus pour me sortir de la m.. lol

Es que quelqu'un pourrait m'aider s'il vous plaît?