Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 3 sur 3

Sujet : Pbm avec utilisation clé usb
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Habitué
    Inscrit
    Apr 2012
    Messages
    153
    Récepteur
    DB 800Se clone
    TV
    SAMSUNG 45"
    Remerciement / J'aime

    Pbm avec utilisation clé usb

    Bonjour,

    J'ai formater fat32 une nlle clé usb 4GO (marque: adata), puis branché sur ma DB800se clone sim2.10 (image newenigma2 de mars 2012), à partir du menu système j'ai fait format puis mount (manuel) sda1, création dans le repertoire /media du sous répertoire /usb, j'ai créé avec DCC 1.50 deux sous repertoires dans /usb (/enregistrement et /picon).
    Jusque là tout va bien (qd je sors et je relance l'IGU je rentre dans systeme la clé est reconnue sous la dénomination de "usb flashdrive"),
    Je reviens à menu/ systeme/lieu de sauvegarde par defaut : je designe usb flishdrive.

    Je voulais alors tenter un enregistrement de programme,
    je suis allé dans menu/ programme, là j'ai cliqué sur bouton vert="nouveau"
    j'ai obtenu les qq étapes à renseigner (nom à donner à l'enreg., description, horaire début et de fin)
    au niveau de lieu de sauvegarde il est proposé uniquement hdd/movie (je suppose que ce repertoire est dans la memoire interne donc inappropriée), impossible de trouver mon repertoire usb/enregistrement à ce niveau, ??????????
    je sort puis reviens pour une nouvelle tentative, idem.

    Je signale au passage que quand j'ai tenté dans (TSpanel/outils 1/repertoire de sauvegarde) indiqué usb flishdrive il y a eu 1 crashlog (écran vert avec messages de crash puis redemarrage).

    Quelles sont les solutions aux 2 problèmes ci_dessus?

    Merci par avance


  2. #2
    DZSatien Initié Avatar de drban
    Inscrit
    Feb 2013
    Lieu
    France
    Âge
    35
    Messages
    1 089
    Récepteur
    DM 800 HD SE
    TV
    Samsung LED
    Remerciement / J'aime
    Bonjour,
    Ma clé usb fonctionne très bien sur ma dream par contre je n'ai pas fait comme toi, j'ai formaté la clé avec mon ordi puis j'ai crée les deux répertoires ( movie+ picon) et j'ai rajouté les picons tjs avec mon ordi et quand je la branche dans le dém ca marche nickel
    Dreambox 800 HD se
    OpenATV 4.1

    Cccam 2.2.1 - Mgcamd 1.38


  3. #3
    DZSatien Habitué
    Inscrit
    Apr 2012
    Messages
    153
    Récepteur
    DB 800Se clone
    TV
    SAMSUNG 45"
    Remerciement / J'aime
    Bonjour DrBan,
    Merci de ta réponse,

    Cette solution je l'ai utilisée en fait, le problème ne provenait surement pas de là mais en tous cas j'ai résolu ce problème j'ai tout refait (reformatage, montage) et tout fonctionne, donc dans programmation il me propose maintenant 2 répertoires de sauvegarde :
    - media/hdd (malgré le fait que je n'ai pas de Disk dur),
    -media/usb (avec ses 2 sous répertoires : /enregistrement et /picon)
    d'ailleurs j'ai essayé un enregistrement de 10 mn depuis une des chaines canal+, tout s'est déroulé normalement, cependant une remarque, à la visualisation du programme enregistré il y avait des freezes toute les 1 à 2 mn environ alors que lors de l'enregistrement sur la chaine les freezes n'existait pas (je suis abonné à un serveur payant). Quelle est la cause? je ne sais pas?


    Maintenant un autre problème que j'ai déjà soulevé c'est celui des crashlog (écran vert et reboot) lorsque je veux configurer (dans TSPanel/outils 1/destination de sauvegarde) pour un éventuel backup ou toute autre sauvegarde de fichier système dès que j'indique le répertoire (/media/usb) ca tourne quelques secondes puis ca crash et reboot. (je suis sous image Newenigma2 OE1.6 v.3.3.2).
    Cette expérience pour faire un backup de mon image je l'ai déjà essayé dans le passé avec d'autres clé usb à travers la fonction (dflash) du TSPanel ci-dessus indiquée il y tj eu crash,
    d'ailleurs dans le temps j'avais même essayé de faire un backup de l'image avec optiflaher de Yassinov à partir du Pc mais ca bloquait donc j'ai du abandonné.
    Es-ce l'image Newenigma2 OE1.6 qui n'accepte pas de faire 1 backup ou autre je ne sais pas.

    Je n'ai pas voulu changer d'image à cause du fait qu'il faudrait réapprendre toutes les fonctions de manipulation spécifiques aux autres images et qui sont présentées différemment (j'ai déjà essayé ICVS de Zendagi ça ne m'a pas convenu et je suis de suite revenu à NewEnigma2).
    Je ne suis pas du tout fort dans le monde des DreamBox malgré le fait que je l'aie depuis au moins 2 ans.
    Mes amis les experts pourriez vous m'apporter votre aide pour cette histoire de crashlog lors de d'opération de backup (en particulier les utilisateurs Avancés de l'image NewEnigma2).

    Merci

Sujets similaires

  1. utilisation du kyngloader
    Par abdou-16 dans le forum Cristor (Archives Uniquement)
    Réponses: 1
    Dernier message: 09-08-2012, 22:46
  2. Problème Résolu Utilisation 24/24 de la carte
    Par Loki dans le forum Entraide CCcam
    Réponses: 28
    Dernier message: 26-06-2011, 11:29
  3. Réponses: 0
    Dernier message: 01-06-2011, 11:22
  4. utilisation de nouveaux emu CWD
    Par malmsteen dans le forum Cristor (Archives Uniquement)
    Réponses: 4
    Dernier message: 04-11-2007, 17:12

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page