Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 16 à 23 sur 23

Sujet : Problème EPG
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #16
    DZSatien Motivé
    Inscrit
    Apr 2013
    Messages
    350
    Récepteur
    Atlas HD200Se
    TV
    Panasonic Viera
    Remerciement / J'aime

    J'utilise Crossepg 0.6.2 avec comme provider Rytec France XMLTV (pareil pour XEPGDB) sous Dream Elite 4.
    Est ce un problème chez Rytec?
    Si oui comment peut on faire pour leur communiquer le bug?


  2. #17
    Ancien Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 100
    Récepteur
    Vu+
    TV
    sony
    Remerciement / J'aime
    Salut,

    Oui je pense bien que c'est un bug qui vient de chez eux et là il y a pas grand chose à faire...

    Je viens de revérifier et effectivement tu avais raison dès le départ, j'avais pas remarqué cela...tu as l'oeil !!

    Effectivement cela peut-être gênant si tu fais des enregistrements ou si tu regardes cette chaîne tout simplement.

    Pour le support, c'est ici
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  3. #18
    DZSatien Motivé
    Inscrit
    Apr 2013
    Messages
    350
    Récepteur
    Atlas HD200Se
    TV
    Panasonic Viera
    Remerciement / J'aime
    Ah, enfin quelqu'un qui a le même problème!!! Je rigole!
    Je vais essayer de voir ça avec eux et je vous tiens au courant.
    Merci encore

  4. #19
    Ancien Avatar de nacer1963
    Inscrit
    Jan 2010
    Lieu
    alger is my home
    Messages
    2 753
    Récepteur
    800SE.800.500s
    TV
    Samsung 32
    Remerciement / J'aime
    Desinstalle la version que t'as et installe celle de tspanel/addons/tunisia........addons/plug epg/ cross 062+git..........37c-r0
    puis fait un update des xepgdb providers et non de xmltv et retour sur xepgdb providers et coche les rytec ...... xmltv (xepgdb repacked) de ton choix et a la fin tu fais un download
    - 500s/800hd/800hdse

    - Qviart mini en test

    -
    atlas HD 200Se

    ****************************

    win7/win8 et ubuntu 12.04 lts

  5. #20
    Ancien Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 100
    Récepteur
    Vu+
    TV
    sony
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par Guitton50 Voir le message
    Ah, enfin quelqu'un qui a le même problème!!! Je rigole!
    Je vais essayer de voir ça avec eux et je vous tiens au courant.
    Merci encore
    Salut,

    J'ai vu qu'on t'avais donné une solution sur le forum de support rytec !

    Je te laisse le soin de la faire partager, ça aidera ceux qui sont gênés par ce problème d'epg.

    J'ai testé moi même la solution 2 donc crossepeg et ça fonctionne, après mise à jour par contre impossible de faire un soft reset ou un reboot, ça tourne en boucle !

    Donc je reste avec mon epg depuis le menu BlackHole même si il est incorrect sur une chaîne.

    A+
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  • #21
    DZSatien Motivé
    Inscrit
    Apr 2013
    Messages
    350
    Récepteur
    Atlas HD200Se
    TV
    Panasonic Viera
    Remerciement / J'aime
    Bonsoir tout le monde,
    J'ai testé la solution proposée par le support Rytec et ça marche impeccable!

    Cpoie de la réponse de Willy:
    It is Crossepg which has the problem.
    There is in the Cable section (numericable) the following entry:
    <channel id="Telemaison.fr">1:0:1:21FD:44C:1:FFFF015A:0:0:0 :</channel> <!-- TELEMAISON ++CABLE++ -->
    Which is very similar to the D8 sat service ref. Except the Namespace parameter.

    Crossepg plugs in the maison+ schedule in the D8 channel. And this epg will remain in the box until you manually remove it.

    Crossepg does not use the Namespace parameter to identify a channel.



    Now you can do one of these:

    1. Use only the XMLTV importer. But first remove all epg in your box.

    2. If still want to use Crossepg. Change the Crossepg data for import. (you have to find the conf. file.)

    Change the channels file from: rytec.channels.xml.gz to rytec.channels.xml-sat.gz

    This file does not contain the Cable references.



    Willy


    En gros,il suffit de modifier le fichier rytec_france_xmltv.conf qui se situe dans /usr/lib/crossepg/providers. Pour ma part, voilà l'edit de mon fichier:

    description=Rytec France XMLTV
    protocol=xmltv
    channels_url_0=http://rytec.sifteam.eu/rytec.channels.xml-sat.gz
    epg_url_0=http://rytec.sifteam.eu/rytecxmltvcsat.gz
    preferred_language=eng


    J'espère que ça vous sera utile.
    A bientôt et bonne soirée à tous


    Pour wawaa, je n'ai aucun pb pour un soft reset ou un reboot.
    Par contre, j'ai mais je pense que ça n'a rien à voir avec cette solution, un reboot hasardeux et aléatoire qui se produit tous les jours avec la création d'un log de crash mais qui est vide.
    Si vous avez un tuyau, je suis preneur

  • #22
    Ancien Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 100
    Récepteur
    Vu+
    TV
    sony
    Remerciement / J'aime
    Sans log de crash, ça va être très difficile.

    Si cela est apparu après la modification de crossepg, tout est possible.

    Chez moi, ça provoque une impossibilité de faire un soft reset et reboot et chez toi un reboot sauvage.

    Pourquoi tu passes pas par XMLTV importer comme conseillé pour voir si il est moins "plantogène" que crossepg.
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  • #23
    DZSatien Motivé
    Inscrit
    Apr 2013
    Messages
    350
    Récepteur
    Atlas HD200Se
    TV
    Panasonic Viera
    Remerciement / J'aime
    Ca a débuté après l'installation de EPG Import. c'est une des raisons pour laquelle j'étais repassé sous Crossepg
    Je l'ai désinstallé et j'espère ne plus avoir ce genre de crash non expliqué.
    Affaire à suivre

  • Page 2 sur 2 PremièrePremière 12

    Sujets similaires

    1. problème configuration oscam avec local tnt/csat 039 problème
      Par eprompic dans le forum Oscam Soft, Tuto ,Config
      Réponses: 0
      Dernier message: 25-08-2012, 11:18
    2. Réponses: 4
      Dernier message: 04-12-2011, 00:10
    3. problème dreambox et freebox, problème de réseau, d'adresse IP
      Par brunette dans le forum Discussions Générales
      Réponses: 2
      Dernier message: 19-09-2010, 22:29

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas modifier vos messages
    •  
    Nous contacter | DZSat | Archives | Haut de page