Merci Merci:  1
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 7 sur 7

Sujet : webif accès impossible
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Initié Avatar de Arcados
    Inscrit
    Jan 2011
    Lieu
    Hainaut / Belgique
    Messages
    475
    Récepteur
    Vu+Ultimo
    TV
    Samsung
    Remerciement / J'aime

    webif accès impossible

    Bonjour,

    J'essaie en vain de me connecter au webif et ca me donne "adresse introuvable", je suis novice en dreambox et pourriez vous m'orienter vers la bonne configuration.

    Mon matériel :

    Dream 800HD pvr (clone)
    Image newigma2 BL 76D
    Emus : cccam 2.1.4 - cccam 2.1.4/Oscam
    Cartes : Telesat - Tntsat
    Lecteur smargo

    Merci d'avance si quelqu'un peut m'aider ...
    1 VU+UNO - Openpli4 - OScam_ver9033 (compilée)
    1 VU+ULTIMO - Openpli4 - OScam_ver9033 (compilée)
    Cartes : Telesat t
    JE NE FAIT PAS DE CS ni en émission ni en réception. Merci




  2. #2
    DZSatien Confirmé
    Inscrit
    Jun 2009
    Messages
    94
    Récepteur
    DM 800 Se
    TV
    Panasonic
    Remerciement / J'aime
    Salut,

    Est ce que tu es sur que l'adresse ip rentrée est bien celle de ta DM (dans ton réseau local, genre 192.168.x.xx ...)?
    Ta Dm fait bien partie de ton réseau local avec une adresse fixe ?
    (Ta DM est bien allumée ?)

  3. #3
    DZSatien Initié Avatar de Arcados
    Inscrit
    Jan 2011
    Lieu
    Hainaut / Belgique
    Messages
    475
    Récepteur
    Vu+Ultimo
    TV
    Samsung
    Remerciement / J'aime
    Hello,

    Oui je suis certaiun que c'est la bonne IP, mais le probleme est que je ne sais pas ou donner les bons paramètres (dans quel fichiers) Ma DM fait bien partie de mon réseau (192.168.100.xxx) et le DCC fonctionne nickel ...

    N'aurait tu pas une explication (tuto) pour savoir comment mettre les paramètres pour avoir le webif ?? Je suis vraiment nouveau dans le monde de la dream ....

    Et bien sur ma DM est allumée ... Merci d'avance.
    1 VU+UNO - Openpli4 - OScam_ver9033 (compilée)
    1 VU+ULTIMO - Openpli4 - OScam_ver9033 (compilée)
    Cartes : Telesat t
    JE NE FAIT PAS DE CS ni en émission ni en réception. Merci



  4. #4
    Administrateur Avatar de radmau
    Inscrit
    May 2008
    Lieu
    Casablanca
    Messages
    9 124
    Récepteur
    Vu+ solo2 BH3.0.2
    TV
    Samsung LN32B530
    Remerciement / J'aime
    salut
    WebIf est installé par défaut et peut être, quelque peu, paramétré :

    Au passage je choisi d’autoriser l’accès au disque-dur :

    Le bouton jaune, Interfaces me donne l’accès au paramétrage des ports et de la sécurité :

    Je laisse le port 80 non sécurisé, pour l’utilisation sur le réseau local. Par contre j’ajoute un port 81 sécurisé !


    Choix du login et du mot de passe :
    En Telnet, utiliser la commande :
    passwd
    Via le Blue Panel:

    Dans paramètres, on trouve l’option pour choisir le mot de passe :


    On saisit son login et mot de passe personnel :

    Finalement on a le résultat :

    L’utilisation de WebIf nécessite maintenant un mot de passe choisi pas vos soins :

    LOGIN : root
    PASS : mon mot de passe
    N.B. ce mot passe devient également celui de l’accès “FTP”.
    Remarque:
    Il est également possible de changer le mot de passe root en ligne de commande avec : passwd
    merci a AKI

  5. Merci goupil74 disent merci
  6. #5
    DZSatien Initié Avatar de Arcados
    Inscrit
    Jan 2011
    Lieu
    Hainaut / Belgique
    Messages
    475
    Récepteur
    Vu+Ultimo
    TV
    Samsung
    Remerciement / J'aime
    Merci a toi pour ce tuto, mais malheureusement je l'avais bien sur déja vu ici, mais je n'ai pas de bouton jaune webinterface setup dans mon image (newnigma2) le problème il est la je vais voir si je ne retrouve pas cela dans un autre point, mais j'ai déja fait le tour des menu et je ne vois rien qui ressemble a cela. Merci beaucoup a vous d'essayer de m'aider.

    Je vais une fois voir s'il n'y a pas un plugin éventuellement en attendant vos réponses.

    Milles merçis.
    1 VU+UNO - Openpli4 - OScam_ver9033 (compilée)
    1 VU+ULTIMO - Openpli4 - OScam_ver9033 (compilée)
    Cartes : Telesat t
    JE NE FAIT PAS DE CS ni en émission ni en réception. Merci



  7. #6
    DZSatien Initié Avatar de hassenmob
    Inscrit
    Nov 2009
    Âge
    40
    Messages
    1 926
    Récepteur
    Atlas HD200s
    TV
    Condor LED 43
    Remerciement / J'aime
    le problème avec les nouvelles images est dans le plugin web interface désinstalle le et installe cette version
    http://www.sendspace.com/file/uyy99l
    Atlas HD200s F303
    Geant 2500HD Hyper

  8. #7
    DZSatien Initié Avatar de Arcados
    Inscrit
    Jan 2011
    Lieu
    Hainaut / Belgique
    Messages
    475
    Récepteur
    Vu+Ultimo
    TV
    Samsung
    Remerciement / J'aime
    Bonjour,

    Je ne sais pas le désinstaller (webinterface) j'ai essayé de le mettre manuellement, mais malheureusement ca ne s'installe pas .... Désolé de vous embeter avec tout cela ... Mais je suis dans le bain ...

    Un autre solution peut etre ???

    Merci en tout cas de vous interesser a mon problème.
    1 VU+UNO - Openpli4 - OScam_ver9033 (compilée)
    1 VU+ULTIMO - Openpli4 - OScam_ver9033 (compilée)
    Cartes : Telesat t
    JE NE FAIT PAS DE CS ni en émission ni en réception. Merci



Sujets similaires

  1. Changer le style du webif oscam
    Par soulayman dans le forum Oscam Soft, Tuto ,Config
    Réponses: 19
    Dernier message: 12-07-2012, 13:11
  2. Pb capture avec WebIf
    Par sam_ dans le forum Entraide E1
    Réponses: 2
    Dernier message: 15-03-2011, 20:50
  3. impossible de réouvrir un port donc impossible de partager
    Par bader45700 dans le forum Entraide E1
    Réponses: 4
    Dernier message: 14-07-2010, 18:50

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page