Salut à tous,

J'ai récupéré un clone de dreambox 500s en panne. Elle affiche un écran noire et la led est verte.
J'ai donc décidé de la flasher avec dreamup. Au départ, lorsqu'on connecte dreamup, il me donne bien le modèle (DM500s) et me met le message "upload completed, waiting for acknowledge" mais rien ne se passe.
A force d'insister, j'ai réussi à lancer le flash (avec un flash erase) d'une image Nabilo darkstar.
A la fin de l'upload, j'ai eu une erreur de CRC.
J'ai relancé le flash et ça a fonctionné.
J'ai eu une image, j'ai pu la configuré, lancer un scan des transpondeurs et elle a à nouveau planté... Ecran noir et led verte.
J'ai recommencé l'opération plusieurs fois, j'ai même pu regardé des chaines en installant CCcam 2.1.4 et en insérant ma carte canalsat mais, elle a figé et j'ai été obligé de la flashé à nouveau.
J'ai trouvé que le processeur ibm chauffait pas mal. J'ai donc installé un dissipateur thermique (avec de la bonne pate thermique) et un petit ventilateur vissé dessus (j'ai connecté le ventilo à l'alim de la dream). Mais ça ne change rien, elle plante toujours.
J'ai quand même essayé avec l'alimentation de mon autre 500s qui, elle, fonctionne bien mais le problème reste identique.

J'en arrive à penser de changer les condensateurs chimiques sur la carte mère, au niveau de l'arrivée d'alimentation, pensant qu'un mauvais filtrage du courant peut provoquer ce problème mais je me tourne vers vous afin de savoir si quelqu'un a déjà eu ce problème et si on peut m'orienter vers une solution.

Merci d'avance