Merci Merci:  1
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 sur 2 PremièrePremière 12
Affiche les résultats de 16 à 29 sur 29

Sujet : Vu+ Clone apres flashage ecran noir
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #16
    DZSatien Confirmé
    Inscrit
    Nov 2011
    Âge
    35
    Messages
    98
    Remerciement / J'aime

    Voila les instructions que je reçois en COM1 avec Putty


    Options: sata=0 enet=1 emac_1=0 no_mdio=0 docsis=0 ebi_war=0 pci=1 smp=0
    CPU revision is: 0101954c
    FPU revision is: 01739300
    Determined physical RAM map:
    memory: 10000000 @ 00000000 (usable)
    User-defined physical RAM map:
    node [00000000, 07000000: RAM]
    node [07000000, 09000000: RSVD]
    <5>Reserving 144 MB upper memory starting at 07000000
    <7>On node 0 totalpages: 65536
    <7> DMA zone: 65536 pages, LIFO batch:15
    Built 1 zonelists. Total pages: 65536
    <5>Kernel command line: rootfstype=jffs2 root=/dev/mtdblock0 rw mem=0x8000000 c onsole=ttyS0,115200
    Primary instruction cache 32kB, physically tagged, 4-way, linesize 32 bytes.
    Primary data cache 32kB, 4-way, linesize 32 bytes.
    MIPS secondary cache 128kB, 8-way, linesize 128 bytes.
    SCM configuration: 00fac688 41d4d617 00f07100 8fff0d00 81ff0100 0fff0fff
    Synthesized TLB refill handler (20 instructions).
    Synthesized TLB load handler fastpath (32 instructions).
    Synthesized TLB store handler fastpath (32 instructions).
    Synthesized TLB modify handler fastpath (31 instructions).
    Cache parity protection disabled
    timer irq 100
    PID hash table entries: 2048 (order: 11, 8192 bytes)
    Found MIPS counter frequency: 167 Mhz
    Using 166.501 MHz high precision timer.
    Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
    Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
    Memory: 109184k/262144k available (2379k kernel code, 152848k reserved, 500k dat a, 120k init, 0k highmem)
    Mount-cache hash table entries: 512
    Checking for 'wait' instruction... available.
    NET: Registered protocol family 16
    PCI->SDRAM window size: 512MB
    SCSI subsystem initialized
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    NET: Registered protocol family 2
    IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
    TCP established hash table entries: 8192 (order: 3, 32768 bytes)
    TCP bind hash table entries: 4096 (order: 2, 16384 bytes)
    TCP: Hash tables configured (established 8192 bind 4096)
    TCP reno registered
    brcm-pm: disabling power to USB block
    brcm-pm: disabling power to ENET block
    JFFS2 version 2.2. (NAND) (C) 2001-2006 Red Hat, Inc.
    Initializing Cryptographic API
    io scheduler noop registered
    io scheduler anticipatory registered (default)
    io scheduler deadline registered
    io scheduler cfq registered
    Serial: 8250/16550 driver $Revision: 1.90 $ 1 ports, IRQ sharing disabled
    serial8250: ttyS0 at MMIO 0x0 (irq = 22) is a 16550A
    loop: loaded (max 8 devices)
    brcm-pm: enabling power to ENET block
    Broadcom BCM7325 P20 Ethernet Network Device v2.0 Sep 13 2011 00:00:01
    Config Internal PHY Through MDIO: Auto-negotiation timed-out
    : 10 MB Half-Duplex (assumed)
    blackhole initialised
    Broadcom STB NAND controller (BrcmNand Controller)
    i=0, CS[0] = 0
    NAND_CS_NAND_XOR=00000001
    brcmnand_probe: CS0: dev_id=ecf10095
    After: NandSelect=40000101, nandConfig=55042200
    NAND Config: Reg=55042200, chipSize=128 MB, blockSize=128K, erase_shift=11
    busWidth=1, pageSize=2048B, page_shift=11, page_mask=000007ff
    BrcmNAND mfg ec f1 Samsung K9F1G08U0A 128MB


    Found NAND: ACC=d3000000, cfg=55042200, flashId=ecf10095, tim1=4232222d, tim2=00 000d94
    BrcmNAND version = 0x0200 128MB @00000000
    brcmnand_probe: CS0: dev_id=ecf10095
    After: NandSelect=40000101, nandConfig=55042200
    Found NAND chip on Chip Select 0, chipSize=128MB, usable size=128MB, base=0x
    brcmnand_scan: B4 nand_select = 40000101
    brcmnand_scan: After nand_select = 40000101
    page_shift=11, bbt_erase_shift=17, chip_shift=27, phys_erase_shift=17
    Brcm NAND controller version = 2.0 NAND flash size 128MB @18000000
    mtd->oobsize=64, mtd->eccOobSize=16
    brcmnand_scan: mtd->oobsize=64
    brcmnand_scan: oobavail=50, eccsize=512, writesize=2048
    brcmnand_scan, eccsize=512, writesize=2048, eccsteps=4, ecclevel=15, eccbytes=3
    brcmnand_default_bbt: bbt_td = bbt_main_descr
    Bad block table not found for chip 0
    Bad block table not found for chip 0
    Scanning device for bad blocks, options=00004000
    Bad eraseblock 324 at 0x02880000
    brcmnand_write_bbt: write_retry: startblock=3ff, dir=-1, td->maxblocks=8, skip=0
    brcmnand_write_bbt: write_retry: startblock=3ff, dir=-1, td->maxblocks=8, skip=0
    brcmnandCET: Did not find CET, recreating
    brcmnandCET: Status -> Deferred
    numchips=1, size=8000000
    Creating 7 MTD partitions on "bcm7xxx-nand.0":
    0x0000000000000000-0x0000000007400000 : "rootfs"
    0x0000000007400000-0x0000000007800000 : "kernel"
    0x0000000007800000-0x0000000007c00000 : "boot"
    0x0000000007c00000-0x0000000007d00000 : "cfe"
    0x0000000007d00000-0x0000000007d80000 : "mac"
    0x0000000007d80000-0x0000000007e00000 : "env"
    0x0000000007e00000-0x0000000007f00000 : "nvm"
    usbmon: debugfs is not available
    ehci_hcd_brcm_init: Initializing 2 EHCI controller(s)
    brcm-pm: enabling power to USB block
    10 Dec 2004 USB 2.0 'Enhanced' Host Controller (EHCI) Driver (EHCI-brcm-0)
    drivers/usb/host/ehci-brcm.c: starting brcm EHCI USB Controller
    - USB h/w setup mode <B>
    - USB power enable set for active HIGH mode
    brcm-ehci brcm-ehci.0: BRCM EHCI
    brcm-ehci brcm-ehci.0: new USB bus registered, assigned bus number 1
    brcm-ehci brcm-ehci.0: irq 62, io mem 0x10480300
    brcm-ehci brcm-ehci.0: USB 0.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 1 port detected
    10 Dec 2004 USB 2.0 'Enhanced' Host Controller (EHCI) Driver (EHCI-brcm-1)
    drivers/usb/host/ehci-brcm.c: starting brcm EHCI USB Controller
    brcm-ehci-1 brcm-ehci-1.1: BRCM EHCI
    brcm-ehci-1 brcm-ehci-1.1: new USB bus registered, assigned bus number 2
    brcm-ehci-1 brcm-ehci-1.1: irq 63, io mem 0x10480500
    brcm-ehci-1 brcm-ehci-1.1: USB 0.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 1 port detected
    ohci_hcd_brcm_init: Initializing 2 OHCI controller(s)
    2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (OHCI-brcm-0)
    drivers/usb/host/ohci-brcm.c: starting brcm OHCI USB Controller
    - Resetting at b0480408
    <-- brcm_start_hc
    brcm-ohci-0 brcm-ohci-0.0: BRCM OHCI
    brcm-ohci-0 brcm-ohci-0.0: new USB bus registered, assigned bus number 3
    brcm-ohci-0 brcm-ohci-0.0: irq 64, io mem 0x10480400
    usb usb3: configuration #1 chosen from 1 choice
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 1 port detected
    2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (OHCI-brcm-1)
    drivers/usb/host/ohci-brcm.c: starting brcm OHCI USB Controller
    - Resetting at b0480608
    <-- brcm_start_hc
    brcm-ohci-1 brcm-ohci-1.1: BRCM OHCI
    brcm-ohci-1 brcm-ohci-1.1: new USB bus registered, assigned bus number 4
    brcm-ohci-1 brcm-ohci-1.1: irq 59, io mem 0x10480600
    usb usb4: configuration #1 chosen from 1 choice
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 1 port detected
    pegasus: v0.6.13 (2005/11/13), Pegasus/Pegasus II USB Ethernet driver
    usbcore: registered new driver pegasus
    drivers/usb/net/rtl8150.c: rtl8150 based usb-ethernet driver v0.6.2 (2004/08/27)
    usbcore: registered new driver rtl8150
    usbcore: registered new driver asix
    usbcore: registered new driver cdc_ether
    usbcore: registered new driver net1080
    usbcore: registered new driver zaurus
    TCP bic registered
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    VFS: Mounted root (jffs2 filesystem).
    Freeing unused kernel memory: 120k freed
    mount: mounting sysfs on /sys failed: Device or resource busy
    Startting the hotplug events dispatcher
    Synthesizing the initial hotplug events
    Waiting for /dev to be fully populated
    done
    Initializing USB Mass Storage driver...
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    NTFS driver 2.1.27 [Flags: R/W MODULE].
    procmk_init
    dvb_bcm7325: module license 'Proprietary' taints kernel.
    DVB: registering new adapter (vusolo)
    bcm7335: hotplug_callback():
    Hotplug - status.connected 0
    CPU 0 Unable to handle kernel paging request at virtual address c0709a90, epc == c0709a90, ra == 8004dedc
    Oops[#1]:
    Cpu 0
    $ 0 : 00000000 00000006 c0709a90 00010000
    $ 4 : 0000000d c0b38824 86ae9cc8 853d31a1
    $ 8 : 11008400 1000001f 00000068 0000002e
    $12 : 00000020 0000004c 00000005 00000000
    $16 : 853d0700 00000000 0000000d 00000001
    $20 : 86ae9cc8 00000000 fffbffff 00000001
    $24 : 00000000 fffffff9
    $28 : 86ae8000 86ae9c20 00000000 8004dedc
    Hi : 00000003
    Lo : 5afe5358
    epc : c0709a90 0xc0709a90 Tainted: P
    ra : 8004dedc handle_IRQ_event+0x70/0xcc
    Status: 11008002 KERNEL EXL
    Cause : 10800008
    BadVA : c0709a90
    PrId : 0101954c
    Modules linked in: dvb_core procmk snd_pcm snd_timer snd_page_alloc snd soundcor e firmware_class i2c_core evdev input ntfs vfat fat sr_mod cdrom usb_storage cif s nls_base isofs
    Process udevd (pid: 53, threadinfo=86ae8000, task=86a6b178)
    Stack : 8123df80 800b62ec 810c8320 86ae9c48 00000000 802cd680 0000000d 853d0700
    86ae9cc8 00040000 80300000 8004e004 8123df80 800bb3d4 86ae9ce8 8031d5ec
    0000000e 00000021 00000001 00000000 00000000 00001000 86ae9cc8 80006374
    00000000 866c1098 86ae9ce0 86ae9e98 81233f00 80003d2c 802f2080 800704c4
    86b5cd24 00000000 867f0f80 802f36cc 802f36e0 80268118 000000cd 802f36c8
    ...
    Call Trace:
    [<800b62ec>] proc_get_inode+0x27c/0x2b4
    [<8004e004>] __do_IRQ+0xcc/0x158
    [<800bb3d4>] proc_lookup+0x94/0xe0
    [<80006374>] do_IRQ+0x1c/0x34
    [<80003d2c>] brcm_mips_int2_dispatch+0xac/0x168
    [<800704c4>] shmem_truncate+0x24/0x30
    [<800048f4>] ret_from_irq+0x0/0x10
    [<8008ea88>] __link_path_walk+0x1048/0x15b0
    [<800bea00>] show_stat+0x1204/0x16e0
    [<800a3900>] seq_printf+0xc/0x90
    [<800bea00>] show_stat+0x1204/0x16e0
    [<800a3d88>] seq_read+0x90/0x3cc
    [<80079960>] vfs_read+0xb8/0x18c
    [<80079b18>] sys_read+0x50/0x90
    [<8000fbe4>] stack_done+0x20/0x3c




    Code: (Bad address in epc)


    Kernel panic - not syncing: Fatal exception in interrupt
    <0>Rebooting in 180 seconds..


  2. #17
    DZSatien Confirmé
    Inscrit
    Dec 2009
    Messages
    93
    Remerciement / J'aime
    je comprend pas ton probleme j ai une solo clone et mon image est ok depuis des mois voici mes branchement cable sat cable hdmi et cable rj 45 et toi

  3. #18
    DZSatien Motivé Avatar de SIC58
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    495
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime
    Faut faire la mise à jour sécurité avant la mise à jour de bootloader !!!!!!!


    http://www.vuplushd.tv/vu-images/sol...te-120229.html

  4. #19
    DZSatien Motivé Avatar de fazer31
    Inscrit
    Feb 2010
    Âge
    49
    Messages
    392
    Récepteur
    schieldtv+mag254
    TV
    plasma
    Remerciement / J'aime
    C'est pas compliqué, il a flashé sont solo le flash a du mal passé et il est planté au niveau du boot, c'est a dire que son vu ne démarre plus et du coup il ne prends pas non plus les nouveau flash, c'est la deuxième personne sur le site qui a des problèmes après un flash avec un clone regarde la:

    http://www.dzsat.org/forum/f395/nouv...in-310024.html

    http://www.dzsat.org/forum/f395/je-n...-a-310386.html

    http://www.dzsat.org/forum/f395/pas-...er-311628.html

    le problème quelle est la solution pour le récupérer au niveau du boot, c'est un peu comme sur un PC toucher au boot du PC.


    les clones y a les bon et les mauvais, y a ceux qui marchent très bien et les autres ont des pb, mais bon c'est un choix lors de l'achat, la question est toujours la même combien tu as économiser par rapport a un vrai et ce que cela va te couter maintenant si tu en rachète un, avec les clones faut être sur de savoir faire, encore une fois pour débuter il vaut mieux ce faire la main sur une dm500 à 65€ et tans pis si tu la plante, mais la c'est le double voir le triple en prix.

    @+
    Ils ne sont grands que parce que nous sommes à genoux.
    Nvidia schield tv + mag254
    Un petit THANKS cela ne coute rien, alors pensez y.

  5. #20
    DZSatien Confirmé
    Inscrit
    Dec 2009
    Messages
    93
    Remerciement / J'aime
    j ai une vu+duo originale et la solo clone pour moi la solo pas de ventilateur pas de bruit il faut faire une miseà 0

  6. #21
    DZSatien Motivé Avatar de fazer31
    Inscrit
    Feb 2010
    Âge
    49
    Messages
    392
    Récepteur
    schieldtv+mag254
    TV
    plasma
    Remerciement / J'aime
    la mise a zero ni changera rien c'est le boot qui est corompu il faut reinstalle le boot mais comment????

    @+
    Ils ne sont grands que parce que nous sommes à genoux.
    Nvidia schield tv + mag254
    Un petit THANKS cela ne coute rien, alors pensez y.

  7. #22
    DZSatien Confirmé
    Inscrit
    Nov 2011
    Âge
    35
    Messages
    98
    Remerciement / J'aime
    Donc en gros ? Il est mort le demo ?

  8. #23
    DZSatien Initié Avatar de tim0584
    Inscrit
    Jun 2011
    Lieu
    Alger
    Âge
    39
    Messages
    523
    Récepteur
    Vu + uno
    TV
    LG 55"
    Remerciement / J'aime
    Salut, ca doit être à cause du fait que l'image que ta flashé est destinée à un vu+ officiel, pour les clones je crois qu'il existe des versions modifiés, ou il faut installer un genre de crack, mais personnellement je n'y connais pas plus que ca, peut être que d'autres aurons plus de détails à te fournir.
    Bon courage.
    Démo mort, je ne crois pas, au pire tu pourras le récupérer via le cable rs232
    Vu+ Uno Image BlackHole 2.1.6

    Aston Simba HD
    Un petit résolu en haut, facilite les choses pour les autres

  9. #24
    DZSatien Confirmé
    Inscrit
    Nov 2011
    Âge
    35
    Messages
    98
    Remerciement / J'aime
    Ouep bah la sa me fais desesperer car j'ai beau essayé plusieurs facon rien ne marche

  10. #25
    DZSatien Motivé Avatar de fazer31
    Inscrit
    Feb 2010
    Âge
    49
    Messages
    392
    Récepteur
    schieldtv+mag254
    TV
    plasma
    Remerciement / J'aime
    Voir la ou tu l'as acheter si il font le SAV et si la personne peux faire quelque chose pour te le récupérer, mais je n'y crois pas trop c'est un clone et question SAV ???, ce qui est sur c'est que cela va te couter encore de l'argent.

    Enfin je te souhaite bonne chance.

    @+
    Ils ne sont grands que parce que nous sommes à genoux.
    Nvidia schield tv + mag254
    Un petit THANKS cela ne coute rien, alors pensez y.

  11. #26
    DZSatien Confirmé
    Inscrit
    Nov 2011
    Âge
    35
    Messages
    98
    Remerciement / J'aime
    Acheter directe de chine enfin bref de toute facon je vais pas faire l'eternel debat clone original pour le moment je cherche plutot une solution

  12. #27
    DZSatien Initié Avatar de tim0584
    Inscrit
    Jun 2011
    Lieu
    Alger
    Âge
    39
    Messages
    523
    Récepteur
    Vu + uno
    TV
    LG 55"
    Remerciement / J'aime
    Arme toi de patience et cherche sur le net, surement qu'il y a une solution
    Vu+ Uno Image BlackHole 2.1.6

    Aston Simba HD
    Un petit résolu en haut, facilite les choses pour les autres

  13. #28
    DZSatien Confirmé
    Inscrit
    Nov 2011
    Âge
    35
    Messages
    98
    Remerciement / J'aime
    je suis armé de patience et j'ai bo lire les forums francais anglais je ne vois rien

  14. #29
    DZSatien Confirmé
    Inscrit
    Nov 2011
    Âge
    35
    Messages
    98
    Remerciement / J'aime
    J'ai plus le Kernel Panic par contre j'ai UBIFS error maintenant

Page 2 sur 2 PremièrePremière 12

Sujets similaires

  1. Réponses: 6
    Dernier message: 10-01-2012, 01:02
  2. apres orage ma dreambox 500 ecran noir?
    Par coullosse dans le forum Entraide E1
    Réponses: 11
    Dernier message: 15-07-2011, 21:04
  3. Problème Résolu BM 800 HD Ecran noir après sortie de veille
    Par tim0584 dans le forum Entraide E2
    Réponses: 3
    Dernier message: 16-06-2011, 13:25

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page