Merci Merci:  2
Likes Likes:  1
Dislikes Dislikes:  0
Affiche les résultats de 1 à 5 sur 5

Sujet : VU+ Uno / DUO bloque led rouge allumee
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    Nouveau Avatar de turrican
    Inscrit
    Nov 2011
    Lieu
    Somewhere by the sea
    Messages
    28
    Remerciement / J'aime

    VU+ Uno / DUO bloque led rouge allumee

    Bonsoir,

    voulant flasher mon stb avec l'image blackhole 1.6.6, je l'ai donc arrêté en utilisant le switch arrière d'alimentation.
    Resultat des courses, le démo est resté bloqué sur la diode rouge, impossible d'aller plus loin.

    Le VU+ était chaud. je l'ai arrêté de la même manière que précédemment, puis J'ai attendu quelques secondes. Débranché les clefs USB de l'arrière et relacer le stb aprés avoir rebranché ma clef correctement paramètrèe pour la blackhole sur le port usb avant, elle a rebooté, s'est correctement initialisée.

    J'ai vu qu'un post du même genre avait été posté (http://www.dzsat.org/forum/f395/vu-d...re-238237.html), mais le mien n'a pas pris de coup de foudre (il est même protégé par un gros parafoudre).

    -Lors de son utilisation, je ne releve aucun problème, pas de reboot intempestifs : (j'exclu donc l'excés de chaleur).
    -je n'ai pas de cable null modem, donc je suis dans l'impossibilité de voir ce qui se passe lors de la phase de démarrage du demo.
    -Je n'ai pas de disque dur branché en interne.

    Je pencherai plutôt sur un problème de bootloader ?

    J'ai ensuite remarqué pas mal de posts sur se sujets surtout sur les duo ? Avec même une phase de fix du bootloader via le port serie.

    Ce serai bien de me dire ce que vous en pensez. Mais aussi si vous étes comme moi vistime d'un bouton switch power recalcitrant ... Même si c'est vrai que l'on ne fait pas cette procédure tout les jours.
    VU+ Uno - POD HD+


  2. #2
    Membre +
    Inscrit
    Dec 2008
    Lieu
    Sainte Marie Aux Mines
    Âge
    42
    Messages
    942
    Récepteur
    Vu+Duo
    TV
    LG
    Remerciement / J'aime

    Icon4

    La CLEF USB AVANT doit etre formater en FAT32 pour le REEBOOT
    Mais la CLEF USB ARRIERE est en EXT3


    Pourquoi as tu utilisé ta clef arriere pour flascher ta VU+UNO ?
    A+
    BB
    +--> Vu+Duo-OpenPli & VTI-FlashWizard-DCC2-DreamBoxEdit
    Si la réponse vous convient appuyé sur Thanks car Dieu n'existe pas...désolé !

  3. Merci turrican disent merci
  4. #3
    Nouveau Avatar de turrican
    Inscrit
    Nov 2011
    Lieu
    Somewhere by the sea
    Messages
    28
    Remerciement / J'aime
    Je l'ai pas laissé à l'arrière, je l'ai enlevé pour le flashage. j te confirme qu'elle est en FAT32 t qu'elle est branchée de nouveau à l'arrière ...

    ds que j'arréte pour le switch le vu+ uno. La loupiote rouge revient puis plus rien (sauf cette loupiotte qui reste allumée). Je rééteint et la 1seconde de loupiotte puis démarrage normal du vu+ .... La clef par contre est toujours branchée à l'arrière et en FAT32 ...

    Tu crois que je devrais la refomatter en ext3 ?
    VU+ Uno - POD HD+

  5. J'aimes rossignol ont aimés
  6. #4
    Nouveau Avatar de turrican
    Inscrit
    Nov 2011
    Lieu
    Somewhere by the sea
    Messages
    28
    Remerciement / J'aime
    J'ai essaye ta methode.

    resultat Positif !!!!!

    Merci ! OUF je suis du coup bien soulagé !!!!!!

    Lorsque (SI) sa vous arrive :
    - Il faut donc retirer sa clef usb du slot arrière.
    - la retirer définitivement avant chaque switch on/off ou la mettre en ext3fs.
    - Le VU+ reboote normalement aprés cette manipulation.

    Le problème est désormais résolu.
    VU+ Uno - POD HD+

  7. #5
    Membre +
    Inscrit
    Dec 2008
    Lieu
    Sainte Marie Aux Mines
    Âge
    42
    Messages
    942
    Récepteur
    Vu+Duo
    TV
    LG
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par turrican Voir le message
    J'ai essaye ta methode.

    resultat Positif !!!!!

    Merci ! OUF je suis du coup bien soulagé !!!!!!

    Lorsque (SI) sa vous arrive :
    - Il faut donc retirer sa clef usb du slot arrière.
    - la retirer définitivement avant chaque switch on/off ou la mettre en ext3fs.
    - Le VU+ reboote normalement aprés cette manipulation.

    Le problème est désormais résolu.
    ...Un CLIC sur THANKS ,me ferais aussi plaisir.
    A+
    BB
    +--> Vu+Duo-OpenPli & VTI-FlashWizard-DCC2-DreamBoxEdit
    Si la réponse vous convient appuyé sur Thanks car Dieu n'existe pas...désolé !

  • Merci odinh disent merci
  • Sujets similaires

    1. Réponses: 15
      Dernier message: 28-02-2013, 18:47

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas modifier vos messages
    •  
    Nous contacter | DZSat | Archives | Haut de page