Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 sur 2 12 DernièreDernière
Affiche les résultats de 1 à 15 sur 20

Sujet : besoin d'aide pour csp


  1. #1
    DZSatien Confirmé
    Inscrit
    Sep 2010
    Lieu
    france
    Messages
    79
    Récepteur
    atlas hd-100
    TV
    sony bravia 40"
    Remerciement / J'aime

    besoin d'aide pour csp

    Salut à tous je veux réaliser un trio oscam(reader)---csp----cccam(client) je cherche depuis plusieurs semanes des tutos je n'arrive pas à decrypter l'image .je pense que le probleme se situe entre oscam et csp car dans le Webif csp je vois la ligne N de cccam.cfg et dans cccaminfo je vois la ligne Newcamd avec 1 carte mais pas d'image c'est à dire que csp à cccam ça passe bien.Donc si quelqu'un a realisé un tel projet peut il m'aider ça serait super merci de votre comprehension


  2. #2
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    salut,
    tu as peut etre mal configurer ton reader oscam ou alors tu as fais une erreur dans l'account que tu as fais pour toncsp
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  3. #3
    DZSatien Confirmé
    Inscrit
    Sep 2010
    Lieu
    france
    Messages
    79
    Récepteur
    atlas hd-100
    TV
    sony bravia 40"
    Remerciement / J'aime
    Qu'en pensez vous:

    oscam.config
    [global]
    logfile = /var/log/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 1
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 3072
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 1
    lb_save = 100
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    resolvegethostbyname = 0
    [csp]
    port = 18000
    serverip = 127.0.0.1
    wait_time = 100
    oscam server:
    [reader]
    label = cplus
    enable = 1
    protocol = smartreader
    device = 002:003
    caid = 0500
    detect = cd
    class = ............
    mhz = 500
    cardmhz = 500
    ident = 0500:032830
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100
    aeskeys = 0500@032830:4..................
    pincode = 0000
    [reader]
    label = jsc
    protocol = smartreader
    detect = cd
    device = 002:007
    #services =
    caid = 0500
    #mhz = 600
    #cardmhz = 600
    ident = 0500:042400
    group = 2
    ecmcache = 1
    emmcache = 1,3,2
    oscam user
    [account]
    user = user1
    pwd = box1
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 1
    sleep = 0
    monlevel = 2
    au = cplus
    services =
    caid = 0500
    betatunnel =
    keepalive = 1
    ident = 0500:032830
    cacheex = 2


    [account]
    user = user3
    pwd = box3
    disabled = 0
    expdate =
    group = 2
    hostname =
    uniq = 1
    sleep = 0
    monlevel = 4
    au = jsc
    services =
    caid = 0500
    keepalive = 1
    ident = 0500:042400
    cacheex = 2

    And now proxy.xml
    <cardserv-proxy ver="0.9.0">

    <ca-profiles>
    <default-des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</default-des-key>
    <extended-newcamd listen-port="15112" debug="true"/>

    <profile name="cartecanal+" ca-id="0500" network-id="0001" enabled="true" require-provider-match="true" debug="true">
    <newcamd listen-port="11112">
    <card-data type="config" ca-id="0500">
    <provider-idents>03 28 30</provider-idents></card-data></newcamd>
    <max-cw-wait>9</max-cw-wait><!--CANALSAT 03 28 30-->
    <filter-cards>provider</filter-cards>
    <services-file format="cccam" ca-id="0500" provider="032830">etc/CCcam.channelinfo</services-file>
    </profile>
    <profile name="cartealjazeera" ca-id="0500" network-id="013e" enabled="true" require-provider-match="true" debug="true">
    <newcamd listen-port="11114">
    <card-data type="config" ca-id="0500">
    <provider-idents>04 24 00</provider-idents>
    </card-data></newcamd> <max-cw-wait>14</max-cw-wait>
    <!-- 30700 JSC Sport+ (13E) -->
    <services-file format="cccam" ca-id="0500" provider="042400">etc/CCcam.channelinfo</services-file>
    </profile>
    </ca-profiles>

    <logging log-ecm="true" log-emm="true" log-zapping="false" hide-ip-addresses="false">
    <log-file rotate-count="3" rotate-max-size="1024">log/cardserv.log</log-file>
    <log-level>INFO</log-level>
    <silent>true</silent>
    <debug>false</debug>
    </logging>
    <rmi>
    <display-name>Csproxy</display-name>
    <status-web>
    <listen-port>8082</listen-port>
    <csp-connect enabled="true" debug="true"></csp-connect>
    <ssl enabled="false">
    <keystore password="secret">etc/csp_keystore</keystore>
    </ssl>
    <war-file>lib/cs-status.war</war-file>
    <super-users>admin</super-users>
    </status-web>
    </rmi>




    <user-manager class="com.bowman.cardserv.SimpleUserManager">
    <auth-config>
    <user name="admin" password="secret" max-connections="3" admin="true"/>
    <user name="csatvia1" password="bobo1" max-connections="10" />
    <user name="csatvia2" password="bobo2" max-connections="10" />
    <user name="jsc1" password="bobo3" max-connections="10" />



    </auth-config>
    </user-manager>

    <connection-manager>
    <reconnect-interval>60</reconnect-interval>
    <default-des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</default-des-key>
    <cannot-decode-wait>0</cannot-decode-wait>
    <max-cw-wait>5</max-cw-wait>
    <congestion-limit>4</congestion-limit>
    <hard-congestion-limit>false</hard-congestion-limit>
    <default-keepalive-interval>60</default-keepalive-interval>
    <default-max-queue>30</default-max-queue>
    <default-min-delay>30</default-min-delay>
    <reconnect-interval>3</reconnect-interval>
    <delay-missing-sid>30</delay-missing-sid>

    <service-map>
    <mapper enabled="true">
    <hide-disabled-connectors>true</hide-disabled-connectors>
    <broadcast-missing-sid>true</broadcast-missing-sid>
    <cache-dir>cache</cache-dir>
    <cache-save-age>300</cache-save-age>
    <auto-map-services>true</auto-map-services>
    <auto-reset-threshold>1</auto-reset-threshold>
    <hide-unknown-services>false</hide-unknown-services>
    <retry-lost-services>true</retry-lost-services>
    <redundant-forwarding>false</redundant-forwarding>
    </mapper>
    <mapper profile="cartecanal+" enabled="true">
    <reset-services></reset-services>
    <block-services></block-services>
    </mapper>
    <mapper profile="cartealjazeera" enabled="true">
    <reset-services></reset-services>
    <block-services></block-services>
    </mapper>
    </service-map>

    <cws-connectors>

    <csp-connector name="test0" enabled="false">
    <url>https://otherproxy.host.com:8443</url>
    <user>user</user>
    <password>password</password>
    <request-cache-updates>false</request-cache-updates>
    </csp-connector>

    <newcamd-connector name="test9" profile="cartecanal+" enabled="true" metric="0">
    <host>127.0.0.1</host>
    <port>18000</port>
    <user>user1</user>
    <password>box1</password>
    <asynchronous>true</asynchronous>
    </newcamd-connector>
    <newcamd-connector name="test8" profile="cartealjazeera" enabled="true">
    <host>127.0.0.1</host>
    <port>18000</port>
    <user>user3</user>
    <password>box3</password>
    <asynchronous>true</asynchronous>
    </newcamd-connector>


    <chameleon-connector name="test5" enabled="false">
    <host>192.168.0.5</host>
    <port>10001</port>
    <user>mgcamduser</user>
    <password>password</password>
    </chameleon-connector>

    </cws-connectors>

    </connection-manager>

    <proxy-plugins>
    <plugin class="com.bowman.cardserv.LoggingPlugin" enabled="false">
    <plugin-config>
    <log-dir>log/traffic</log-dir>
    <log-level>ALL</log-level>
    <ip-filter>*</ip-filter>
    </plugin-config>
    </plugin>
    <plugin class="com.bowman.cardserv.DcwFilterPlugin" enabled="true" jar-file="dcwfilterplugin.jar"/>
    <plugin class="com.bowman.cardserv.ProviderIdentPlugin" enabled="true" jar-file="provideridentplugin.jar"/>
    <plugin class="com.bowman.cardserv.IrdetoPlugin" enabled="true" jar-file="irdetoplugin.jar"/>
    </proxy-plugins>

    <cache-handler class="com.bowman.cardserv.ClusteredCache">
    <cache-config>
    <cw-max-age>19</cw-max-age>
    <max-cache-wait>40%</max-cache-wait>
    <local-port>54277</local-port>
    <sync-period>50</sync-period>
    <cw-validation checksum="true" zero-counting="true" log-warnings="true"/>
    </cache-config>
    </cache-handler>

    </cardserv-proxy>

    And in my cccam.cfg1:
    N: 127.0.0.1 11112 csatvia1 bobo1 00 01 02 .........14

  4. #4
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    change le host en mettant à la place de 127.0.0.1 l'ip interne de ton PC sur le quel tourne oscam (meme si c le meme PC que tu utilise pour csp)

    <newcamd-connector name="test9" profile="cartecanal+" enabled="true" metric="0">
    <host>IPdetonPCoscam</host>
    <port>18000</port>
    <user>user1</user>
    <password>box1</password>
    <asynchronous>true</asynchronous>
    </newcamd-connector>
    <newcamd-connector name="test8" profile="cartealjazeera" enabled="true">
    <host>IPdetonPCoscam</host>
    <port>18000</port>
    <user>user3</user>
    <password>box3</password>
    <asynchronous>true</asynchronous>
    </newcamd-connector>
    juste pas curiosité, pour quoi tu fais tout cela??
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  5. #5
    DZSatien Confirmé
    Inscrit
    Sep 2010
    Lieu
    france
    Messages
    79
    Récepteur
    atlas hd-100
    TV
    sony bravia 40"
    Remerciement / J'aime
    Désolémais c'est lameme chose

  6. #6
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    [csp]
    port = 18000
    serverip = IPdetonPCoscam
    wait_time = 100
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  7. #7
    DZSatien Confirmé
    Inscrit
    Sep 2010
    Lieu
    france
    Messages
    79
    Récepteur
    atlas hd-100
    TV
    sony bravia 40"
    Remerciement / J'aime
    C'est la meme chose j'ai fait un essai en mettant oscam sur une dream et csp + cccam sur pc et la ça a fonctionné mais je veux tout mettre sur le pc merci de votre aide

  8. #8
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    tu es sûr que ton oscam tourne bien sur ton PC??
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  9. #9
    DZSatien Confirmé
    Inscrit
    Sep 2010
    Lieu
    france
    Messages
    79
    Récepteur
    atlas hd-100
    TV
    sony bravia 40"
    Remerciement / J'aime
    Oui car sur le webif oscam je vois bien son fonctionnement mais je pense que c'est le csp qui ne fonctionne pas.juste une question l'adresse ip de mon pc est 192.168.1.45 et quand j'ai chargé csp en automatique sur mon pc ubuntu il m'a demande de lui mettre une adresse ip et je lui ai ms celle du pc est ce bon ou pas.merci de votre aide

  10. #10
    Nouveau
    Inscrit
    Jul 2010
    Lieu
    belgique
    Messages
    30
    Récepteur
    dreambox
    TV
    led 40"
    Remerciement / J'aime

    aide oscam/csp

    salut mahmoud,
    peux tu m'aider pour la configuration de sky italia
    tout d'abord j'ai souvent un timeout avec la config oscam que j'ai... (ça c'est pas encore grave)
    mais surtout je veux que mon csp selectionne le connecteur le plus rapide au plus long, et ce n'est pas le cas! donc est ce que tu peux m'aider?
    voici ma config: <profile name="SKY" ca-id="09cd" network-id="fbff" provider-idents="00 00 00" debug="false" enabled="true">
    <newcamd listen-port="12444"/>
    <no-validation>true</no-validation>
    <services-file>/etc/services</services-file>
    <max-cw-wait>mily: Courier New">mily: Courier New">9</max-cw-wait>
    <max-cache-wait>5</max-cache-wait
    mily: Courier New">>
    <congestion-limit>15</congestion-limit>
    <filter-cards>provider</filter-cards>
    <filter-block>
    true</filter-block>
    <load-balance>true</load-balance>
    </profile>
    merci

  11. #11
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    Désolé mon ami, csp je n'y connais pas grand chose!!
    mon intervention sur ce post concernait la partie oscam du probleme
    si tu veux passer sous oscam, là je pourrais te donner un bon coup de main!
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  12. #12
    DZSatien Motivé Avatar de djamelmas
    Inscrit
    Sep 2008
    Âge
    52
    Messages
    354
    Récepteur
    vu+ solo2
    TV
    canasatelite
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par loupio Voir le message
    Salut à tous je veux réaliser un trio oscam(reader)---csp----cccam(client) je cherche depuis plusieurs semanes des tutos je n'arrive pas à decrypter l'image .je pense que le probleme se situe entre oscam et csp car dans le Webif csp je vois la ligne N de cccam.cfg et dans cccaminfo je vois la ligne Newcamd avec 1 carte mais pas d'image c'est à dire que csp à cccam ça passe bien.Donc si quelqu'un a realisé un tel projet peut il m'aider ça serait super merci de votre comprehension

    le probleme se situe dans le group mon frere

    dans la config = group = 1
    dans le count = group = 2

    il faut metre les deux meme group c a dire group 1

    bonne chance

  • #13
    Nouveau
    Inscrit
    Jul 2010
    Lieu
    belgique
    Messages
    30
    Récepteur
    dreambox
    TV
    led 40"
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par Mamoud1313 Voir le message
    Désolé mon ami, csp je n'y connais pas grand chose!!
    mon intervention sur ce post concernait la partie oscam du probleme
    si tu veux passer sous oscam, là je pourrais te donner un bon coup de main!
    Merci pour ta réponse, justement j'ai souvent des timeout sur oscam pour skyitalia, j'ai mis au point un petit script qui redémarre automatiquement dès qu'il y a un timeout mais le prob il le fais pour tous les oscams sauf pour sky!! donc est ce qu'il ya une config assez solide pour éviter ce genre de problème?
    Encore merci.
  • Répondre en citant Répondre en citant

  • #14
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    salut Yann
    tu es sous pclinux ou tu as une box??
    envois moi ta config oscam, pour voir si je peux y faire quelque chose (precise quel version d'oscam tu utilise)
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  • #15
    DZSatien Confirmé
    Inscrit
    Sep 2010
    Lieu
    france
    Messages
    79
    Récepteur
    atlas hd-100
    TV
    sony bravia 40"
    Remerciement / J'aime
    Merci mahmoud probléme reussi avec succès merci de ton aide @+

  • Page 1 sur 2 12 DernièreDernière

    Sujets similaires

    1. Réponses: 3
      Dernier message: 29-10-2012, 07:59
    2. Réponses: 0
      Dernier message: 12-10-2012, 09:42
    3. Besoin d'aide pour mon hd 100
      Par azzedine53 dans le forum Cristor (Archives Uniquement)
      Réponses: 0
      Dernier message: 19-09-2012, 09:51
    4. besoin d'aide pour config réseau pour sharing newcamd
      Par sdr1310 dans le forum OpenBox
      Réponses: 0
      Dernier message: 11-04-2011, 20:50

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas modifier vos messages
    •  
    Nous contacter | DZSat | Archives | Haut de page