Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 3 sur 3

Sujet : Besoin d'aide de utilisateur confirmé!
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Habitué Avatar de mrmeth
    Inscrit
    Aug 2012
    Lieu
    france
    Âge
    49
    Messages
    222
    Récepteur
    DM800HD SE
    TV
    LG 60"
    Remerciement / J'aime

    Icon10 Besoin d'aide de utilisateur confirmé!

    Salam alaykum , bonjour tout le monde.

    Alors voila, je suis enfin passé à la HD.


    Je viens de recevoir une nouvelle box, il s'agit d'une golden media spark reloaded ou autrement appeler golden media 990 ou encore Amiko Alien.

    Elle peut booter sur spark, ou sur enigma 2, spark étant une catastrophe de lenteur, je me suis vite tourné vers enigma2.
    Après plusieurs essais d'images j'en ai trouvé qu'une seul de performante à savoir la HRnigma 1.4

    J'ai un lnb double tête avec astra+hotbird. J'ai un abonement fourni par un frere en cccam.cfg, que j'ai converti en oscam.server. Vous l'avez compris j'utilise donc oscam.

    Donc pour arriver a mon problème, j'ai toutes les chaines que je veux qui s'ouvre, sur tout les bouquet, seulement mon preoblème viens des chaînes HD.
    En faits elle se décodent bien, seulement sur certaines chaines, il y'as d'énorme freeze, du genre la chaine marche bien pendant 3 minutes et l'image se fige et reste comme ça, je suis obligé de changer de chaines pour stoper le freeze.
    Je crois avoir repéré que cela n'arrive que sur les chaines du bouquet csat comme TF1, france 2 m6 les chaines de dessin animés, les chaines national geo, et cela uniquement sur les HD, je n'ai aucun problèmes avec les SD.
    Les Hd sur D+ et même les beinsportHD de globecast tourne nickel, aucun freeze.

    J'espere qu'il s'agis d'un réglage dans oscam, car il y'as très peut de plugin et d'image pour ce demo :/

    Barakallahufik , merci à tous d'avance et désolé pour le pavé :D


  2. #2
    DZSatien Initié Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    52
    Messages
    2 099
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    Remerciement / J'aime
    slt l'ami

    je ne connais pas ton démo mais si tu es sous oscam il te faut un bon prio.
    de plus tu dis recevoir la HD d'un ami, directement de sa locale? car si lui te reshare ce qu'il recoit c normal pour les freeze.
    Autre chose, as tu mis les "bonnes chaines" pour recevoir sans probléme la HD : je m'explique.
    quand tu scannes les chaines tu as plusieurs réponse pour une même chaine : exemple tf1HD va sortir 3 fois du scan car il y a plusieurs sids différents (2329,233d,2351) donc si ton ami te reshare TF1HD en 2329 si tu as aussi dans tes favoris les autres tf1HD ben ton démo va pas chercher a comprendre il va se mettre un coup sur 3 sur le bon sid.
    il te faut pour cela savoir quels sids ton ami te reshare et aussi le prio qui correspond, ca parait compliqué comme ça mais une fois les sids obtenus tu n'as plus qu'a mettre les bonnes chaines qui correspondent aux sids à jour en HD bien sur.
    D'autre part si le reshare vient d'un atlas via oscam tu auras quand même de temps en temps des freeze car l'atlas n'est pas très stable et faut souvent le rebooté (une fois par 24h c bien) et certains oscam ont du mal a tenir la ligne radegast.
    voila un peu d'explication a ton soucis
    ;)
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....

  3. #3
    DZSatien Habitué Avatar de mrmeth
    Inscrit
    Aug 2012
    Lieu
    france
    Âge
    49
    Messages
    222
    Récepteur
    DM800HD SE
    TV
    LG 60"
    Remerciement / J'aime
    En faites, c'est un frere qui ma pris un cccam.cfg au maroc, ce n'est pas lui qui share, ça viens d'une boutique donc je n'ais pas plus d'info par rapport au cccam.cfg.

    Et pour ce qui est des chaines, j'ai utiliser ceux provenant d'un setting de http://www.vhannibal.net/ , et j'ai tester toutes les chaines hd jusqu'a trouver celles qui passent.

    Par exemple, les TF1 HD passent toutes les 3

    Edit :
    Via le oscam config, j'ai constaté que je peut récupérer les sids , lorsque je met TF1HD dans la colonne CAID:SRVID j'ai ca qui apparait: 0100:2329 je retrouve bien le 2329 dont tu me parlais.


    Pour faire simple, ca décode mais ca freeze, et pas un freeze du genre serveur en mousse, un freeze du genre je bouge plus^^


    Je rajoute aussi que j'ai rajouter quelque ligne dans mon oscam.dvbapi et que quand je l'ai ouvert j'ai pu lire ça : OSCam Prio Update 11-12-2011, pas très frais le fichier, mais bon tout les sd fonctionne bien et s'ouvre rapidement...


    Et dernière question, la question des sid peut entrainer les freezes? Je pensais que ca causerait un black screen

    - - - Mise à jour - - -

    Si j'ai bien compris, il faut que je mette dans mon dvbapi par exemple pour TF1

    P: 0100:2329 # TF1 HD

    Par contre j'ai une question, quand je met TF1 HD ou une autre chaine HD, dans oscam info, il m'écris dans LB value/reader le nom que j'ai attribuer a la line, mais par exemple sur TF1 SD il me met by emu, et le temps de zap est plus long.

    J'en deduis que oscam utilise son propre emu au lieu d'utiliser le server oscam ou j'ai un abo? Si j'ai raison, comment forcer oscam a utiliser le server et pas l emu?

    - - - Mise à jour - - -


    Bon, c'est bon je te remercie pour tes informations, mes chaines HD fonctionne toutes sans freeze hormis M6 qui galere beaucoup, oscam me signale qu'elle est décodé en 0.021s mais j'ai un ecran noir pendant quelque seconde, puis l'image viens et elle freeze au bout de quelque secondes.

    Voila mon ce que j'ai rajouté a mon oscam.dvbapi :

    P: 0100:2329 # tf1
    P: 0100:2462 # france 2
    P: 0000:2261 #canal +
    P: 0100:2472 #M6
    P: 0100:2488 # W9

    Mais pour M6 ca a empiré :/

    Reste une autre question, comment forcer oscam a utiliser les server dans oscam.server et pas l'emu?
    Dernière édition par mrmeth; 19-03-2013 à 18:17

Sujets similaires

  1. Aide Dreambox Futur utilisateur
    Par Lala13 dans le forum Entraide E1
    Réponses: 5
    Dernier message: 25-05-2012, 18:59
  2. Réponses: 0
    Dernier message: 02-12-2011, 21:09

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page