Merci Merci:  3
Likes Likes:  2
Dislikes Dislikes:  0
Affiche les résultats de 1 à 13 sur 13

Sujet : Comment configurer Oscam sur un Vu+ solo2 BH 2.0.7 pour une carte Télésat présente sans module CI
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    Nouveau
    Inscrit
    May 2009
    Messages
    29
    Récepteur
    VU+ solo2/DM 800
    TV
    Thomson 40FZ5533W
    Remerciement / J'aime

    Comment configurer Oscam sur un Vu+ solo2 BH 2.0.7 pour une carte Télésat présente sans module CI

    Bonjour à tous,

    Je possède un Vu+ solo2 sous BH 2.0.7, jusque maintenant j'utilisais Cccam pour regarder Télésat, avec carte présente sans module CI, mais les canaux qui passent en HD (Eurosport, Nat. Géo et autres) ne sont plus décryptés.

    La helpline de Télésat me dit de passer par un module CI...

    Est-il possible de s'en passer en passant par Oscam par exemple?

    D'avance merci pour vos réponses,

    André


  2. #2
    DZSatien Motivé Avatar de patoce0497
    Inscrit
    Mar 2014
    Lieu
    Liège
    Âge
    38
    Messages
    320
    Récepteur
    vu+ solo 2
    TV
    LG UHD 49UB830V
    Remerciement / J'aime
    Oui tu peux sans aucun soucis et avec un bon oscam paramétrer correctement et la boxxxxxkey que tu trouveras également sur le forum.
    Il faut juste savoir que oscam est plus complet que cccam mais un peu plus difficile à configurer mais tout se trouve dans le forum, il faut juste un peu chercher et lire.

  3. #3
    DZSatien Motivé
    Inscrit
    Mar 2009
    Lieu
    au fin fond du monde
    Messages
    314
    Récepteur
    Vu+solo²
    TV
    LG
    Remerciement / J'aime
    Salut

    je n ai pas de carte telesat mais j ai trouvé ça et normalement ça marche avec oscam et en mettant la boxkey

    Donc dans oscam dans le fichier oscam.server tu dois mettre un reader qui pointe sur ta carte comme suit :

    (Cliquez pour afficher/cacher)

    mily: Verdana">label = TELESAT
    mily: Verdana">protocol = internal
    mily: Verdana">device = /dev/sci1 (ou device = /dev/sci0 depend si t a carte est dans le lecteur du haut ou du bas)
    caid = 0100
    boxkey = CC82D17010ADCB04CC82D17010ADCB04
    detect = cd
    mhz = 450
    cardmhz = 2700
    ident = 0100:006D
    group = 1 (comme tu veux tu change le numero selon ta config)
    emmcache = 1,3,15,0


    Voila en espérant que cela t aide

    Pour la config du reste d'oscam tu trouveras tous les tutos sur le forum

    @+

    Dernière édition par radmau; 05-11-2015 à 21:31
    Vu+ Solo clone Image Blackhole 2.0.9
    Vu+ Solo2 original Openpli -4.0-beta
    Atlas 200 se

    Serveur VPS Multics R82

  4. #4
    Nouveau
    Inscrit
    May 2009
    Messages
    29
    Récepteur
    VU+ solo2/DM 800
    TV
    Thomson 40FZ5533W
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par sensi88 Voir le message
    Salut

    je n ai pas de carte telesat mais j ai trouvé ca et normalement ca marche avec oscam et en mettant la boxkey

    Donc dans oscam dans le fichier oscam.server tu dois mettre un reader qui pointe sur ta carte comme suit :

    mily: Verdana">Voila en esperant que cela t aide

    Pour la config du reste d oscam tu tropuveras tous les tutos sur le forum

    @+

    Un grand merci sensi88 et patoce0497

    Je vais essayer cela et je vous tiens au courant...

    André.
    Dernière édition par radmau; 05-11-2015 à 21:33

  • #5
    DZSatien Confirmé Avatar de Rua Velha
    Inscrit
    Aug 2010
    Messages
    86
    Récepteur
    QuadPlus
    TV
    LG
    Remerciement / J'aime
    Bonjour
    Quelqun a trouve la solution car j'ai toujours le memme problemme not found

    voici ma config

    (Cliquez pour afficher/cacher)
    [reader]
    label = TELESAT
    protocol = internal
    device = /dev/sci0
    caid = 0100
    detect = cd
    mhz = 450
    cardmhz = 2700
    boxkey = CC82D17010ADCB04CC82D17010ADCB04
    ident = 0100:00006D
    group = 20
    emmcache = 1,3,15,0
    auprovid = 00006D



    le log


    • (dvbapi) Demuxer 0 restarting decodingrequests after 0 ms with 1 enabled and 4 disabled ecmpids!
    • 2015/11/05 18:21:05 252F3216 c (dvbapi) Demuxer 0 trying to descramble PID 3 CAID 0100 PROVID 00006D ECMPID 0A58 ANY CHID PMTPID 0166 VPID 022E
    • 2015/11/05 18:21:05 252F3216 c (ecm) anonymous (0100@00006D/5C00/323A/64:352282F0E61F4F0204EF5353A68FA4CC): not found (1 ms) by TELESAT - Plug RTL
    • 2015/11/05 18:21:06 252F3216 c (dvbapi) Demuxer 0 restarting decodingrequests after 0 ms with 1 enabled and 4 disabled ecmpids!
    • 2015/11/05 18:21:06 252F3216 c (dvbapi) Demuxer 0 trying to descramble PID 3 CAID 0100 PROVID 00006D ECMPID 0A58 ANY CHID PMTPID 0166 VPID 022E
    • 2015/11/05 18:21:06 252F3216 c (ecm) anonymous (0100@00006D/5C00/323A/64:352282F0E61F4F0204EF5353A68FA4CC): not found (1 ms) by TELESAT - Plug RTL
    • 2015/11/05 18:21:07 252F3216 c (dvbapi) Demuxer 0 restarting decodingrequests after 0 ms with 1 enabled and 4 disabled ecmpids!

    merci
    Dernière édition par radmau; 05-11-2015 à 21:35

  • #6
    DZSatien Motivé Avatar de patoce0497
    Inscrit
    Mar 2014
    Lieu
    Liège
    Âge
    38
    Messages
    320
    Récepteur
    vu+ solo 2
    TV
    LG UHD 49UB830V
    Remerciement / J'aime
    Voilà ce que j'ai chez moi et qui fonctionne:

    (Cliquez pour afficher/cacher)
    [reader]
    label = telesat
    protocol = internal
    device = /dev/sci0
    caid = 0100
    boxkey = CC82D17010ADCB04CC82D17010ADCB04
    detect = cd
    mhz = 450
    cardmhz = 2700
    ident = 0100:00006D
    group = 1
    emmcache = 1,3,2,0
    lb_weight = 1000
    audisabled = 1
    auprovid = 00006D


    Pour le paramètre audisabled, c'est facultatif, enfait ça empêche la mise à jour de la carte et je fais les maj en cccam.

    N'oublie pas de rebooter après la modif
    Dernière édition par radmau; 05-11-2015 à 21:38

  • #7
    Nouveau
    Inscrit
    May 2009
    Messages
    29
    Récepteur
    VU+ solo2/DM 800
    TV
    Thomson 40FZ5533W
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par patoce0497 Voir le message
    Voilà ce que j'ai chez moi et qui fonctionne:

    (Cliquez pour afficher/cacher)
    [reader]
    label = telesat
    protocol = internal
    device = /dev/sci0
    caid = 0100
    boxkey = CC82D17010ADCB04CC82D17010ADCB04
    detect = cd
    mhz = 450
    cardmhz = 2700
    ident = 0100:00006D
    group = 1
    emmcache = 1,3,2,0
    lb_weight = 1000
    audisabled = 1
    auprovid = 00006D


    Pour le paramètre audisabled, c'est facultatif, enfait ça empêche la mise à jour de la carte et je fais les maj en cccam.

    N'oublie pas de rebooter après la modif
    Bonjour à tous,

    Merci pour ton intervention patoce0497

    Malheureusement chez moi ça ne fonctionne pas, j'ai utilisé ce tuto http://www.dzsat.org/forum/f447/tuto...at-282189.html (j'ai aussi une carte tntsat qui ne fonctionne pas non plus d'ailleurs).

    Petit rappel :
    1. Vu+ solo2
    2. BH 2.0.7
    3. Oscam 1.20-r9657
    4. repertoir "config" en 755 et oscam server, conf, dvbapi, user en 644
    5. carte Télésat en haut, tntsat en bas, puces vers le bas.
    6. J'ai bien rebooté après les modif...


    D'avance merci pour toutes vos réponses...

    André.

  • #8
    DZSatien Habitué
    Inscrit
    Dec 2011
    Lieu
    Bruxelles
    Âge
    59
    Messages
    117
    Récepteur
    vu +
    TV
    samsung 42"
    Remerciement / J'aime
    ma config qui fonctionne pour telesat
    [reader]
    label = telesat
    protocol = internal
    device = /dev/sci0
    caid = 0100
    boxkey = CC82D17010ADCB04CC82D17010ADCB04
    detect = cd
    mhz = 450
    cardmhz = 2700
    ident = 0100:00006D
    group = 1
    emmcache = 1,3,15,0
    blockemm-g = 1
    auprovid = 00006D
    Vu+ Solo2 Openpli 4.0
    Vu+ Zero Openpli 4.0
    Atlas 200 HD
    carte Télésat, Tv Vlanderen, Bis, Fransat, TntSat, Tivusat

  • #9
    DZSatien Motivé Avatar de patoce0497
    Inscrit
    Mar 2014
    Lieu
    Liège
    Âge
    38
    Messages
    320
    Récepteur
    vu+ solo 2
    TV
    LG UHD 49UB830V
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par andre Voir le message
    Bonjour à tous,

    Merci pour ton intervention patoce0497

    Malheureusement chez moi ça ne fonctionne pas, j'ai utilisé ce tuto http://www.dzsat.org/forum/f447/tuto...at-282189.html (j'ai aussi une carte tntsat qui ne fonctionne pas non plus d'ailleurs).

    Petit rappel :
    1. Vu+ solo2
    2. BH 2.0.7
    3. Oscam 1.20-r9657
    4. repertoir "config" en 755 et oscam server, conf, dvbapi, user en 644
    5. carte Télésat en haut, tntsat en bas, puces vers le bas.
    6. J'ai bien rebooté après les modif...


    D'avance merci pour toutes vos réponses...

    André.
    Tous les fichiers doivent être en attribut 755.

    Peux-tu également mettre ton oscam.conf et ton dvbapi pour telesat pour que je vérifie ?

  • #10
    Nouveau
    Inscrit
    May 2009
    Messages
    29
    Récepteur
    VU+ solo2/DM 800
    TV
    Thomson 40FZ5533W
    Remerciement / J'aime
    Voilà slach, merci d'avance pour ton aide...

    PS: J'ai mis tout en "755" et... tjs rien!

    (Cliquez pour afficher/cacher)
    server


    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #5983
    # Read more: http://streamboard.gmc.to/svn/oscam/...cam.server.txt



    [reader]
    label = telesat
    protocol = internal
    device = /dev/sci0
    caid = 0100
    boxkey = CC82D17010ADCB04CC82D17010ADCB04
    detect = cd
    mhz = 450
    cardmhz = 2700
    ident = 0100:00006D
    group = 1
    #emmcache = 1,3,2,0
    #lb_weight = 1000
    #audisabled = 1
    emmcache = 1,3,15,0
    blockemm-g = 1
    auprovid = 00006D




    [reader]
    label = tntsat
    protocol = internal
    device = /dev/sci1
    services = tntsat
    caid = 0500
    detect = cd
    mhz = 500
    cardmhz = 357
    aeskeys = 0,F786E21F1782BE097553B0D349E0362A,48C19B86A4E2EB7 288DFDCE7C2BB7577,0,6B1B024D36F60974973CB81FA5E8F0 1C,127003F8E95100367A556121C779FB6E,0,0,0,0,0,0,9A 3EAB0203EBFFCA85B4F18280749F56,2504B382B16D8C6758D B960E311E9351,349883E54D58336DCA750A878ACC5CD5,4A2 6AD251795A58A11BBC07B53C44348,2844258792F6D9529A32 8B3E8CD2FD0E,F62C3BE300E98BBB378DFA38BB6EEEF1,DD39 0FED2191D282016025093EE091BA,8C6199E0B8877F4BD2136 EF6D1142D15,6B1B024D36F60974973CB81FA5E8F01C,0,0,1 DE5B042AD670BB16A3A76BDAD2F7AC0
    group = 1
    lb_weight = 1000

    conf

    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn build #5983
    # Read more: http://streamboard.gmc.to/svn/oscam/...oscam.conf.txt


    [global]
    usrfile = stdout
    logfile = stdout
    cwlogdir = /var/log/oscam/cw
    disableuserfile = 0
    loghistorysize = 9999
    unlockparental = 1
    nice = -1
    maxlogsize = 500
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 1000
    lb_savepath = /var/log/oscam/stat


    [monitor]
    hideclient_to = 15
    appendchaninfo = 1




    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = root


    [webif]
    httpport = 5000
    httphelplang = fr
    httpuser = root
    httppwd = vuplus
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.255


    dvbapi



    P: 0500:030B00 # TNTSAT
    P: 0100:00006D # Télésat

    user


    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn build #5983
    # Read more: http://streamboard.gmc.to/svn/oscam/...oscam.user.txt


    [account]
    user = root
    pwd = vuplus
    group = 1,2
    au = 1
    Dernière édition par andre; 09-11-2015 à 16:45

  • #11
    DZSatien Habitué
    Inscrit
    Dec 2011
    Lieu
    Bruxelles
    Âge
    59
    Messages
    117
    Récepteur
    vu +
    TV
    samsung 42"
    Remerciement / J'aime
    Petite question
    Quelle version d'Oscam tu utilise ?
    car je vois
    oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #5983 ??????
    Vu+ Solo2 Openpli 4.0
    Vu+ Zero Openpli 4.0
    Atlas 200 HD
    carte Télésat, Tv Vlanderen, Bis, Fransat, TntSat, Tivusat

  • Merci andre disent merci
    J'aimes andre ont aimés
  • #12
    DZSatien Motivé Avatar de patoce0497
    Inscrit
    Mar 2014
    Lieu
    Liège
    Âge
    38
    Messages
    320
    Récepteur
    vu+ solo 2
    TV
    LG UHD 49UB830V
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par slach Voir le message
    Petite question
    Quelle version d'Oscam tu utilise ?
    C'est bon, je viens de lui régler son problème par teamviewer, les 2 reader étaient inversés.

  • Merci slach, andre disent merci
    J'aimes andre ont aimés
  • #13
    Nouveau
    Inscrit
    May 2009
    Messages
    29
    Récepteur
    VU+ solo2/DM 800
    TV
    Thomson 40FZ5533W
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par slach Voir le message
    Petite question
    Quelle version d'Oscam tu utilise ?
    car je vois
    oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #5983 ??????
    Tu as raison, c'était un problème de version d'Oscam et de reader inversés, patoce0497 vient de régler le problème, je tiens à te remercier aussi que tous les autres intervenants...


  • Sujets similaires

    1. Question : Comment configurer CCcam pour lire ma carte Télésat
      Par Alain9000 dans le forum Soft & Tuto Dreambox
      Réponses: 2
      Dernier message: 09-11-2014, 08:16
    2. Réponses: 4
      Dernier message: 10-06-2013, 10:53
    3. Réponses: 3
      Dernier message: 21-03-2013, 17:17
    4. Réponses: 26
      Dernier message: 05-03-2013, 20:59
    5. comment configurer oscam dans ubuntu server10.04 sans carte
      Par franck1970 dans le forum Entraide Oscam
      Réponses: 2
      Dernier message: 21-02-2013, 20:29

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas modifier vos messages
    •  
    Nous contacter | DZSat | Archives | Haut de page