Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 11 sur 11

Sujet : option sleep oscam ne fonctionne pas
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Initié
    Inscrit
    Dec 2008
    Âge
    32
    Messages
    595
    Récepteur
    Vu+ Uno
    TV
    LG
    Remerciement / J'aime

    option sleep oscam ne fonctionne pas

    Salut,

    Je demande l'aide au sujet de l'option "sleep" sur oscam 1.10
    je l'ai activé et j'ai mis 255 sur la rubrique sleepsend partie cliente
    mais rien y fait


  2. #2
    DZSatien Habitué Avatar de bilou92
    Inscrit
    Nov 2010
    Lieu
    Algérie
    Messages
    296
    Récepteur
    Vu Solo2
    TV
    Samsung LED
    Remerciement / J'aime
    Salut,

    sleep


    Ce paramètre est optionnel
    Temps en minutes. Une fois écoulé, l'utilisateur est mis en état "inactif" (à condition que sleepsend soit à 255 sinon aucun effet). Vous pouvez définir une valeur par défaut globale en utilisant la commande sleep au niveau du oscam.conf. Si l'utilisateur reste en permanence sur la même chaîne sans zapper ce paramètre le considére comme inactif et coupe donc la connexion, il ne faut par conséquent pas mettre une valeur trop petite!


    sleep = # Aucun décompte (par défaut)
    sleep = 5 # Décompte de 5 minutes
    sleepsend

    Ce paramètre est optionnel
    Activation de la mise en sommeil des requêtes clients, cette commande doit être couplée avec le paramètre sleep (soit au niveau global dans votre oscam.conf, soit au niveau du user dans votre oscam.user).
    sleepsend = # La fonction n'est pas active (Par défaut)
    sleepsend = 255 # Clients Camd 3.x: Arrêt des requêtes jusqu'au redémarrage du Camd 3.x. # Clients OSCam: Arrêt des requêtes jusqu'au changement de la chaîne.

  3. #3
    DZSatien Initié
    Inscrit
    Dec 2008
    Âge
    32
    Messages
    595
    Récepteur
    Vu+ Uno
    TV
    LG
    Remerciement / J'aime
    en faite ça ne marche pas chez les clients cccam?c'est peut être pour cela que ça ne marche pas

  4. #4
    DZSatien Habitué Avatar de bilou92
    Inscrit
    Nov 2010
    Lieu
    Algérie
    Messages
    296
    Récepteur
    Vu Solo2
    TV
    Samsung LED
    Remerciement / J'aime
    Non, ca marche sur tout les readers, testé sur camd3.5 tcp et CCcam.,
    NB: j'ai configuré le client à 1 min sans zapper pour lui donner la commande sleep.

    TestSleep OFF ON 41.104.47.4 1279 cccam (2.1.1-2971) 05.01.13 15:17:32 00:01:28 0500:200B CANALSAT 19.2E: Canal+ Cinema by stopped (0ms) 00:00:03 Sleep

  5. #5
    DZSatien Initié
    Inscrit
    Dec 2008
    Âge
    32
    Messages
    595
    Récepteur
    Vu+ Uno
    TV
    LG
    Remerciement / J'aime
    moi ça ne marche pas

  6. #6
    DZSatien Habitué Avatar de bilou92
    Inscrit
    Nov 2010
    Lieu
    Algérie
    Messages
    296
    Récepteur
    Vu Solo2
    TV
    Samsung LED
    Remerciement / J'aime
    Citation Envoyé par madjer Voir le message
    moi ça ne marche pas
    ca doit marcher si tu fais ça a ton user:

    [account]
    user = user
    pwd = pass
    sleepsend = 255
    sleep = 60

    group = 1,2,...
    cccmaxhops = 1
    sleep = 60minutes, OScam va stopper l'envoi des ecm vers les user au bout d'une heure si il zappe pas.

  7. #7
    Membre + Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 145
    Récepteur
    VU+DUO
    TV
    LG
    Remerciement / J'aime
    Citation Envoyé par madjer Voir le message
    moi ça ne marche pas
    Salut !

    Pour que le client passe en mode "Veille" il faut qu'il n'y ai aucun changement de chaine pendant le temps sleep.
    Si une fois le temps sleep écoulé il reste sur la même chaine il passe en mode Veille = aucun ECM transmi.pour cette chaine.
    Si un changement de chaine est fait, il repart pour un nouveau décompte du temps sleep.

    A+
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20
    ATLAS HD200S - B104 / B122

    Oscam v11360 mipsel & fpu

    Vuga Sat Firms/Favoris

    Tutos TNTSAT : DM800


  8. #8
    DZSatien Initié
    Inscrit
    Dec 2008
    Âge
    32
    Messages
    595
    Récepteur
    Vu+ Uno
    TV
    LG
    Remerciement / J'aime
    ba le pb c'est que dans oscam user
    je peux juste mettre sleep send =
    sleep = 60 ,je ne l'ai pas juste dans oscam.conf pas dans .user

  9. #9
    Membre + Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 145
    Récepteur
    VU+DUO
    TV
    LG
    Remerciement / J'aime
    Les 2 valeurs peuvent être définies pour chaque user à partir du WebIf.
    Dans oscam.conf, il n'y a que le global sleep.

    A+
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20
    ATLAS HD200S - B104 / B122

    Oscam v11360 mipsel & fpu

    Vuga Sat Firms/Favoris

    Tutos TNTSAT : DM800


  10. #10
    DZSatien Initié
    Inscrit
    Dec 2008
    Âge
    32
    Messages
    595
    Récepteur
    Vu+ Uno
    TV
    LG
    Remerciement / J'aime
    d'accord

  11. #11
    DZSatien Motivé
    Inscrit
    Dec 2008
    Messages
    465
    Récepteur
    dreambox
    TV
    samsung
    Remerciement / J'aime
    j ai le meme pb avec oscam r8349
    pas possible d activer la fonction sleep????

    - - - Mise à jour - - -

    quelquun aurait deja essaye???
    DM 800 HD

Sujets similaires

  1. MAJ des droits CSAT et C+ ne fonctionne pas sous OSCAM 1.10
    Par voltigegm dans le forum Entraide Oscam
    Réponses: 50
    Dernier message: 16-06-2012, 21:52
  2. Canalsat Canal Plus Full OPtion HD 3D Oscam Server
    Par starhd dans le forum Oscam Echange
    Réponses: 4
    Dernier message: 10-10-2011, 12:34
  3. OScam : Lacal Digital + Seca Full Option
    Par CCcamCz dans le forum Oscam Echange
    Réponses: 0
    Dernier message: 10-03-2011, 01:57
  4. TUTO : OSCAM fonctionne sur Sky IT 0919
    Par donjuan dans le forum Cccam softs & émulateurs
    Réponses: 8
    Dernier message: 01-12-2009, 01:33

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page