Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 6 sur 6

Sujet : oscam bin error librairies
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Initié Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    52
    Messages
    2 099
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    Remerciement / J'aime

    oscam bin error librairies

    slt à tous
    Sur ma dream800HD clone j'ai une image open pli 4.0 sur une sim japhar NC3
    Jusque là tout va bien.
    j'ai installé via plugin==>télécharger==>softcam la version oscam (qui est la seule proposée) 11196 et ça marche bien.
    j'aurais voulu mettre la derniére version 11211 mais pas moyen car à chaque fois ya des messages d'erreurs (no such file directory, error libraries, etc....)
    pourtant je fais simple en remplacant le bin 11196 et en le remplacant par le bin 11211 avec attribut 755. je relance et ça marche pas, tjrs ces erreurs coimme si le bin n'était pas compatible.
    une idée?
    merci
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....


  2. #2
    Membre + Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 633
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Remerciement / J'aime
    Salut,

    Je suppose que tu as une image OE2
    Tu es sure de bien prendre une version "mips-tuxbox-oe2.0" ???
    Comme par exemple celui-ci :
    http://download.oscam.cc/index.php?a...qamut3g8dtcf21

    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  3. #3
    DZSatien Initié Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    52
    Messages
    2 099
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    Remerciement / J'aime
    slt l'ami

    Oui oui j'en suis sur j'ai même essayé TOUTES les autres mais que nenni...
    de plus mon bin fait 1,5 mo alors que ceux là font 700 ko environ...
    bizarre
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....

  4. #4
    V.I.P Avatar de sharingan_
    Inscrit
    Mar 2011
    Âge
    34
    Messages
    4 549
    Récepteur
    Atlas
    TV
    Samsung
    Remerciement / J'aime
    Salut robocop591
    J'ai a peu près le meme problème que toi sur un VU+ image BH 3.01 car les version oscam 10xxx genre 10892 ne fonctionnent pas alors que les versions récentes fonctionnent sans problème
    la version 11071 que j'avais avec BH OE2 fonctionne sur OE3 mais pas la 10665 ou 10646 par exemple

  5. #5
    DZSatien Initié Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    52
    Messages
    2 099
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    Remerciement / J'aime
    slt sharingan
    J'ai la 11196 qui fonctionne bien mais la suite pas moyen, pourtant c'est trés récent comme tu dis...
    ça m'embête quand même cette histoire...

    - - - Mise à jour - - -

    re les amis
    pas de soluce donc?
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....

  6. #6
    DZSatien Habitué
    Inscrit
    Dec 2015
    Âge
    31
    Messages
    124
    Récepteur
    vu+ solo2
    TV
    samsung
    Remerciement / J'aime
    slt mon ami open pli a modifier la verssion opensll donc tape sa en telnet et essaie tu me dit si cela fonctionne

    mily: Monaco">dans : /usr/lib
    mily: Monaco">ln -s libssl.so.1.0.0 libssl.so.0.9.8

    dans : /lib
    ln -s libcrypto.1.0.0 licrypto.0.9.8

Sujets similaires

  1. OSCAM Error activating card / card initializing error
    Par camara dans le forum Entraide Oscam
    Réponses: 2
    Dernier message: 06-11-2015, 07:48
  2. au chargement d'oscam : error : libusb not found
    Par Parfia dans le forum Entraide Oscam
    Réponses: 8
    Dernier message: 03-06-2014, 23:26
  3. Réponses: 10
    Dernier message: 07-04-2014, 09:42
  4. Error activating card oscam carte nc
    Par ozer dans le forum Entraide Oscam
    Réponses: 5
    Dernier message: 11-11-2013, 19:09
  5. DM800 : error while loading shared librairies : libusb-1.0.so
    Par cyclone27 dans le forum Entraide Oscam
    Réponses: 7
    Dernier message: 03-02-2013, 21:07

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page