Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 10 sur 10

Sujet : Oscam ne se lance pas sur mon serveur vu+
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    Nouveau
    Inscrit
    Mar 2010
    Messages
    8
    Récepteur
    VU+ DUO
    TV
    SAMSUNG
    Remerciement / J'aime

    Oscam ne se lance pas sur mon serveur vu+

    Ma config :

    1 Serveur VU+ Duo / VTI 4.4 : dans le salon (OSCAM 1.10_Stable)
    2 Client OSCAM VU+ Duo / VTI 4.4 : dans mon bureau

    Oscam.conf :

    [global]
    usrfile =stdout
    logfile = /var/log/oscam.log
    cwlogdir = /var/log/oscam/cw
    disableuserfile =1
    unlockparental = 1
    nice = -1
    maxlogsize = 9999
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 1000


    [monitor]
    hideclient_to = 15
    appendchaninfo = 0


    [cs357x]
    port = 13000


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = localuser


    [webif]
    httpport = 13001
    httphelplang = fr
    httpuser =
    httppwd =
    httprefresh = 20
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.254


    oscam.server

    [reader]
    label = cardreader-canalsat
    protocol = internal
    device = /dev/sci0
    caid = 0500
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 0500:032830,032840
    class = a4,7a,79,ac,b0 #ceci est un exemple de classe
    aeskeys = 0500@032830:43972................................. .................................................. ...........................................BE3
    group = 1
    emmcache = 1,3,15
    lb_weight = 1000
    auprovid = 032830
    ecmwhitelist = 0500@032830,2F,32,33,34,36,37,38,39,3C,3D,3E,3F,42 ,43,47,48,4D ,51,5B,5C,61,66


    OSCAM.USER

    [account]
    user = localuser
    pwd =
    group = 1
    au = 1
    [account]
    user = Bureau
    pwd = xxxxxx
    group = 1
    au = 1

    OSCAM.DVBAPI

    P: 0500:032830 # CSAT (19E)
    user = localuser

    et Oscam.log sur mon serveur me dit (entre autres) :

    0 s cardreader-canalsat [internal] creating thread for device /dev/sci0
    2012/12/01 17:54:03 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/12/01 17:54:03 0 s waiting for local card init
    2012/12/01 17:54:03 57BBF8 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/01 17:54:03 57BBF8 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/01 17:54:03 58F1F8 h HTTP Server listening on port 13001
    2012/12/01 17:55:03 57BBF8 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/01 17:55:03 57BBF8 r cardreader-canalsat [internal] Cannot open device: /dev/sci0

    Les ports utilisés sont ouverts sur ma Box.

    Visiblement une emu est déjà lancée avant oscam, mais par quoi ?
    Le plus fort est que cela a marché plus d' un an mais avec les changements de version, les manipulations diverses, j' ai du m' égarer...

    Après avoir cherché 2 jours, je lance une bouteille à la mer, merci à qui la ramassera...
    Dernière édition par angusperde; 01-12-2012 à 21:51


  2. #2
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    salut
    sur dcc, tu va sur telnet et tu entre cette commande:

    ps -e

    et vois quel emu est dans la liste
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  3. #3
    DZSatien Habitué Avatar de dgidgir
    Inscrit
    Mar 2012
    Messages
    217
    Récepteur
    recepteur
    TV
    tv
    Remerciement / J'aime
    Bonsoir,

    As tu essayer de mettre ta carte dans le lecteur du bas, et mettre dans la conf du reader: device = /dev/sci1

    Amicalement

  4. #4
    Nouveau
    Inscrit
    Mar 2010
    Messages
    8
    Récepteur
    VU+ DUO
    TV
    SAMSUNG
    Remerciement / J'aime
    Voila e que ps -e me donne :

    836 root 2892 R ps -e
    :~# ps -eOA
    PID USER VSZ STAT COMMAND
    1 root 1784 S init [3]
    2 root 0 SW [kthreadd]
    3 root 0 SW [ksoftirqd/0]
    4 root 0 SW [kworker/0:0]
    5 root 0 SW [kworker/u:0]
    6 root 0 SW [migration/0]
    7 root 0 SW [migration/1]
    8 root 0 SW [kworker/1:0]
    9 root 0 SW [ksoftirqd/1]
    10 root 0 SW [kworker/0:1]
    11 root 0 SW< [khelper]
    12 root 0 SW [sync_supers]
    13 root 0 SW [bdi-default]
    14 root 0 SW< [kblockd]
    15 root 0 SW< [ata_sff]
    16 root 0 SW [khubd]
    17 root 0 SW< [cfg80211]
    18 root 0 SW< [rpciod]
    19 root 0 SW [kswapd0]
    20 root 0 SW [kworker/1:1]
    21 root 0 SW [fsnotify_mark]
    22 root 0 SW< [nfsiod]
    23 root 0 SW< [crypto]
    33 root 0 SW [scsi_eh_0]
    34 root 0 SW [scsi_eh_1]
    35 root 0 SW [kworker/u:1]
    36 root 0 SW [kworker/u:2]
    37 root 0 SW [mtdblock0]
    38 root 0 SW [mtdblock1]
    39 root 0 SW [mtdblock2]
    40 root 0 SW [mtdblock3]
    41 root 0 SW [mtdblock4]
    42 root 0 SW [mtdblock5]
    43 root 0 SW [mtdblock6]
    44 root 0 SW [ubi_bgt0d]
    45 root 0 SW [ubifs_bgt0_0]
    62 root 0 SW [flush-ubifs_0_0]
    63 root 0 SW [sched]
    64 root 0 SW [sched_low]
    65 root 0 SW [sched_high]
    66 root 0 SW [sched_idle]
    67 root 0 SW [brcmv]
    68 root 0 SW [fbt0]
    69 root 0 SW [lcd]
    70 root 0 SW [sc0]
    71 root 0 SW [sc1]
    100 root 2244 S < udevd --daemon
    472 root 0 SW [kjournald]
    499 root 4188 S nmbd -D
    501 root 6896 S smbd -D
    522 root 6896 S smbd -D
    546 messageb 2472 S /usr/bin/dbus-daemon --system
    554 root 2412 S /usr/sbin/dropbear -r /etc/dropbear/dropbear_rsa_host
    559 root 2576 S /usr/sbin/crond -c /etc/cron/crontabs
    563 root 1896 S /usr/sbin/inetd
    566 root 2576 S /sbin/syslogd -n -O /var/log/messages -s 32 -b 1 -m 2
    568 root 2576 S /sbin/klogd -n
    572 root 18572 S /usr/bin/usbtunerhelper
    579 root 18572 S /usr/bin/usbtunerhelper
    580 root 18572 S /usr/bin/usbtunerhelper
    575 root 0 SW [kdvb-ad-1-fe-0]
    694 root 2320 S /usr/sbin/automount --pid-file=/var/run/autofs/_autof
    749 avahi 3376 S avahi-daemon: running [VUDUOA.local]
    750 avahi 3376 S avahi-daemon: chroot helper
    760 root 2576 S /bin/sh /usr/bin/enigma2.sh
    763 root 98236 S /usr/bin/enigma2
    766 root 98236 S /usr/bin/enigma2
    815 root 98236 S /usr/bin/enigma2
    816 root 98236 S /usr/bin/enigma2
    835 root 98236 S N /usr/bin/enigma2
    764 root 0 SW [flush-8:0]
    767 root 0 SW [ca:0:4]
    770 root 0 SW [ci_kthread]
    776 root 0 SW [kworker/0:2]
    802 root 0 SW [cifsd]
    809 root 2896 S telnetd
    810 root 2892 S -sh
    820 root 65728 S /usr/local/hbb-browser/lib/hbbtv.app --hbbtv
    822 root 65728 S /usr/local/hbb-browser/lib/hbbtv.app --hbbtv
    823 root 65728 S /usr/local/hbb-browser/lib/hbbtv.app --hbbtv
    830 root 0 SW [kdvb-ad-0-fe-0]
    849 root 2892 R ps -e


    Pas trop capable de l' interpréter.....

    Quant à passer de /dev/sci0 à dev/sci1

    j' ai déjà essayé, mais ecran noir dans les 2 cas... mais je vais réessayer quand on me laissera la télé.....


    =====================================

    Je joins l' intégralité de mon fichier oscam.log :

    1970/01/01 01:00:20 0 s log_list_thread thread started
    1970/01/01 01:00:20 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7675 (mipsel-oe-linux)
    1970/01/01 01:00:20 0 s version=1.20-unstable_svn, build #7675, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:20 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:20 0 s max. logsize=9999 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:20 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    1970/01/01 01:00:20 0 s The current system time is smaller than the build date (Oct 10 2012). Waiting up to 60 seconds for time to correct
    2012/12/02 18:10:29 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2012/12/02 18:10:29 0 s 3 AES key(s) added on reader cardreader-canalsat for 0500:032830
    2012/12/02 18:10:29 0 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2012/12/02 18:10:29 0 s signal handling initialized (type=sysv)
    2012/12/02 18:10:29 0 s 252 service-id's loaded in 12ms
    2012/12/02 18:10:29 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.tiers" (errno=2 No such file or directory)
    2012/12/02 18:10:29 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.provid" (errno=2 No such file or directory)
    2012/12/02 18:10:29 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.guess" (errno=2 No such file or directory)
    2012/12/02 18:10:29 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory)
    2012/12/02 18:10:29 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.whitelist" (errno=2 No such file or directory)
    2012/12/02 18:10:29 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.cacheex" (errno=2 No such file or directory)
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s monitor: disabled
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s camd35: initialized (fd=5, port=13000)
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s cs378x: disabled
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s newcamd: disabled
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s pandora: disabled
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s csp: disabled
    2012/12/02 18:10:29 0 s Starting listener 0
    2012/12/02 18:10:29 0 s radegast: disabled
    2012/12/02 18:10:29 0 s starting thread http
    2012/12/02 18:10:29 0 s http thread started
    2012/12/02 18:10:29 0 s starting thread reader check
    2012/12/02 18:10:29 0 s reader check thread started
    2012/12/02 18:10:29 0 s starting thread check
    2012/12/02 18:10:29 0 s check thread started
    2012/12/02 18:10:29 0 s cardreader-canalsat [internal] creating thread for device /dev/sci0
    2012/12/02 18:10:29 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:10:29 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:10:29 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/12/02 18:10:29 0 s waiting for local card init
    2012/12/02 18:10:29 576F28 h HTTP Server listening on port 13001
    2012/12/02 18:11:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:11:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:12:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:12:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:13:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:13:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:14:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:14:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:15:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:15:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:16:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:16:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:17:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:17:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:18:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:18:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0
    2012/12/02 18:19:28 76D0C220 r cardreader-canalsat [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2012/12/02 18:19:28 76D0C220 r cardreader-canalsat [internal] Cannot open device: /dev/sci0


    Il y a peut-être d' autres anomalies ,

    merci à vous.
    Dernière édition par angusperde; 02-12-2012 à 18:33

  5. #5
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    ton oscam ne se lance pas, certainement un probleme dans ton script
    toujours par telnet entre cette commande
    oscam &
    puis refait ps -e
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  6. #6
    Nouveau
    Inscrit
    Mar 2010
    Messages
    8
    Récepteur
    VU+ DUO
    TV
    SAMSUNG
    Remerciement / J'aime
    Quand je fais : OSCAM &
    il me dit oscam not found.....

    Pourtant j' ai bien : oscam_1.10-stable-5876 dans mon user/bin avec des droits à 755....

    je sens la bêtise énorme....

  7. #7
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    oscam pas OSCAM

    tu as un vu, peut tu poster le nom complet du dossier winrar que tu as telechargé
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  8. #8
    Nouveau
    Inscrit
    Mar 2010
    Messages
    8
    Récepteur
    VU+ DUO
    TV
    SAMSUNG
    Remerciement / J'aime
    Je charge OSCAM avec le CENTRE CAM de la VTI 4.4 et je choisis : oscam_1.10-stable-5876alors peut-être faut-il le charger manuellement ?

    Question corolaire si je charge un OSCAM 1.20.7675-CCAM 2.3.0, C+ est bien décrypté mais OSCAM ne marche pas et mon client (BUREAU) n' a pas d' image

  9. #9
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    vas dans /usr/bin et vois comment ce nomme le bin oscam (quelque chose comme oscam_1.10 ?..)
    ou alors par telnet entre cette commande:

    cd /usr/bin/
    ensuite
    ls
    et poste ce que ça donne
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  10. #10
    Nouveau
    Inscrit
    Mar 2010
    Messages
    8
    Récepteur
    VU+ DUO
    TV
    SAMSUNG
    Remerciement / J'aime
    J' ai détruit manuellement mon oscam_1.10-stable-5876 dans user/bin,
    réinstallé oscam_1.10-stable-5876 avec le paneau VTI,
    redémarré mon VU+,
    et là j' ai des chaines C+ (pas toutes : il me manque : C+ sport, C+ cinema, C+ Family, auxquelles je suis abonné.
    Maintenant sur le bandeau VTI en bas de l' écran il m' affiche : OSCAM1.10-stable-5876 alors qu' avant il m' affichait Softcam non installé.

    Il me reste donc le problème des 3 chaines C+, sans doute un OSCAM.DVBAPI incomplet.

    Si vous en avez un complet ,je suis preneur,

    Merci,

    - - - Mise à jour - - -

    Alors voila le LS :

    CCcam2_3_0 gdbserver pon
    Cccam2_3_0-5932.5 getfattr printf
    [ grab pyhtmlizer
    [[ gst-feedback python
    ar gst-feedback-0.10 python-config
    attr gst-inspect python2.7
    awk gst-inspect-0.10 python2.7-config
    basename gst-launch readlink
    bitrate gst-launch-0.10 recv_image
    build-nfi-image-vuplus.sh gst-typefind renice
    buildimage gst-typefind-0.10 reset
    bunzip2 gst-xmlinspect rfddump
    bzcat gst-xmlinspect-0.10 rfdformat
    bzip2 gst-xmllaunch rjoe
    cd-drive gst-xmllaunch-0.10 scp
    cd-info head seq
    cd-paranoia hexdump serve_image
    cd-read hotplug_br setfattr
    cdda-player id setkeycodes
    cddb_query ipkg sha1sum
    cdtextinfo ipkg-cl showiframe
    cheetah iso-info showkey
    cheetah-analyze iso-read sort
    cheetah-compile jffs2dump ssh
    chvt jmacs streamproxy
    clear joe sumtool
    crontab jpico szap
    cut jstar tail
    czap kbd_mode tap2deb
    dbclient killall tap2rpm
    dbus-cleanup-sockets last tapconvert
    dbus-daemon last.sysvinit tda1002x
    dbus-monitor lastb tee
    dbus-send less telnet
    dbus-uuidgen logger termidx
    dcadec logname test
    deallocvt lowntfs-3g time
    dfbdump make_mac_sector top
    dfbfx manhole tput
    dfbg mc tr
    dfbinfo mcedit traceroute
    dfbinput mcmfmt trial
    dfbinspector mcview tset
    dfblayer md5sum tty
    dfbmaster mesg turnoff_power
    dfbpenmount mesg.sysvinit tuxtxt
    dfbscreen mid3iconv twistd
    diff mid3v2 tzap
    directfb-config mkdfiff ubiattach
    directfb-csource mkdgiff ubicrc32
    dirname mkfifo ubidetach
    djmount mkfs.jffs2 ubiformat
    doc_loadbios mkfs.ubifs ubimkvol
    docfdisk mktap ubinfo
    dos2unix mmc-tool ubinize
    dtsdec moggsplit ubirmvol
    du mtd_debug ubiupdatevol
    dvbsnoop mutagen-inspect udevinfo
    dvbtraffic mutagen-pony ulockmgr_server
    dvdnav-config nanddump uni
    dvdread-config nandtest uniq
    eject nandwrite unix2dos
    enigma2 nc unzip
    enigma2.sh ncdu update-alternatives
    env nftl_format uptime
    ether-wake nftldump usb_modeswitch
    expr nohup usbtunerhelper
    extract_dca nslookup utmpdump
    extract_dts ntfs-3g uudecode
    femon ntfs-3g.probe uuencode
    find ntfs-3g.secaudit wall
    flash_erase ntfs-3g.usermap wall.sysvinit
    flash_eraseall ntpdate wc
    flash_info oil-bugreport wget
    flash_lock openssl which
    flash_otp_dump openvt who
    flash_otp_info opkg wsd
    flash_unlock opkg-cl wvdial
    flashcp opkg-key wvdialconf
    free oscam_1.10-stable-5876 wvtestrun
    ftl_check oscam_1.20-5932.5 xargs
    ftl_format passwd yes
    fuser patch
    fusermount poff


    Merci,

    - - - Mise à jour - - -

    J' ai envoyé un MP mais je ne sais pas si il a été expédié et reçu ....

    - - - Mise à jour - - -

    MA CONFIG :

    Citation Envoyé par Mamoud1313
    tu as fais le plus dure maintenant reste à mettre au point ta config.
    envoie la moi exactement comme elle est sur ta box, je mettrai dessus quelque trucs pour qu'elle tourne convenablement
    et precise moi l'IP de ta box (192.168.1.XXX, ou alors 192.1680.XXX)
    a+
    Ma box (server) : 192.168.1.130

    oscam.conf :

    [global]
    usrfile =stdout
    logfile = /var/log/oscam.log
    cwlogdir = /var/log/oscam/cw
    disableuserfile =1
    unlockparental = 1
    nice = -1
    maxlogsize = 9999
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 1000


    [monitor]
    hideclient_to = 15
    appendchaninfo = 0


    [cs357x]
    port = 13000


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = localuser


    [webif]
    httpport = 13001
    httphelplang = fr
    httpuser =
    httppwd =
    httprefresh = 20
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.254

    oscam.server :

    [reader]
    label = cardreader-canalsat
    protocol = internal
    device = /dev/sci0
    caid = 0500
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 0500:032830,032840
    class = a4,7a,79,ac,b0 #ceci est un exemple de classe
    aeskeys = 0500@032830:439726E............................... .................................BE3
    group = 1
    emmcache = 1,3,15
    lb_weight = 1000
    auprovid = 032830
    ecmwhitelist = 0500@032830,2F,32,33,34,36,37,38,39,3C,3D,3E,3F,42 ,43,47,48,4D ,51,5B,5C,61,66


    oscam.user :

    [account]
    user = localuser
    pwd =
    group = 1
    au = 1
    [account]
    user = chambre1
    pwd = chambre1
    group = 1
    au = 1
    [account]
    user = chambre2
    pwd = chambre2
    group = 1
    au = 1
    [account]
    user = ubuntu
    pwd = ubuntu
    group = 1
    au = 1


    oscam.dvbapi :

    #CSAT
    P: 500:32830:2261 #CSAT  Canal+ HD
    P: 500:32830:2275 #CSAT  Canal+ HD
    P: 500:32830:227F #CSAT  Canal+ HD
    P: 500:32830:2276 #CSAT  CANAL+ DECALE HD
    P: 500:32830:2262 #CSAT  Canal+ decale HD
    P: 500:32830:2263 #CSAT  Canal+ cinema HD
    P: 500:32830:2277 #CSAT  Canal+ cinema HD
    P: 500:32830:2279 #CSAT  Canal+ family HD
    P: 500:32830:2265 #CSAT  Canal+ family HD
    P: 500:32830:2264 #CSAT  Canal+ sport HD
    P: 500:32830:2278 #CSAT  Canal+ sport HD

    COTE CLIENT :
    ===========

    ip : 192.168.1.120

    oscam.conf :

    [cs357x]
    port = 13000


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = localuser


    [webif]
    httpport = 12001
    httphelplang = fr
    httpuser = root
    httppwd =
    httprefresh = 20
    httpallowed = 127.0.0.1,192.168.1.1-192.168.1.254

    oscam.server :

    [reader]
    label = cardreader-canalsat
    protocol = camd35
    device = 192.168.1.130,13000
    user = chambre1
    password = chambre1
    group = 1
    emmcache = 1,3,15
    auprovid = 032830

    oscam.user :

    [account]
    user = localuser
    pwd =
    group = 1


    merci ,

    - - - Mise à jour - - -

    Serveur : mon problème est résolu , j' ai mes chaines C+,

    Par contre sur le client :

    Oscam ne se lance pas car le script ne se lance pas.
    Si je le fais manuellement en tapant :

    /usr/bin/oscam_1.10-stable-5876 -b -r 2 -c /etc/tuxbox/config

    dans mon Terminal Mac,
    le programme se lance et j' ai mes chaines C+ .

    VOici mon script :

    ########################################
    ###### Powered by Vu+ Image Team ######
    ## http://www.vuplus-support.org ##
    ########################################


    CAMNAME="OScam 1.10-stable-5876"




    remove_tmp () {
    rm -rf /tmp/cainfo.* /tmp/camd.* /tmp/sc.* /tmp/*.info* /tmp/*.tmp* /tmp/oscam*
    [ -e /tmp/.oscam ] && rm -rf /tmp/.oscam
    [ -e /tmp/.emu.info ] && rm -rf /tmp/.emu.info
    [ -e /tmp/oscam.mem ] && rm -rf /tmp/oscam.mem
    }


    case "$1" in
    start)
    echo "[SCRIPT] $1: $CAMNAME"
    remove_tmp
    touch /tmp/.emu.info
    echo OScam 1.10-stable-5876 > /tmp/.emu.info
    /usr/bin/oscam_1.10-stable-5876 -b -r 2 -c /etc/tuxbox/config
    ;;
    stop)
    echo "[SCRIPT] $1: $CAMNAME"
    kill `pidof oscam_1.10-stable-5876`
    remove_tmp
    ;;
    restart)
    $0 stop
    sleep 2
    $0 start
    exit
    ;;
    *)
    $0 stop
    exit 0
    ;;
    esac


    exit 0

    pourtant avec 755 dans /usr/script

    comprends pas pourquoi il ne se lance pas....

    - - - Mise à jour - - -

    En fait sur le serveur j' ai VTI 4.2.3
    et sur le client VTI 4.2.2 qui a un pb pour lancer le script,
    je vais donc passer mon client en 4.3.2 et tout devrait rentrer dans l' ordre.

    En tout cas un gros merci pour ton aide.

Sujets similaires

  1. Fichier oscam.srvid oscam.services oscam.provid last update
    Par bingo dans le forum Entraide Oscam
    Réponses: 9
    Dernier message: 10-12-2012, 21:02
  2. Serveur oscam
    Par t0nii dans le forum Entraide Oscam
    Réponses: 4
    Dernier message: 17-02-2012, 18:25
  3. comment se connecter de oscam/oscam sous pc serveur?
    Par syoss dans le forum Entraide Oscam
    Réponses: 10
    Dernier message: 07-10-2011, 08:06
  4. probleme entre serveur CCcam et serveur Oscam
    Par freemoh dans le forum Entraide CCcam
    Réponses: 1
    Dernier message: 26-01-2011, 10:28

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page