Merci Merci:  1
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 15 sur 15

Sujet : Probleme avec oscam pour les client
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime

    Probleme avec oscam pour les client( Résolu)

    Probléme a etait résolu par moi méme, regarder en bas si ca peut aider d'autres

    Probleme avec oscam local Jazeera sports V4

    J’utilise Oscam seul sur ma dream 500s
    Je peut me connecter a tout mes Cline sans problème
    En revanche mes clients enfin presque la majorité me voient Offline sauf un seul qui me vois enligne et qui reçois ma carte plus les cartes des autre client
    Quand je redémarre l’oscam au début je vois tous mes clients online un bref instant puis connecte sans etre online
    Voici ma config :


    Oscam.conf
    [global]
    logfile = /dev/tty
    cachedelay = 120
    nice = -20
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = 22000@0500:042400
    key = 0102030405060708091011121314

    [cccam]
    port = 14000
    reshare = 1
    version = 2.0.11
    updateinterval = 60
    reshare_mode = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi

    [webif]
    httpport = 16001
    httpuser = root
    httppwd = dreambox
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    Oscam.sever

    [reader]
    label = absat
    protocol = internal
    device = /dev/sci0
    caid = 0500
    ecmwhitelist = 0500@042400:2F,2A
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 0500:042400
    group = 1
    emmcache = 1,3,2

    Oscam.user

    [account]
    user = username
    pwd = userpassword
    group = 1
    AU = 1
    uniq = 1
    cccstealth = 1
    Dernière édition par Balboa; 29-12-2011 à 23:07 Raison: Probléme résolu

  2. Merci syoss disent merci

  3. #2
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime
    J'attend toujours un expert pour de l'aide enfin si il en a sur ce forum

  4. #3
    DZSatien Habitué
    Inscrit
    Feb 2008
    Messages
    290
    Récepteur
    dreambox
    TV
    toshiba 42"
    Remerciement / J'aime
    SALUT
    je ne suis pas expert en oscam mais
    il me semble que tu oublie le share sur tes peers

    """ [account]
    user = username
    pwd = userpassword
    group = 1
    AU = 1
    uniq = 1
    cccstealth = 1 """

    essayer avec ca en plus pour chaque peer

    cccmaxhops = 1
    cccreshare = 1

    aa++
    DM800SE sim:2.1 sr4 bl:84D openatv
    dm800 off
    geant cn-cx300 minihd plus
    Box 4k beelink gt1

  5. #4
    Banni
    Inscrit
    Oct 2007
    Messages
    504
    Remerciement / J'aime
    Citation Envoyé par Balboa Voir le message
    Probleme avec oscam local Jazeera sports V4

    J’utilise Oscam seul sur ma dream 500s
    Je peut me connecter a tout mes Cline sans problème
    En revanche mes clients enfin presque la majorité me voient Offline sauf un seul qui me vois enligne et qui reçois ma carte plus les cartes des autre client
    Quand je redémarre l’oscam au début je vois tous mes clients online un bref instant puis connecte sans etre online
    Voici ma config :


    Oscam.conf
    [global]
    logfile = /dev/tty
    cachedelay = 120
    nice = -20
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = 22000@0500:042400
    key = 0102030405060708091011121314

    [cccam]
    port = 14000
    reshare = 1
    version = 2.0.11
    updateinterval = 60
    reshare_mode = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi

    [webif]
    httpport = 16001
    httpuser = root
    httppwd = dreambox
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    Oscam.sever

    [reader]
    label = absat
    protocol = internal
    device = /dev/sci0
    caid = 0500
    ecmwhitelist = 0500@042400:2F,2A
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 0500:042400
    group = 1
    emmcache = 1,3,2

    Oscam.user

    [account]
    user = username
    pwd = userpassword
    group = 1
    AU = 1
    uniq = 1
    cccstealth = 1

    vue que que ta carte marche bien en cccam je voie pas utilité de te casé la tête en oscam

  6. #5
    DZSatien Initié Avatar de tounsi
    Inscrit
    Oct 2007
    Lieu
    ici
    Âge
    47
    Messages
    1 582
    Récepteur
    samsat 55hd
    TV
    samsung
    Remerciement / J'aime
    essay ca et tu me dit
    [account]
    user =
    pwd =
    description =
    group = 1
    uniq = 4
    sleep = 255
    monlevel = 0
    cccmaxhops = 2
    numusers = 1
    "Tout homme en sait autant que Dieu, mais il ignore ce qu'il sait."
    Une des preuves de la médiocrité, c'est de ne pas savoir reconnaître la supériorité là où elle se trouve.
    "Savoir douter, c'est la moitié de la sagesse."

  7. #6
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime
    Citation Envoyé par tounsi Voir le message
    essay ca et tu me dit
    [account]
    user =
    pwd =
    description =
    group = 1
    uniq = 4
    sleep = 255
    monlevel = 0
    cccmaxhops = 2
    numusers = 1
    La meme chose tous off

  8. #7
    Membre + Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 145
    Récepteur
    VU+DUO
    TV
    LG
    Remerciement / J'aime
    Salut !

    Vérifie que ton port 14000 est bien ouvert en TCP.
    Vérifie aussi que ton dyndns fourni à tes clients est bien à jour.
    Regarde dans le menu FAILBAN du WebIF d'Oscam si tes clients ne sont pas Banned.

    A+
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20
    ATLAS HD200S - B104 / B122

    Oscam v11360 mipsel & fpu

    Vuga Sat Firms/Favoris

    Tutos TNTSAT : DM800


  9. #8
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime
    Citation Envoyé par PhilGan Voir le message
    Salut !

    Vérifie que ton port 14000 est bien ouvert en TCP.
    Vérifie aussi que ton dyndns fourni à tes clients est bien à jour.
    Regarde dans le menu FAILBAN du WebIF d'Oscam si tes clients ne sont pas Banned.

    A+

    Le port est ok le Dyndns aussi puisque avec le cccam tout mes client sont conneceté

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 6ec1bda90427.jpg 
Affichages : 28 
Taille : 59.2 Ko 
ID : 11239
    Miniatures jointes Miniatures jointes 0f9707b08c32.jpg  
    Dernière édition par Balboa; 28-12-2011 à 00:05

  10. #9
    Membre + Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 145
    Récepteur
    VU+DUO
    TV
    LG
    Remerciement / J'aime
    A priori tes clients ne sont pas OFF puisqu'ils sont marqués CONNECTED pour la plupart.
    Le fait qu'ils ne "pompent pas" sur toi est du à beaucoup de choses :
    - Ecmtime élevé.
    - Partages moins demandés.
    - Restrictions au niveau des Hops et Reshare ( valeur MAXI 2, je conseille 1 ).
    - Supprime le cccstealth = 1 ( ne sert à rien ).
    - Change nice = -20 en une valeur entre -10 et -19 ( éviter la valeur maxi -20 )
    - Enlève la ligne "au = 1" de chaque [account] sauf le localuser
    - Vérifie pour tous les [account] la présence de group = 1
    - Remplace reshare_mode = 1 par reshare = 1

    A+
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20
    ATLAS HD200S - B104 / B122

    Oscam v11360 mipsel & fpu

    Vuga Sat Firms/Favoris

    Tutos TNTSAT : DM800


  11. #10
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime
    Citation Envoyé par PhilGan Voir le message
    A priori tes clients ne sont pas OFF puisqu'ils sont marqués CONNECTED pour la plupart.
    Le fait qu'ils ne "pompent pas" sur toi est du à beaucoup de choses :
    - Ecmtime élevé.
    - Partages moins demandés.
    - Restrictions au niveau des Hops et Reshare ( valeur MAXI 2, je conseille 1 ).
    - Supprime le cccstealth = 1 ( ne sert à rien ).
    - Change nice = -20 en une valeur entre -10 et -19 ( éviter la valeur maxi -20 )
    - Enlève la ligne "au = 1" de chaque [account] sauf le localuser
    - Vérifie pour tous les [account] la présence de group = 1
    - Remplace reshare_mode = 1 par reshare = 1

    A+
    Non regler toujours la méme chose quand je metz mon serveur sur ma Dm 800 avec le cccam mes client se connect et prenne des ecm enfin pas tout le temps alors sur le oscam rien
    en plus quand je metz le local user dans oscal.user je decrypte que mon local (ecran noir sur les autre bouquets

  12. #11
    Membre + Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 145
    Récepteur
    VU+DUO
    TV
    LG
    Remerciement / J'aime
    Citation Envoyé par Balboa Voir le message
    Non regler toujours la méme chose quand je metz mon serveur sur ma Dm 800 avec le cccam mes client se connect et prenne des ecm enfin pas tout le temps alors sur le oscam rien
    en plus quand je metz le local user dans oscal.user je decrypte que mon local (ecran noir sur les autre bouquets
    Si avec ton localuser tu n'as que le décryptage de ta carte c'est que tu as un problème de group quelque part !
    Attention aussi à une erreur de syntaxe ( un #, [ ou ] mal placé ou manquant et le reste du fichier est mal interprété ).
    Ce sont les seules voies restantes.

    A+
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20
    ATLAS HD200S - B104 / B122

    Oscam v11360 mipsel & fpu

    Vuga Sat Firms/Favoris

    Tutos TNTSAT : DM800


  13. #12
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime
    Citation Envoyé par PhilGan Voir le message
    Si avec ton localuser tu n'as que le décryptage de ta carte c'est que tu as un problème de group quelque part !
    Attention aussi à une erreur de syntaxe ( un #, [ ou ] mal placé ou manquant et le reste du fichier est mal interprété ).
    Ce sont les seules voies restantes.

    A+
    je decrypte que mon local (ecran noir sur les autre bouquets

  14. #13
    Nouveau
    Inscrit
    May 2009
    Messages
    24
    Remerciement / J'aime
    j'ai la même problème encore a la recherche de l'aide malgres tous ses recherche et l'aide des membre

  15. #14
    DZSatien Habitué Avatar de Balboa
    Inscrit
    Jun 2010
    Messages
    209
    Remerciement / J'aime

    Probleme resolu

    [global]
    logfile = stdout
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = 0
    maxlogsize = 0
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0

    [newcamd]
    port = ****0@0500:042400,042410
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0
    [cccam]
    port = 14000
    version = 1.2.3
    build = 1234
    reshare = 2
    keepconnected = 1
    stealth = 1
    updateinterval = 60
    keepconnected = 1
    allowed =
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = ****
    httphelplang = en
    httpuser = ***
    httppwd = ***
    httpcss = /var/tuxbox/config/light-blue-3d.css
    httprefresh = 30
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0


    Oscam.server

    [reader]
    label = jsc
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 0500
    fix9993 = 0
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 0500:042400,042410
    group = 1,2,3,4,5,6,7,8
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-g = 1
    lb_weight = 100
    audisabled = 1

    [account]
    user = userclient
    pwd = passwdcleint
    monlevel = 1
    uniq = 0
    group = 1
    au = jsc
    services = jsc
    ident = 0500:042400
    caid = 0500
    allowedprotocols = cccam
    keepalive = 1

  16. #15
    Nouveau
    Inscrit
    Jul 2012
    Âge
    47
    Messages
    6
    Récepteur
    Humax
    TV
    led
    Remerciement / J'aime
    Bonjour à tous,
    je déterre ce post car j'ai exactement le même soucis des users connected mais qui ne sont jamais online sauf quelques secondes au lancement d'Oscam.
    J'ai bien tenté plusieurs configs, mais rien n'y fait.
    J'ai juste une question bête, je n'ai pas renseigné d'AESKEY, est-ce que cela peut avoir un lien? d'ailleurs si une âme charitable posède les dernières...

    voici ma config: Oscam 1.20 svn6773

    oscam.conf

    [global]
    usrfile =stdout
    logfile = /media/ba/oscam.log
    disableuserfile =1
    unlockparental = 1
    nice = -1
    maxlogsize = 9999
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 1000

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = localuser

    [webif]
    httpport = XXXXX
    httpuser = XXXX
    httppwd = XXXXXXX
    httprefresh = 20
    httpallowed = 127.0.0.1,192.168.1.0-192.168.255.255
    httphideidleclients = 0
    httpdyndns = XXXXXX.dyndns.org
    httpreadonly = 0
    httphelplang = fr


    [cccam]
    port = XXXXX
    version = 2.1.4
    reshare = 2
    ignorereshare = 1
    minimizecards = 1
    updateinterval = 240
    keepconnected = 1
    stealth = 1

    oscam.user

    [account]
    user = DM800HD
    pwd =
    #disabled = 0
    group = 1
    uniq = 0
    #monlevel = 2
    au = 1
    caid = 0500
    ident = 0500:032830
    keepalive = 1
    cccmaxhops = 2
    cccreshare = 2
    allowedprotocols = cccam

    [account]
    user = XXXXX
    pwd = XXXXXX
    disabled = 0
    hostname = XXXXXXX.XXXX.org
    group = 1
    uniq = 1
    monlevel = 1
    au = 0
    caid = 0500
    ident = 0500:032830
    keepalive = 1
    cccmaxhops = 2
    cccreshare = 2
    allowedprotocols = cccam


    oscam.server

    [reader]
    label = csat
    protocol = internal
    detect = cd
    device = /dev/sci0
    group = 1
    emmcache = 1,3,15
    caid = 0500
    ident = 0500:032830,032840
    #aeskeys =
    mhz = 500
    cardmhz = 357
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-g = 1
    lb_weight = 1000
    auprovid = 032830

    [reader]
    label = XXXXXX
    enable = 1
    protocol = cccam
    device = XXXXXXX.XXXXX.org,XXXXX
    user = XXXXXXX
    password = XXXXX
    group = 1
    caid = 0500
    cccversion = 2.0.11

    Merci de votre aide
    cordialement

Sujets similaires

  1. Quelle config pour OSCAM en client de CCcam ?
    Par sebsto dans le forum Entraide Oscam
    Réponses: 8
    Dernier message: 02-04-2017, 15:47
  2. Réponses: 6
    Dernier message: 23-12-2011, 21:27
  3. Réponses: 0
    Dernier message: 21-11-2011, 18:57
  4. Aide pour config OSCAM client de CCcam
    Par sebsto dans le forum Entraide CCcam
    Réponses: 0
    Dernier message: 25-07-2011, 12:09
  5. problème avec oscam pour cccam2.0.11
    Par kac2008 dans le forum Réception TNT
    Réponses: 0
    Dernier message: 21-05-2011, 18:53

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page