Merci Merci:  0
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 5 sur 5

Sujet : probleme oscam client
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    DZSatien Habitué Avatar de aigle74
    Inscrit
    Sep 2008
    Âge
    53
    Messages
    218
    Récepteur
    vu ultimo solo 4k
    TV
    sony
    Remerciement / J'aime

    probleme oscam client

    bonjour a tous j ai un problème avec mon oscam serveur client , donc je reçois les clines , mais il y a rien qui sort pourtant Jai ouvert les ports sur le routeur je vous envoie ma config complète si vous voyers des erreurs ditent le moi merci

    ps j ai teste au moins 20 config toujours la même chose

    oscam conf

    [global]

    disablelog = 1
    logfile = /tmp/logoscam
    clienttimeout = 10000
    fallbacktimeout = 2100
    clientmaxidle = 1500
    unlockparental = 1
    nice = -1
    maxlogsize = 200
    preferlocalcards = 1
    dropdups = 1
    usrfile = /tmp/oscamuser.log
    lb_mode = 1
    lb_nbest_readers = 2
    lb_nfb_readers = 2
    lb_auto_betatunnel = 0
    lb_savepath = /tmp/stat
    failbantime = 5
    failbancount = 5


    [anticasc]
    enabled = 1
    numusers = 2
    penalty = 3
    aclogfile = /oscam_ac.log

    [account]
    user = TV
    pwd = dvbapi
    group = 1,2,3,4,5,6,7,8......etc tout les reader

    [newcamd]
    port = 34000@0500:0238000
    key = 0102030405060708091011121314
    keepalive = 1

    [cccam]
    port = 12000
    serverip = 192.168.0.11
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.4
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0


    [dvbapi]
    enabled = 1
    au = 1
    request_mode = 1
    user = TV
    boxtype = dreambox
    hostname = 127.0.0.1

    [webif]
    httpport = 16001
    serverip = 0.0.0.0
    httpuser = admin
    httppwd = oscam
    httpcss =
    httpjscript =
    httpscript =
    httptpl =
    httphelplang = fr
    httpcert =
    http_prepend_embedded_css = 0
    httprefresh = 20
    httphideidleclients = 1
    httphidetype =
    httpshowpicons = 0
    httpallowed = 127.0.0.1,192.168.0.0-192.168.0.255
    httpreadonly = 0
    httpsavefullcfg = 1
    httpforcesslv3 = 0
    httpdyndns =
    aulow = 30
    hideclient_to = 15
    httppollrefresh = 20


    oscam server

    [reader]
    label = canal+/canalsat
    description = Atlas HD 200 SECA
    protocol = radegast
    device = 192.168.0.4,1111
    inactivitytimeout = -1
    reconnecttimeout = 5
    cacheex_maxhop = 3
    caid = 0100
    ident = 0100:003311,003315
    group = 1,3,15
    emmcache = 1,3,15
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-g = 1
    lb_weight = 200
    auprovid = 003311
    ratelimitecm = 2
    ratelimitseconds = 10
    services = !hd_canalseries,!hd_canalhd,!hd_canalcinema,!hd_ca naldecale,!hd_canalsport,!tf1_hd,!france2_hd,!m6_h d

    [reader]
    label = SRG
    enable = 1
    Protocol = internal
    detect = CD
    device = /dev/sci0
    Group = 1
    EMMCache = 1,3,2
    CAID = 0500
    ident = 0500:023800


    oscam user

    account]
    user = TV
    pwd = dvbapi
    hostname = 127.0.0.1
    uniq = 3
    group = 1,2,3,4,5

    [account]
    user = xxxxxx
    pwd =xxxxxx
    group = 1
    uniq = 1
    cccmaxhops = 2
    disabled = 0
    cccmaxhops = 3
    cccreshare = 1
    cccstealth = 1


    [account]
    user =xxxxxxxxx
    pwd = xxxxxxxxx
    group = 1
    monlevel = 0
    cccmaxhops = 3
    cccreshare = 3
    hostname = dyndns.com des Sharepartners,
    protocol = cccam




    voila qui peux m aide merci


  2. #2
    DZSatien Motivé Avatar de Cart46
    Inscrit
    Sep 2012
    Âge
    40
    Messages
    434
    Récepteur
    Vu+ uno
    TV
    Samsung
    Remerciement / J'aime
    salut

    il y a un "0" de trop dans ta conf newcam

    [newcamd]
    port = 34000@0500:0238000
    key = 0102030405060708091011121314
    keepalive = 1

    ...mais je ne pense pas que ça resoudra ton probleme...
    ...un petit thanks de temps en temps ça fait plaisir.
    je ne réponds pas aux demande d’assistance en MP.

    Vu+Uno, BlackHole, ADSL 2Mbits, HDD500
    Astra 19e, Hotbird 13e

  3. #3
    DZSatien Habitué Avatar de aigle74
    Inscrit
    Sep 2008
    Âge
    53
    Messages
    218
    Récepteur
    vu ultimo solo 4k
    TV
    sony
    Remerciement / J'aime
    merci après avoir tester plus de 40 config j ai réussi ce matin ,je c pas ce qui bloque c est bien la le problème, de plus j ai vire le newcamd donc cela venais pas de la merci quand même

  4. #4
    DZSatien Motivé Avatar de costa69
    Inscrit
    Aug 2010
    Lieu
    france
    Âge
    39
    Messages
    466
    Récepteur
    dreambox
    TV
    condor
    Remerciement / J'aime
    salut change c 2 paramettre

    [cccam]
    port = 12000
    serverip = 192.168.0.11
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.4
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0


    [dvbapi]
    enabled = 1
    au = 1
    request_mode = 1
    user = TV
    boxtype = dreambox
    hostname = 127.0.0.1



    tu met ca
    [cccam]
    port = 12000
    reshare = 1
    reshare_mode = 2
    ignorereshare = 1

    [dvbapi]
    au = 0
    request_mode = 0
    user = localuser
    boxtype = dreambox

  5. #5
    V.I.P Avatar de itgate
    Inscrit
    Dec 2010
    Messages
    5 560
    Récepteur
    atlas,vu+
    TV
    samsung
    Remerciement / J'aime
    salut
    oscam server

    [reader]
    label = canal+/canalsat
    description = Atlas HD 200 SECA
    protocol = radegast
    device = 192.168.0.4,1111
    inactivitytimeout = -1
    reconnecttimeout = 5
    cacheex_maxhop = 3
    caid = 0100
    ident = 0100:003311,003315
    group = 1,3,15 pourquoi****************************************** *******************
    emmcache = 1,3,15
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-g = 1
    lb_weight = 200
    auprovid = 003311
    ratelimitecm = 2
    ratelimitseconds = 10
    services = !hd_canalseries,!hd_canalhd,!hd_canalcinema,!hd_ca naldecale,!hd_canalsport,!tf1_hd,!france2_hd,!m6_h d

    [reader]
    label = SRG
    enable = 1
    Protocol = internal
    detect = CD
    device = /dev/sci0
    Group = 1 idem********************************************** *****************
    EMMCache = 1,3,2
    CAID = 0500
    ident = 0500:023800

    je dirais pobleme de groupe

Sujets similaires

  1. vPlug en emu, oscam en client
    Par bobox59 dans le forum Réception TNT
    Réponses: 3
    Dernier message: 13-05-2014, 18:57
  2. différence entre oscam server et oscam client
    Par saadaoui dans le forum Entraide Oscam
    Réponses: 2
    Dernier message: 24-11-2013, 21:11
  3. Réponses: 0
    Dernier message: 20-12-2012, 21:05
  4. Probleme avec oscam pour les client
    Par Balboa dans le forum Entraide Oscam
    Réponses: 14
    Dernier message: 09-07-2012, 22:35
  5. Réponses: 1
    Dernier message: 11-02-2012, 00:03

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  
Nous contacter | DZSat | Archives | Haut de page