Bonjour à tous,

j'ai un souci concernant le protocole radegast sur oscam. Je suis actuelle en dernière instable #6447 et malheureusement j'essaye de rajouter mon atlas-E comme reader mais il reste en status CONNECTED jusqu'à ce qu'il reçoive une demande d'ECM, après il passe en UNKNOWN.
Pourtant la Rline fonctionne très bien sur CCcam et sur un autre atlas-E.

J'ai vu que dans les versions précédentes Oscam avait du mal avec le protocole radegast lorsque la connexion se faisait en anonyme (pas de user ni mot de passe sur l'atlas), mais apparemment cela est résolu depuis la version #6417.

Je créée un reader radegast via le webIf et quand je consulte le fichier oscam.server voila ce que je peux voir :

[reader]
label = atlas
description =
enable = 1
protocol = radegast
device = 192.168.1.19,15675,0
key =
user =
password =
pincode = none
services =
inactivitytimeout = 0
reconnecttimeout = 1
fallback = 0
cacheex = 0
logport = 0
caid =
ecmwhitelist =
ident = 0500:032830
chid =
class =
aeskeys =
showcls = 0
group = 1
emmcache = 0,1,0
blockemm-unknown = 0
blockemm-u = 0
blockemm-s = 0
blockemm-g = 0
saveemm-unknown = 0
saveemm-u = 0
saveemm-s = 0
saveemm-g = 0
blockemm-bylen =
lb_weight = 100
savenano =
blocknano =
ccchop = 1
audisabled = 0
auprovid =

La ligne qui me parait louche est la ligne du device, on peut y voir une virgule puis 0 à la fin mais ce n'est pas moi qui la met, c'est le webIf dès que je fais Save.

Je ne vois plus avec quelle option jouer pour arriver à me connecter sur cet atlas, j'espère que vous aurez d'autres idées.

Merci par avance à tout le monde