Merci Merci:  6
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 sur 2 12 DernièreDernière
Affiche les résultats de 1 à 15 sur 19

Sujet : Smargo
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    Banni
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    496
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime

    Smargo

    Bonjour,

    J'ai acheté un lecteur smargo sur aliexpress mais je n'arrive pas à le configurer.

    Apparemment, il a la version 1.7 mais lorsque je veux mettre oscam, il dit que libusb n'est pas installé. (unval libusb dans configuration reader)

    Lorsque je fais un scan des port usb, il n'y a pas de sérial à côté de reader.

    Je possède une vu+ solo avec une image openpli.

    Lorsque j'essaie de mettre un oscam avec libusb intégré, je n'arrive pas à le lancer !

    Merci de m'aider.

  2. Merci at33 disent merci

  3. #2
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    salut

    il te faut un oscam compilé avec libusb
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  4. #3
    Banni
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    496
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime
    Oui mais lorsque je le mets, je n'arrive plus à le lancer, j'ai bien un script pour mettre des binaires oscam

  5. #4
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    autant pour moi!!
    je n'avais pas lu la fin de ton message
    remets une version d'oscam qui embrque libusb et lance la par telnet
    si il y a un message d'erreur, poste le
    (perso, je ne fais pas trop confiance à c script, je prefere faire ça moi meme!!)
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  6. #5
    Membre + Avatar de haricot
    Inscrit
    Aug 2011
    Lieu
    !!_MarS_!!
    Messages
    3 182
    Récepteur
    D_@
    TV
    S
    Remerciement / J'aime
    <span style="font-family: comic sans ms">+ 1 perso je suis sous oscam et smargo = no problème :

    oscam-svn7946-mips-tuxbox-webif-libusb-Distribution.tar.gz
    oscam-svn7946-mips-tuxbox-webif-libusb-Distribution

    ps : il n y a plus de mise a jour pour les smargo depuis pas mal de temps

    http://download.oscam.cc/index.php?a...vptnouak19ubi2

    j ai pas teste les nouvelle version d oscam !
    - Dm 800 HD PVR ×3 - Dm 800 HD SE - Dm 500 : placard -
    - Ubuntu Server - Argolis Smargo Triple x2 -
    - Openpli 4 - Blackhol - Oscam -
    -
    xiaomi-
    -
    Iptv-



  7. Merci at33 disent merci
  8. #6
    Banni
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    496
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime
    Quelles commandes utilises-tu ?
    Merci

  9. #7
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par SIC58 Voir le message
    Quelles commandes utilises-tu ?
    Merci
    le plus souvent c :
    oscam & ou oscam -b

    ( de maniere plus generale: si le bin de ton oscam est nommé XXXXX: le commande sera : XXXX -b ou XXXX &)
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  • #8
    Membre + Avatar de haricot
    Inscrit
    Aug 2011
    Lieu
    !!_MarS_!!
    Messages
    3 182
    Récepteur
    D_@
    TV
    S
    Remerciement / J'aime
    <span style="font-family: comic sans ms">ou tout simplement de remplace l ancien par le nouveau oscam et de le renome comme l ancien via le ftp dans : /usr/bin et attribut 755
    - Dm 800 HD PVR ×3 - Dm 800 HD SE - Dm 500 : placard -
    - Ubuntu Server - Argolis Smargo Triple x2 -
    - Openpli 4 - Blackhol - Oscam -
    -
    xiaomi-
    -
    Iptv-



  • #9
    Banni
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    496
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime
    Oui mais lorsque je mets une version libusb (je remplace simplement mon binaire) , je relance oscam, et bien plus rien ! C'est à en devenir fou..

  • #10
    Membre + Avatar de haricot
    Inscrit
    Aug 2011
    Lieu
    !!_MarS_!!
    Messages
    3 182
    Récepteur
    D_@
    TV
    S
    Remerciement / J'aime
    <span style="font-family: comic sans ms">c est a dire ?

    pas d acces au webif ?
    tu a teste d autre version d oscam ?
    tu a essayer de re cree ton reader via oscam ?
    tu a oscam dans le blue panel ? active ?
    - Dm 800 HD PVR ×3 - Dm 800 HD SE - Dm 500 : placard -
    - Ubuntu Server - Argolis Smargo Triple x2 -
    - Openpli 4 - Blackhol - Oscam -
    -
    xiaomi-
    -
    Iptv-



  • #11
    Banni
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    496
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime
    Oui je n'arrive pas à accéder au webif, tour ce que tu as cité c'est oui..

  • #12
    DZSatien Expert Avatar de Mamoud1313
    Inscrit
    Jul 2008
    Lieu
    Tizi Ouzou
    Âge
    47
    Messages
    2 609
    Récepteur
    Dreambox 800 hd
    TV
    Lg
    Remerciement / J'aime
    Rappel:
    remets une version d'oscam qui embrque libusb et lance la par telnet
    si il y a un message d'erreur, poste le
    Atlas HD100 à jour!!

    VU+ solo2 Original image BlackHole 2.7.2 sous oscam ( Merci à mon ami popotimi)
    Dreambox 800 HD image ICvs sous OSCAM( Merci à mon ami Simon Eldiablo )
    Serveur Multics sur VPS ( merci à mon ami Dragan qui m'a bien aidé à mettre au point cette bête!!)
    Locale: TNTsat

  • #13
    V.I.P Avatar de Glitch
    Inscrit
    Nov 2007
    Lieu
    Deutschland uber Ales !!!!
    Âge
    46
    Messages
    11 584
    Récepteur
    Atlas + SoloSE v2
    TV
    Sony & Pana 3D 4K
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par SIC58 Voir le message
    Oui mais lorsque je mets une version libusb (je remplace simplement mon binaire) , je relance oscam, et bien plus rien ! C'est à en devenir fou..
    N'oublie pas de changer l'attribut de ton bin à 755 ...avant de redémarrer

    exemple de config du reader avec une seule smargo

    [reader]
    label = orfhd
    protocol = mouse
    device = /dev/ttyUSB0

    key =
    services = orfHD
    caid = 0D05
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 0D05:000004,000010
    group = 1
    emmcache = 1,3,15
    blockemm-unknown = 1
    lb_weight = 500
    audisabled = 1
    KYNG FOR A DAY ! KYNG FOREVER ! ......Vos plus belles photos ICI !!! et également LA !
  • Répondre en citant Répondre en citant

  • #14
    Banni
    Inscrit
    Jan 2012
    Âge
    37
    Messages
    496
    Récepteur
    800 HD SE
    TV
    Samsung 60"
    Remerciement / J'aime
    Bonjour,

    J'ai installé l'image vti,

    Je me suis connecté en telnet et j'obtiens ce message au redémarrage oscam : error libusb

    Pourtant je l'ai bien installé en opkg..

    Auriez-vous une solution ?

  • #15
    DZSatien Initié Avatar de hdmm
    Inscrit
    Sep 2012
    Messages
    643
    Récepteur
    vu+
    TV
    lg42 3d
    Remerciement / J'aime
    moi perso pas besoin libusb il faut simplement activer smargo 2x bouton bleu telecommande dans kernel modules manager
    device=/dev/ttyUSB0
    Dernière édition par hdmm; 02-01-2013 à 16:48

  • Page 1 sur 2 12 DernièreDernière

    Sujets similaires

    1. Smargo
      Par farouksat dans le forum Entraide E2
      Réponses: 0
      Dernier message: 30-01-2011, 19:10
    2. smargo
      Par lasypas dans le forum Discussions Générales
      Réponses: 0
      Dernier message: 03-04-2010, 22:38
    3. smargo
      Par lasource dans le forum Discussions Générales
      Réponses: 1
      Dernier message: 16-04-2009, 18:57

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas modifier vos messages
    •  
    Nous contacter | DZSat | Archives | Haut de page