Salut TLM et meilleurs vœux de bonne année 2015 !!!!!

Chez moi j’ai deux clones Dreambox un DM800se et un DM800hd les deux avec image OpenPli; dans le modèle SE il y a deux carte, une TntSat et une Tivusat que j’ai essayé de partager avec le modèle HD pour un réseau locale. Et là les soucis commencent : Avec Oscam j’arrive à partager la carte Tivusat mais je n’arrive pas à avoir image sur la carte TntSat ni en locale ni en partage. J’ai alors installé Doscam V023 et là en locale sa marche sans problème mais je n’arrive pas à partager mes cartes. Donc je dirais que dans le premier cas je n’ai pas la bonne version de Oscam (je n’ai essayés plusieurs sans fortune) et dans le second cas il y a un soucis de paramétrage de fichiers doscam.cfg qui sont les suivants:

Pour le DM800se “serveur”
[global]
disablelog = 1
logfile = stdout
nice = -19
usrfile = /tmp/oscamuser.log
lb_save = 500
zeroconf = 0

[dvbapi]
pmt_mode = 1
user = localuser
boxtype = dreambox

[monitor]
hideclient_to = 15

[webif]
httpport = 8080
httprefresh = 15
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
hideclient_to = 15

[reader]
label = Doscam
protocol = constcw
device = /etc/tuxbox/config/doscam23/oscam.keys
caid = 0100,0500,0D00,0D05,2600
group = 1,2
audisabled = 1
zeroconf = 0

[account]
user = localuser
group = 1,2,3,64

[account]
user = tnt
pwd = tnt
description = TNTsat sala
caid = 0500
group = 1
ident = 0500:030B00

[account]
user = tvsat
pwd = tvsat
description = Tivusat sala
caid = 183D
group = 2
ident = 183D:005411,000000

et dans le DM800hd “client”

[global]
disablelog = 1
logfile = stdout
nice = -19
usrfile = /tmp/oscamuser.log
lb_save = 500
zeroconf = 0

[dvbapi]
pmt_mode = 1
user = localuser
boxtype = dreambox

[monitor]
hideclient_to = 15

[webif]
httpport = 8080
httprefresh = 15
httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
hideclient_to = 15

[reader]
label = Doscam
protocol = constcw
device = /etc/tuxbox/config/doscam23/oscam.keys
caid = 0100,0500,0D00,0D05,2600
group = 1
audisabled = 1
zeroconf = 0

[reader]
label = TNTsat_sala
description = TNTsat sala
protocol = cccam
device = 192.168.1.20,11000
user = tnt
password = tnt
inactivitytimeout = 30
caid = 0500
ident = 0500:030B00
group = 1,2

[reader]
label = Tivusat_sala
description = Tivusat sala
protocol = cccam
device = 192.168.1.20,11000
user = tvsat
password = tvsat
inactivitytimeout = 30
caid = 183D
ident = 183D:005411,000000
group = 1,2

[account]
user = localuser
group = 1,2,3,64


Si quelqu’un pourrais me donner le link d’une version de Oscam qui marche avec la carte TntSat/OpenPli (non en Emu pour voir TF1 FR2 …….) ou me dire où je me trompe dans les fichiers doscam.cfg

D'avance merci, Ciao Mau