Bonjour à tous.
Jusqu'a maintenant, j'utilisai la version 8662 d'oscam qui fonctionne parfaitement avec ma carte canalsat (mais plus avec ma carte tntsat).
J'utilise oscam sur un PC linux dedié avec un lecteur smargo.
Depuis la mise à jour d'oscam (testé jusqu'a 8802 compilé par mes soins), sans changer aucun fichier de config, mes EMM ne sont plus envoyées vers le/les lecteurs lorsqu'elles sont reçues via cs378x. Avec dvbapi, cela fonctionne correctement.

Si je relance le binaire 8662, cela fonctionne (j'ai dans les log emm skipped, written etc.), si je lance le dernier binaire, en debug je vois bien qu'il recois les EMM (via cs378x) mais il ne fait rien avec.

Sachant ques les fichiers de config ne bougent pas, y-a-t-il une nouvelle option que j'ai manqué?

Bref, est-ce que quelqu'un à reussit a M.A.J. ses droit avec un oscam recent via cs378x?

Merci!

Voici mes fichier de config:
oscam.server
Code:
[reader]
label           = tntsat
enable          = 0
protocol        = smartreader
device          = Serial:Reader 1
detect          = cd
emmcache        = 1,3,2
group           = 1
aeskeys         = 0500@030B00:4...3,0,0,0,0,0,0,0,0,0,9...6
caid            = 0500
ident           = 0500:030B00
auprovid        = 030B00

[reader]
label           = canalsat
protocol        = smartreader
device          = Serial:Reader 2
detect          = cd
emmcache        = 1,3,15
group           = 1
caid            = 0500
ident           = 0500:032830
auprovid        = 032830
oscam.conf
Code:
[global]
logfile                       = stdout
nice                          = -1
lb_mode                       = 1
lb_save                       = 100
lb_stat_cleanup               = 24

[cs357x]
port                          = 12345

[cs378x]
port                          = 12346

[webif]
httpport                      = 12347
httpuser                      = username
httppwd                       = password