Merci Merci:  1
Likes Likes:  0
Dislikes Dislikes:  0
Affiche les résultats de 1 à 12 sur 12

Sujet : ASTON XENA 1700: 3 leds allumées besoin d'aide !!!!!
Le problème de ce sujet a été résolu / Voir les messages utiles


  1. #1
    Nouveau
    Inscrit
    Jan 2010
    Messages
    11
    Récepteur
    VU+ DUO
    TV
    LG
    Remerciement / J'aime

    ASTON XENA 1700: 3 leds allumées besoin d'aide !!!!!

    Bonjour et tout dabord meilleurs voeux 2010.

    Je suis le propriétaire d'un ASTON XENA 1700, qui se trouve être bloqué suite à une mauvaise manip de ma part lors d'un flashsage (3 leds allumées à la mise sous tension).
    Mes manipulations pour essayer de débloquer mon démo :
    * Par le logiciel Aston Flash plus de communication. J'ai donc essayé de reprogrammer par le JTAG et le programmateur proposé sur le site ASTON TEAM relié à mon PC par le câble parallèle + le logiciel proposé. Résultat : impossible de lancer la programmation par le Jtag : j'ai le message "pas de liaison avec le PC" ! Donc pas possible de reflasher le BOOT.

    Auriez vous une idée et une solution à mon problème ? est-ce mon montage JTAG qui pose un problème ? Ou autre chose ?

    D'avance merci pour vos réponses.

    YCMP64.


  2. #2
    DZSatien Confirmé
    Inscrit
    Jul 2008
    Âge
    62
    Messages
    63
    Récepteur
    Dreambox 800HD
    TV
    Toshiba led 42"
    Remerciement / J'aime
    Salut pour le jtag en plus du cable paralelle tu dois souder des fils sur la carte de ton aston
    J'ai récuperé un aston ya quelques années mais la procédure je ne l'ai plus en tête avec un pcbwire jtag multi.
    je te mets le lien du site www.pcbwire.com
    DREAMBOX 7000S - En Multiboot NABILO DARKSTAR2 / GEMINI 4.6 - CCam 2.1.3

    DREAMBOX 800HD PureFlash Meobot - GEMINI 4.60 / NABILO BLACK HOLE 0.12 CCcam 2.1.3

  3. #3
    Administrateur Avatar de matoo
    Inscrit
    Mar 2007
    Lieu
    /usr/lib
    Messages
    4 844
    Récepteur
    Dream 800
    TV
    Samsung 32* LCD
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par YCMP64 Voir le message
    Bonjour et tout dabord meilleurs voeux 2010.

    Je suis le propriétaire d'un ASTON XENA 1700, qui se trouve être bloqué suite à une mauvaise manip de ma part lors d'un flashsage (3 leds allumées à la mise sous tension).
    Mes manipulations pour essayer de débloquer mon démo :
    * Par le logiciel Aston Flash plus de communication. J'ai donc essayé de reprogrammer par le JTAG et le programmateur proposé sur le site ASTON TEAM relié à mon PC par le câble parallèle + le logiciel proposé. Résultat : impossible de lancer la programmation par le Jtag : j'ai le message "pas de liaison avec le PC" ! Donc pas possible de reflasher le BOOT.

    Auriez vous une idée et une solution à mon problème ? est-ce mon montage JTAG qui pose un problème ? Ou autre chose ?

    D'avance merci pour vos réponses.

    YCMP64.
    bonjour

    ca marche très bien avec l'interface jtag sur les aston , verifie bien la connexion des câbles puisque tu a le message "pas de liaison pc"
    mettre le port parallèle en ecp dans le bios du pc et bien choisir la memoire flash (celle du récepteur) proposer dans le soft
    DM800Merlin-3_OE-2.0 OSCAM 1.20-unstable
    Please do not contact me for support via PM
    Centre de Téléchargement




  • #4
    DZSatien Habitué
    Inscrit
    Nov 2008
    Âge
    61
    Messages
    208
    Remerciement / J'aime
    pour le probleme des 3 lampes il faut changer 2 condensateur alimentations ref
    1000uf :10v....a+

  • Merci fantome disent merci
  • #5
    Nouveau
    Inscrit
    Jan 2010
    Messages
    11
    Récepteur
    VU+ DUO
    TV
    LG
    Remerciement / J'aime

    ASTON XENA 1700: 3 leds allumées besoin d'aide !!!!!

    <div class="bbcode_container">
    Citation Envoyé par zizou08 Voir le message
    Salut pour le jtag en plus du cable paralelle tu dois souder des fils sur la carte de ton aston
    J'ai récuperé un aston ya quelques années mais la procédure je ne l'ai plus en tête avec un pcbwire jtag multi.
    je te mets le lien du site www.pcbwire.com
    Merci pour ta réponse ZIZOU08. Je suis allé voir le site pcbwire.net (pcbwire.com est un autre site) dans lequel j'ai trouvé le programmateur de Jtag mais aucune info relative au flash sur ASTON et encore moins des infos de souder des fils sur la carte mère du DEMO. Si tu retrouves ces infos je suis preneur. Encore merci. Je suis toujours bloqué.
  • Répondre en citant Répondre en citant

  • #6
    Nouveau
    Inscrit
    Jan 2010
    Messages
    11
    Récepteur
    VU+ DUO
    TV
    LG
    Remerciement / J'aime

    ASTON XENA 1700: 3 leds allumées besoin d'aide !!!!!

    <div class="bbcode_container">
    Citation Envoyé par matoo Voir le message
    bonjour

    ca marche très bien avec l'interface jtag sur les aston , verifie bien la connexion des câbles puisque tu a le message "pas de liaison pc"
    mettre le port parallèle en ecp dans le bios du pc et bien choisir la memoire flash (celle du récepteur) proposer dans le soft
    Merci pour l'info matoo. J'ai configuré le port parrallèle de mon PC portable en ECP dans le BIOS, il était en standard, mais aucun changement. J'ai testé différent logiciel et toujours le même problème de communication entre mon PC et le DEMO :
    • sous Aston JTAG v1.0 j'ai le message suivant : "l'effacement de la mémoire flash a provoqué des erreurs !"
    • sous GSP j'ai le message suivant : "Target Communications Error: PC to Target Cable Disconnected"
    Je ne sais pas de quoi vient le problème :
    • du port parallèle de mon PC => pas de moyen de le tester et j'ai un seul PC avec port parallèle
    • de mon interface JTAG => pourtant elle est simple et j'ai vérifié que le +3.2V arrivé bien sur le 74HC244 en broche 20 et la masse en broche 10 quand le programmateur est connecté au DEMO et mon cable parallèle est droit et est bon (je l'ai testé)
    • de mon DEMO :
      • la flash est HS
      • un problème d'alim comme ronny 100 l'indique dans sa réponse !! mais quels condos changer ?
      • des strap ou des fils à souder sur la carte mère comme l'indique zizou08 mais où ?
    Si vous avez d'autres idées je vous en remercie par avance de me les proposer.

    YCMP64.

  • #7
    Nouveau
    Inscrit
    Jan 2010
    Messages
    11
    Récepteur
    VU+ DUO
    TV
    LG
    Remerciement / J'aime

    ASTON XENA 1700: 3 leds allumées besoin d'aide !!!!!

    <div class="bbcode_container">
    Citation Envoyé par ronny 100 Voir le message
    pour le probleme des 3 lampes il faut changer 2 condensateur alimentations ref
    1000uf :10v....a+
    Quels condensateurs, il y en a plusieurs sur le carte ALIM ?
    Avez vous le plan de l'ALIM du XENA 1700 ?
    D'avance merci pour votre réponse.
    YCMP64.

  • #8
    Administrateur Avatar de matoo
    Inscrit
    Mar 2007
    Lieu
    /usr/lib
    Messages
    4 844
    Récepteur
    Dream 800
    TV
    Samsung 32* LCD
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par YCMP64 Voir le message
    Quels condensateurs, il y en a plusieurs sur le carte ALIM ?
    Avez vous le plan de l'ALIM du XENA 1700 ?
    D'avance merci pour votre réponse.
    YCMP64.
    salut

    1 - les ASTON XENA 1700 non pas ou très rarement de problème d'alimentation( contrairement au aston simba)
    2 - de plus ton problème est survenu après une mauvaise manipulation du flash
    3 - il n'y a pas de files a souder sur la carte mère

    tu a peut être la mauvaise interface jtag , car il y en a plusieurs , une seul pour l'aston est ok

    si tu peut nous faire une photo de ton interface...
    Dernière édition par matoo; 02-01-2010 à 21:27
    DM800Merlin-3_OE-2.0 OSCAM 1.20-unstable
    Please do not contact me for support via PM
    Centre de Téléchargement




  • #9
    Nouveau
    Inscrit
    Jan 2010
    Messages
    11
    Récepteur
    VU+ DUO
    TV
    LG
    Remerciement / J'aime

    ASTON XENA 1700: 3 leds allumées besoin d'aide !!!!!

    Voici 2 bmp relatives à l'implantation et au typon de l'interface jtag patel que je me suis faite plus une photo.
    Le CI que j'utilise est le MC74HC244 de chez MOTOROLA.
    Miniatures jointes Miniatures jointes Jtag_Patel_7111_implant1.bmp   Jtag_Patel_7111_Typon1.bmp   PhotoJtagPatel.jpg  

  • #10
    Administrateur Avatar de matoo
    Inscrit
    Mar 2007
    Lieu
    /usr/lib
    Messages
    4 844
    Récepteur
    Dream 800
    TV
    Samsung 32* LCD
    Remerciement / J'aime
    salut
    ca ma l'aire d'être le bon ,quel logiciel tu utilise avec la jtag ? si non essaie avec celui la ,simple et efficace ,tu le trouvera facilement sur le net

    DM800Merlin-3_OE-2.0 OSCAM 1.20-unstable
    Please do not contact me for support via PM
    Centre de Téléchargement




  • #11
    Nouveau
    Inscrit
    Jan 2010
    Messages
    11
    Récepteur
    VU+ DUO
    TV
    LG
    Remerciement / J'aime
    <div class="bbcode_container">
    Citation Envoyé par matoo Voir le message
    salut
    ca ma l'aire d'être le bon ,quel logiciel tu utilise avec la jtag ? si non essaie avec celui la ,simple et efficace ,tu le trouvera facilement sur le net
    Il s'agit de Aston JTAG v1.0. Je l'ai déjà essayé. Lorsque je fais un effacement ou une programmation j'ai le message suivant : "l'effacement de la mémoire flash a provoqué des erreurs !".

    YCMP64.

  • #12
    Nouveau
    Inscrit
    Dec 2009
    Lieu
    Lyon
    Messages
    3
    Récepteur
    ATLAS HD 100
    TV
    TOSHIBA
    Remerciement / J'aime
    Comme on te la dis les 3 led indique que le flasch par DB9 a pante, il ne te reste que le JTAG
    Ca m'est arrivé il y a 2 ans , j'ai trouve tous ( soft et schémas...) sur
    http://www.aston-team.com/


  • Sujets similaires

    1. Pobleme avec aston xena 1700
      Par nakata2316 dans le forum Dépannage Démo
      Réponses: 5
      Dernier message: 18-12-2010, 22:06

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas modifier vos messages
    •  
    Nous contacter | DZSat | Archives | Haut de page