Salam, Bonjour

J'ai un démo Géant androïde avec XBMC ver:14.0 dans AppMarket.

Je voudrais savoir comment mettre une version plus récente la 15 ou 16 par exemple.

PS: J'ai KODI ver:16.0 également mais il ne veux pas s'installer

En vous en remerciant par avance.