Merci Merci:  4
Likes Likes:  3
Page 1 sur 2 12 Dernière
  1. #1
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony

    Config pour partager l'emu doscam et oscam ymod !!!

    Salut,

    Plusieurs personnes ont demandées si il était possible de partager l'emu doscam ou oscam-ymod.

    Cela est possible et je l'ai testé en passant via un serveur VPS.

    J'ai utilisé doscam V 0.17 en tant que serveur de partage en envoyant une Nline vers un VPS et j'ai connecté un autre récepteur en client sur le VPS avec doscam V 0.19 et oscam 1.20 9550 aussi, c'est pleinement fonctionnel.

    J'ai pas testé en direct depuis le récepteur vers un peer mais il y a pas de raison que cela ne fonctionne pas.


    Voici ma config côté doscam V0.17 - serveur :


    oscam.conf

    Code:
    [global]
    
    
    [newcamd]
    port                          = [email protected]:030B00
    key                           = 0102030405060708091011121314


    oscam.server

    Code:
    [reader]
    label                         = emuTNTSAT
    protocol                      = constcw
    device                        = /etc/tuxbox/config/oscam.keys (chemin à ajuster selon votre config)
    caid                          = 0100,0500,0600,1800,090F,093E,0D00,2600,4A00,FF00
    group                         = 1
    lb_weight                     = 1000
    zeroconf                      = 0

    oscam.user

    Code:
    [account]
    user                          = test-emu-tntsat
    pwd                           = test
    group                         = 1


    Configuration côté VPS :

    oscam.server

    Code:
    [reader]
    label                        = test-emu-tntsat
    protocol                     = newcamd
    device                       = host/adresse IP doscam serveur,8888
    key                          = 0102030405060708091011121314
    user                         = test-emu-tntsat
    password                     = test
    caid                         = 0500
    group                        = 1

    oscam.user

    Code:
    [account]
    user                       = test-emu
    pwd                        = test
    group                      = 1


    Mes 1ers tests n'étaient concluants et j'avais un ECM qui passait par chance de temps en temps et après je me retrouvais avec des erreurs "rejected group (no matching reader)"

    J'ai donc ajouté ces deux lignes à oscam.conf sur VPS :

    Code:
    [global]
    
    block_same_ip            = 0
    block_same_name          = 0

    Ces deux lignes correspondent à ce paramètre sur oscam webif :







    Pour finir, si ça fonctionne en passant par un VPS pour faire le relais alors ça devrait pas poser de problème en partage direct vers vos peers et si ça coince, ajoutez les deux lignes au dessus dans votre oscam.conf sur doscam V0.17 ou doscam.cfg pour doscam V019

    Testé aussi avec oscam-ymodv18-t50, ça fonctionne de la même manière que doscam ainsi que CCcam 2.3.0 en client.

    A+
    Dernière édition par waawa; 11-05-2014 à 10:21
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  2. #2

    Inscrit
    Nov 2013
    Messages
    110
    Récepteur
    Vu+ Solo2
    TV
    SONY
    un grand merci pour ton partage

  3. #3
    Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    53
    Messages
    2 101
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    slt l'ami

    Chez moi ca marche pas.
    J'ai ma dream800 en doscam 019 : l'ému marche impec, j'ai aussi une carte TNT sat qui marche impec. Je reshare tout ca vers mes peers sans prob.
    Que je mette une cline ou une Nline sur un autre serveur là ca marche pas, ceux qui pompent affichent que des no found. comprends pas là.
    ma dream (oscam)==>pc ubuntu (oscam)==>multics (VPS)==>peers = no found sur ma dream
    Par contre la même chose en pompant l'ému de l'atlas là ca passe
    une idée?
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....

  4. #4
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony
    Salut,

    C'est compliqué à déterminer comme ça sans détails précis de ta config.

    A priori, je dirais que c'est un problème d'assignation des "group"

    As-tu ajouté les deux lignes à ton doscam.cfg, dans la partie [global] et redémarré ??

    Sinon d'après ta signature je vois que tu as deux dreambox, ce que tu peux faire c'est utiliser l'une de tes boîtes en serveur et envoyer une Nline vers ton VPS sous oscam puis utiliser ta deuxième boîte en client en prenant soin d'ajouter les deux lignes ci-dessus sur ton VPS cette fois-ci et ajuster les "group" de façon à tester le partage de l'ému sans gêner tes peers.

    J'ai testé avec le membre hablo, ça fonctione nickel.

    A+
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  5. #5

    Inscrit
    Apr 2011
    Lieu
    Tunisie
    Messages
    37
    Récepteur
    DM500S
    TV
    SAMSUNG
    j'ai testé maintenant avec DOSCAM V0.19, en suivant les étapes de ce sujet mais ca marche pas !
    toujours rejected group rejected group, mais j'ai remarqué qu'il a décodé juste NT1 3 fois !!

  6. #6
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony
    Citation Envoyé par KluG Voir le message
    j'ai testé maintenant avec DOSCAM V0.19, en suivant les étapes de ce sujet mais ca marche pas !
    toujours rejected group rejected group, mais j'ai remarqué qu'il a décodé juste NT1 3 fois !!
    Salut,

    Oui moi aussi j'ai eu le même problème comme décrit plus haut et la solution a été d'ajouter ces deux lignes.

    Tu as fais la même chose que moi ou alors tu as essayé le partage depuis ton DM500 vers tes peers ?

    Quoi qu'il en soit, tu as bien ajouté les deux lignes de config dans oscam.conf puis redémarré oscam ?

    A+
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  7. #7

    Inscrit
    Apr 2011
    Lieu
    Tunisie
    Messages
    37
    Récepteur
    DM500S
    TV
    SAMSUNG
    Oui mon frère j'ai fait ça ! dans mon vps et puis dans mon DM500 !
    est-cs que il n’ya pas de AES KEYS !!

  8. #8
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony
    Citation Envoyé par KluG Voir le message
    Oui mon frère j'ai fait ça ! dans mon vps et puis dans mon DM500 !
    est-cs que il n’ya pas de AES KEYS !!

    Mis à part un souci avec ta config, là je vois pas !

    Faudrait revoir ta config tranquillement car il est difficile de te donner une solution sans savoir ce que tu as fais précisément.

    Je te garanti que ça fonctionne très bien sans aes keys.

    D'ailleurs, le partage des chaînes suisses avec l'emu fonctionne aussi, je l'ai testé !!!

    A+
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  9. #9

    Inscrit
    Apr 2011
    Lieu
    Tunisie
    Messages
    37
    Récepteur
    DM500S
    TV
    SAMSUNG
    le user DVBAPI n'influe pas !? il est activé !
    en+ le groupe pour le user est le même pour celle du reader constcw !
    en faite j'ai suivi ce tuto pas à pas ! Bizarre !
    en tout cas Merci Bien mon ami
    je vais tester avec oscam-ymodv18-t50-e1

    A+

    - - - Mise à jour - - -

    j'ai remarqué une chose !
    lorsqu'il décode avec le dvbapi :

    (0500&030B00/0000/245E/142:6B51): found (27 ms) (0/0/0/0) - ---

    avec mon user sur vps :

    (0500&030B00/0000/245E/42:6B51): rejected group (0 ms) (0/0/0/0) - M6 HD (no matching reader)

  10. #10
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony
    L'erreur "rejected group", c'est exactement le problème que j'avais avant d'ajouter les 2 lignes dans oscam.conf, depuis ça tourne comme une horloge.

    Pour le dvbapi, il faut bien sûr ajouter P: 0500:030B00 et aussi supprimer les lignes P: pour les chaînes HD de la TNTSAT ouvertes avec la carte csat (0100:003311) ou alors les désactiver en les précédant d'un #P:

    Ok pas de problème, teste et fais attention à ta config.

    A+
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  11. #11

    Inscrit
    Apr 2011
    Lieu
    Tunisie
    Messages
    37
    Récepteur
    DM500S
    TV
    SAMSUNG
    Salut,
    s’il vous plait envoyez tes fichiers de config et surtout doscam.dvbapi !

  12. #12
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony
    Citation Envoyé par KluG Voir le message
    Salut,
    s’il vous plait envoyez tes fichiers de config et surtout doscam.dvbapi !
    Salut,

    La config est au dessus et comme je te l'ai dit, le problème chez moi a été résolu grâce aux deux lignes que j'ai indiqué.

    J'ai testé avec le membre hablo, ça fonctionne très bien.

    D'ailleurs les chaînes suisses (ssr-srg) sont aussi partageables via l'emu.

    Vérifie bien les groups, ton problème vient peut-être de là !

    A+
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?

  13. #13

    Inscrit
    Oct 2013
    Lieu
    Near dr Who
    Messages
    233
    Récepteur
    amiko alien 2+
    TV
    PC
    Salut à tous

    Pour partager tout : cs378X
    Pour partager l'emu en cccam : pensez à mettre 0500 dans CAID et 0500:030B00,023800 dans ident, l'oscam distant verra une carte avec ces deux identités.

    Bye

  14. #14
    Avatar de BooMVnK
    Inscrit
    Mar 2013
    Lieu
    Europe
    Messages
    902
    Récepteur
    Atlas HD 200
    TV
    Philips 102 cm
    Coment faire avec une dm500s vu que sa fait serveur je voudrais le partager a un ami merci wazzaa .

  15. #15
    Avatar de waawa
    Inscrit
    Jan 2012
    Messages
    3 130
    Récepteur
    Vu+
    TV
    sony
    Citation Envoyé par BooMVnK Voir le message
    Coment faire avec une dm500s vu que sa fait serveur je voudrais le partager a un ami merci wazzaa .
    Tu as lu et essayé ce qui est indiqué en haut de page ?
    installer un softcam (CCcam, OScam...) facilement sur image Blackhole + emu BH, VTI, PLi !!!

    Merci de ne pas me contacter en privé pour du support, le forum est là pour ça !!!
    Pour les (anciens) possesseurs de Vu+, voici un sondage pour vous => Image préférée sur Vu+ ?


Page 1 sur 2 12 Dernière

Sujets similaires

  1. Demande Aide Config Doscam avec Raspberry
    Par gboxsat4 dans le forum Entraide Oscam
    Réponses: 1
    Dernier message: 12-03-2014, 17:48
  2. Latest oscam.keys for OSCam-ymod (30/11/2013)
    Par sofianeing dans le forum Oscam Soft, Tuto ,Config
    Réponses: 1
    Dernier message: 03-12-2013, 19:45
  3. emu oscam ymod
    Par freenetix dans le forum Entraide Oscam
    Réponses: 1
    Dernier message: 23-03-2013, 09:37
  4. Réponses: 4
    Dernier message: 14-03-2013, 02:45
  5. config pour juste partager sa local ?
    Par boxdream dans le forum Entraide CCcam
    Réponses: 5
    Dernier message: 12-10-2012, 01:19

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter