Merci Merci:  0
Likes Likes:  0

Sujet : Probleme RS232

  1. #1

    Inscrit
    May 2008
    Messages
    60
    Récepteur
    Atlas HD200
    TV
    Plasma panasonic

    Probleme RS232

    Salut à tous

    J'ai un souci RS232, mais je ne sais pas d'où ça vient.
    Si je redemarre mon PC, je n'ai plus de liaison PC --> demo.
    J'ai beau essayer des reset demo, close - open RS232, CS off - On, rien n'y fait.
    La seule soluce pour l'instant est de reflasher mon NG4 avec le même plug NKS v12 et là ça remarche.
    J'ajoute que le soft OpenCom n'a jamais fonctionné sur mon PC (Vista avec une carte RS232 PCI).

    J'ai egalement la ligne rs232gate port /dev/ttyS6 is init dans Macbox.

    Si quelqu'un a une idée, ça serait géant ...!
    Nono
    Atlas HD200s

  2. #2

    Inscrit
    Apr 2008
    Âge
    48
    Messages
    90
    Récepteur
    vu+
    TV
    condor
    moi j ai le plug 11.07 peut etre que ca peut marcher mieux.je dis ca comme ca je ne suis pas un pro.si tu veux faire des test de cardsharing en privé pm moi

  3. #3

    Inscrit
    May 2008
    Messages
    60
    Récepteur
    Atlas HD200
    TV
    Plasma panasonic
    Merci de ta reponse.
    J'ai deja essayé le 11.07 et c'est pareil.
    D'où mes soupçons plutot sur le PC, et le fait d'initialiser le port COM.
    Car je pense que le fait de reflasher le NG4 ouvre le port RS232, et ensuite ça fonctionne mais si je redemarre le PC apres, plus rien !
    Nono
    Atlas HD200s


Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter