s'il vous plai j'ai besoin d'aide
en fait j'ai installer ubuntu en virtuel avec vmware a fin d'avoir se connecter avec le cccam . apres de faire toute etapes necessaire et de mettre les fichiers cccam dan leur chemin exacte et des les donner les autorisations requises avec sudo chmod 755 . quand je demarre CCcam version 2.1.1 ce message me s'affiche dan le terminal:

root@slim-desktop:~# CCcam_start
19:45:28.074 CCcam: ================================================== ====================
19:45:28.074 CCcam: starting CCcam 2.1.1 compiled on Apr 30 2009@23:36:30
19:45:28.074 CCcam: ================================================== ====================
19:45:28.074 CCcam: online using nodeId 3110e451e143b517
19:45:28.075 CCcam: create 1 cam device(s)
19:45:28.310 CCcam: /dev/ttyS0 configured clock frequency: 8000000 Hz
19:45:28.310 CCcam: calculated EGT: 0 us
19:45:28.321 CCcam: viaccess card found
19:45:29.255 CCcam: card added to broker with caid 500
19:45:29.255 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
19:45:29.255 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
19:45:29.255 CCcam: static cw not found or bad
19:45:29.255 CCcam: parsed 0 entries from /var/etc/CCcam.prio
19:45:29.256 CCcam: added 712 provider names from /var/etc/CCcam.providers
19:45:29.410 CCcam: added 8899 channel names from /var/etc/CCcam.channelinfo
19:45:29.410 CCcam: server started on port 12000


et quand je change la version de l'emu cccam vers 2.1.2 ou 2.1.3 et le demarre
voila le message du terminal :

slim@slim-desktop:~$ CCcam_start
19:49:13.297 CCcam: ================================================== ====================
19:49:13.298 CCcam: starting CCcam 2.1.3 compiled on Nov 14 2009@00:48:18
19:49:13.298 CCcam: ================================================== ====================
19:49:13.298 CCcam: online using nodeId d2d96a835d39fad5
19:49:13.299 CCcam: create 1 cam device(s)
19:49:13.538 CCcam: /dev/ttyS0 configured clock frequency: 8000000 Hz
19:49:13.538 CCcam: calculated EGT: 0 us
19:49:13.549 CCcam: viaccess card found
19:49:14.458 CCcam: card added to broker with caid 500
slim@slim-desktop:~$


comme vous voyer il ya une difference entre les deux message
et voila j'arrive pa a comprendre cette diferrence car si je suis connect au cccam donc j'ai le droit de ce deconnecter et quand je fai CCcam_stop il m'affiche dans le terminal CCcam.x86 process not found
a mon avis je suis pa connect et j'attend de vous une petite id qui m'explique le phenomene et si vous avez constater un failles quelque part veuilez me donnez les etapes a suivre a fain de la regler
merci d'avance