Merci Merci:  2
Likes Likes:  0
  1. #1

    Inscrit
    Nov 2008
    Âge
    38
    Messages
    17

    prob linux server CCcam

    bnonjour

    aide svp pour cette erreur sur mon serveur :

    CCcam: no working cam devices, no need to start pmthandler

    sur le terminal ça s'affiche :


    07:28:50.332 CCcam: ================================================== ====================
    07:28:50.332 CCcam: starting CCcam 2.0.11 compiled on Dec 5 2008*23:41:47
    07:28:50.332 CCcam: ================================================== ====================
    07:28:50.332 CCcam: online using nodeId 7d54a8eaa56ae7b4
    07:28:50.333 CCcam: dvb api3 detected
    07:28:50.333 CCcam: create 1 cam device(s)
    07:28:50.333 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    07:28:50.333 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    07:28:50.333 CCcam: static cw not found or bad
    07:28:50.333 CCcam: parsed 0 entries from /var/etc/CCcam.prio
    07:28:50.333 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or not found
    07:28:50.333 CCcam: readChannelList: cannot open /var/etc/CCcam.channelinfo or not found
    07:28:50.333 CCcam: server started on port 12000
    07:28:50.333 CCcam: no working cam devices, no need to start pmthandler


    et j'arrive pas a le regler , j'attends votre aide merci

    linux server + 2 phoenix infinty usb

    Grand merci d'avance

  2. #2
    Salut quelle est ta config ?? CCcam.cfg

  3. #3

    Inscrit
    Nov 2008
    Âge
    38
    Messages
    17
    merci nico c'est réglé

    il fallait mettre DVB -API

  4. #4
    bonjour

    j'ai le meme probleme

    comment t'as fait pour le résoudre

  5. #5
    merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

  6. #6

    probléme serveur cccam

    slt,
    j'ai le mème prob que vous.
    Est ce que vous pouvez me guider pr le résoudre car lorsque j lance le cccam ,il me parait la mème page que la tienne.
    merciiiiiiiiiiiiiiiiiiii d'avance

  7. #7
    Citation Envoyé par dreamnet79 Voir le message
    slt,
    j'ai le mème prob que vous.
    Est ce que vous pouvez me guider pr le résoudre car lorsque j lance le cccam ,il me parait la mème page que la tienne.
    merciiiiiiiiiiiiiiiiiiii d'avance

    ajoute dans ton CCcam.cfg à la fin

    DVB API: -1

    puis relance ton CCcam

    ./CCcam.x86 -d


Sujets similaires

  1. Tuto configuration CCcam
    Par polux dans le forum Entraide CCcam
    Réponses: 27
    Dernier message: 06-03-2014, 13:45

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter