Merci Merci:  0
Likes Likes:  0
  1. #1

    probleme cable rs232/usb

    bonjour les amis
    j'ai acheté un cable usb/rs232 pour pouvoir flacher mon demo echolink C avec le pc portable
    mais malheureusement quand j'ai essayé de le faire après instalaltion de driver et conf le résultat est negatif "target is error status sur le loader" et "le demo demmare normalement sans la classique up9" j'esaye ici de vous envoyer qq photos pour mieu connaitre mon pb

    Cliquez sur l'image pour l'afficher en taille normale

Nom : S7300276.jpg 
Affichages : 12 
Taille : 192.1 Ko 
ID : 3671

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 1-8.jpg 
Affichages : 19 
Taille : 26.1 Ko 
ID : 3672

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 1-9.jpg 
Affichages : 15 
Taille : 30.1 Ko 
ID : 3673

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 2-9.jpg 
Affichages : 13 
Taille : 19.5 Ko 
ID : 3674

    j'attends vos réponse et votre aide mes amis,,,merci

  2. #2
    salut , ca peut être que le câble n’est pas croisé,essaiye de connecter un câble rs232 croisé à ton câble rs 232 usb.

  3. #3

    Inscrit
    May 2010
    Messages
    160
    Récepteur
    Atlas HD-100
    TV
    LG LED 42' 3D
    Slt,
    Avant d'essayer avec ton cable usb/Rs232, assure toi que ton cable croisé Rs232 marche bien en le branchant sur un ordi avec port com.
    Atlas HD-200 SE.
    Atlas HD-100.

  4. #4

    Inscrit
    May 2010
    Messages
    160
    Récepteur
    Atlas HD-100
    TV
    LG LED 42' 3D
    Une fois que ton cable croisé Rs232 marche, alors branche le avec le cable usb/rs232.
    Atlas HD-200 SE.
    Atlas HD-100.

  5. #5

    Inscrit
    Oct 2008
    Messages
    1 023
    Récepteur
    ATLAS HD 200s
    TV
    Cristor Plasma
    Ca m'arrive souvent d'avoir ce genre de probleme avec l'adapateur rs232/usb.Il faut déconnecter du coté usb et le reconnecter

  6. #6
    merci mes freres
    mais le cable rs232 seul marche parfaitement
    alors qu'une fois associé à l'adaptateur usb ça marche pas

  7. #7
    pas de solutionss???????????????

  8. #8

    Inscrit
    May 2010
    Messages
    160
    Récepteur
    Atlas HD-100
    TV
    LG LED 42' 3D
    Ben mon ami, je vois pas trop...
    Moi aussi j'utilise un adapteur USB/RS232 et ca marche bien.
    D'apres les photos que tu as mis, tout est bien configuré coté Windows.
    Maintenant, peut etre le probleme viendrait de l'adapteur lui meme, qui serait défectueux... Mais je dis bien peut etre...
    Atlas HD-200 SE.
    Atlas HD-100.


Sujets similaires

  1. Problème câble RS232
    Par Trafalgar dans le forum Entraide E1
    Réponses: 2
    Dernier message: 08-11-2010, 18:06
  2. cable RS232
    Par amiinee dans le forum Discussions Générales
    Réponses: 6
    Dernier message: 06-04-2010, 23:31
  3. cable rs232 usb
    Par stinkers dans le forum Discussions autour du satellite
    Réponses: 4
    Dernier message: 25-01-2010, 23:24
  4. cable rs232
    Par gherissi dans le forum Discussions Générales
    Réponses: 2
    Dernier message: 26-10-2009, 11:22
  5. cable rs232
    Par Max59 dans le forum Dépannage Démo
    Réponses: 3
    Dernier message: 01-09-2008, 16:38

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter