Merci Merci:  9
Likes Likes:  4
Page 1 sur 2 12 Dernière
  1. #1
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400

    Oscam seul ne fonctionne pas pour TNTSAT ?

    Salut à tous,
    Sur Vu+ Duo image BlackHole_2.1.2
    Lorsque je lance Oscam en emu seul, version oscam-svn9847-dreambox_fpu-webif-ssl-libusb_st-pcsc-oscam-emu-patched
    Je ne décrypte pas les TNTSAT, si je le lance couplé à CCcam cela fonctionne.

    Avec DCC en telnet, lorsque je tape ps, je ne voie pas les processus actif.
    Avec DCC en telnet toujours, lorsque je tente d'installer le fichier libusb-1.0.so.0.0.0 du pack OE2.0-oscam-lib
    Je copie les fichiers INSTALLIB et libusb-1.0.so.0.0.0 dans votre repertoire /tmp
    Attributs 755 au fichier INSTALLIB

    En telnet, je tappe:
    cd /tmp
    INSTALLIB

    J'ai la réponse INSTALLIB no found

    Si quelqu'un a une idée, merci de me la communiquer !!!

    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  2. #2
    Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    53
    Messages
    2 101
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    slt l'ami

    essaie ca pour voir :
    cd /tmp
    ./INSTALLIB
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....

  3. #3
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Citation Envoyé par robocop591 Voir le message
    slt l'ami

    essaie ca pour voir :
    cd /tmp
    ./INSTALLIB
    Re-salut,

    Merci robocop pour ta réponse!
    Avec cette commande, ça fonctionne.

    Par contre, toujours pas de TNTSAT avec Oscam en emu seul.
    Lorsque je lance oscam en telnet, j'ai le message:
    Warning: keyword 'emuautoident' in reader section not recognized

    Mon reader:

    [reader]
    label = oscam_keys
    protocol = constcw
    device = /etc/tuxbox/config/oscam.keys
    ident = 0D05:000004,000010;0500:030B00,022610;0622:000000; 0100:000030,000202,0002E2;1801:000000
    group = 1
    lb_weight = 1000
    emuautoident = 1
    audisabled = 1


    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  4. #4
    Avatar de radmau
    Inscrit
    May 2008
    Lieu
    Casablanca
    Messages
    9 380
    Récepteur
    Vu+ solo2 BH3.0.5
    TV
    Samsung LN32B530
    Salut ,

    Essaye la dernière version compiler par notre ami rodolphedji
    http://www.dzsat.org/forum/f413/osca...ml#post1492820

    sans mettre de fichier keys

    [reader]
    label = Emulator
    protocol = emu
    device = Emulator
    caid = 0500,0D05
    detect = cd
    ident = 0500:030B00,023800;0D05:000000,000004,000010
    group = 1
    disablecrccws = 1
    a+

  5. #5
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Citation Envoyé par radmau Voir le message
    Salut ,

    Essaye la dernière version compiler par notre ami rodolphedji
    http://www.dzsat.org/forum/f413/osca...ml#post1492820

    sans mettre de fichier keys



    a+
    Salut à tous,

    Merci radmau pour ta réponse.
    Idem, cette config ne fonctionne pas en Oscam seul mais fonctionne coupé à CCcam ???

    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  6. #6
    Avatar de babouille1
    Inscrit
    Sep 2007
    Lieu
    Aix en Provence
    Âge
    48
    Messages
    3 225
    Récepteur
    Atlas HD200S
    TV
    LG 60
    emu tnt pour oscam

    [reader]
    label = oscamemu
    protocol = constcw
    device = /var/keys/oscam.Key
    caid = 0100,0500,0600,1800,0D00,2600,4A00,FF00,090F,093E
    ident = 0500:030B00
    group = 1
    audisabled = 1

    ensuite tu mets le fichier
    oscam.keys dans = var/keys/attribut 755
    ici
    http://ul.to/n4xm0tuc


    doscam emu

    [reader]
    label = doscam
    protocol = constcw
    device = /var/keys/SoftCam.Key
    caid = 0100,0500,0600,1800,0D00,0D05,2600,4A00,FF00,090F, 093E
    ident = 1F1F:000000,7DD499,B28EF1,000000,000000,000000,000 000,000000,000000,000000,000000,000000,8074FF,311E 97,8ACC5E,53C4C3,000000,000000,000000,000000,A5E8F 8,C779FB
    group = 1
    audisabled = 1

    ensuite tu mets le fichier softcam.ket dans VAR/KEYS attribut 755

    ici
    http://ul.to/4sm50mch
    Plus de démo actuellement
    Boitier Android TV Full accès Full Sat FHD
    http://www.dzsat.org/forum/annuaire....4-RESOSAT-IPTV
    Un petit clic sur le bouton 'Thanks' fait toujours plaisir

  7. #7
    Avatar de radmau
    Inscrit
    May 2008
    Lieu
    Casablanca
    Messages
    9 380
    Récepteur
    Vu+ solo2 BH3.0.5
    TV
    Samsung LN32B530
    Citation Envoyé par deuxcase0 Voir le message
    Salut à tous,

    Merci radmau pour ta réponse.
    Idem, cette config ne fonctionne pas en Oscam seul mais fonctionne coupé à CCcam ???

    @+++
    Salut deuxcase0,

    Pas de problème de mon cote avec la même config que toi
    vu+ duo BH 2.1.2

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 2case.jpg 
Affichages : 7 
Taille : 184.1 Ko 
ID : 46033

  8. #8
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Salut à tous,

    Peut être un problème avec mon oscam.dvbapi ???

    J'ai fait un copier-coller de mon cccam.prio puis j'ai mis en premier les lignes I et en dessous les lignes P

    J'ai fait un essai en ne mettant que:
    P: 0500:030B00 # Tntsat

    Toujours le même problème ???

    Mon log de démarrage oscam:
    Code PHP:
    -------------------------------------------------------------------------------
    >> 
    OSCam <<  cardserver started at Fri Nov 14 13:51:10 2014
    -------------------------------------------------------------------------------
    2014/11/14 13:51:10        0 s >> OSCam <<  cardserver startedversion 1.20-unstable_svnbuild r9847 (mipsel-newnigma2-linux-gnu-ssl-libusb-pcsc)
    2014/11/14 13:51:10        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 25736
    2014
    /11/14 13:51:10        0 s services reloaded0 services freed23 services loadedrejected 0
    2014
    /11/14 13:51:10        0 s userdb reloaded2 accounts loaded0 expired0 disabled
    2014
    /11/14 13:51:10        0 s signal handling initialized
    2014
    /11/14 13:51:10        0 s 252 service-id's loaded in 12 ms
    2014/11/14 13:51:10        0 s 940 provid'
    s loaded
    2014
    /11/14 13:51:10        0 s monitorinitialized (fd=7port=988)
    2014/11/14 13:51:10        0 s newcamdinitialized (fd=8port=10000)
    2014/11/14 13:51:10        0 s -> CAID0500 PROVID030B00
    2014
    /11/14 13:51:10        0 s cccaminitialized (fd=9port=12001)
    2014/11/14 13:51:10        0 s oscam_keys [constcwcreating thread for device /etc/config/oscam.keys
    2014
    /11/14 13:51:10        0 s Emulator [cs357xcreating thread for device 127.0.0.1
    2014
    /11/14 13:51:10        0 s Emulator [emucreating thread for device Emulator
    2014
    /11/14 13:51:10        0 s loadbalancercan't read from file /tmp/.oscam/stat
    2014/11/14 13:51:10        0 s anti cascading disabled
    2014/11/14 13:51:10   574BD8 p [CONSTCW] local reader: oscam_keys (file: /etc/config/oscam.keys)
    2014/11/14 13:51:10   574BD8 p oscam_keys [constcw] proxy initialized, server /etc/config/oscam.keys:0
    2014/11/14 13:51:10   5A2CD8 c plain dvbapi-client granted (local, au=auto (3 reader))
    2014/11/14 13:51:10   59EF78 p cs357x proxy 127.0.0.1:0
    2014/11/14 13:51:10   59EF78 p Emulator [cs357x] proxy initialized, server 127.0.0.1:0
    2014/11/14 13:51:10   5A2CD8 c Using SamyGO dvbapi v0.1
    2014/11/14 13:51:10   5A4B88 h webif: decompressed 154505 bytes back into 364788 bytes
    2014/11/14 13:51:10   5A4B88 h HTTP Server running. ip=:: port=15000
    2014/11/14 13:51:10   5A0E28 r Emulator [emu] Reader initialized (device=Emulator, detect=cd, mhz=357, cardmhz=357) 


    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  9. #9
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Salut à tous,

    Avec la version oscam-1.20-unstable_svn10001-emu-mipsel-tuxbox-linux-gnu-libusb-pcsc, cela fonctionne en Oscam seul.
    Allez savoir pourquoi ???

    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  10. #10
    Avatar de robocop591
    Inscrit
    Jan 2010
    Lieu
    NORD
    Âge
    53
    Messages
    2 101
    Récepteur
    2 dm800+2 atlas
    TV
    LG 140cm
    slt à tous

    Moi aussi cette version marche nickel mais ma carte tntsat me donne écran noir...
    avec le reader emu ca marche nickel, la carte tntsat seule ca marche pas
    Pourquoi?
    2 Dream800hd clone oscam
    1pc fixe ubuntu x64 + serveur oscam
    1 atlas HD200-boot et firm a jour-
    1 VPS 2 multics r82 - r80 et oscam
    L'intelligence c'est comme le parachute, quand on n'en a pas on s'écrase....

  11. #11
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Salut à tous,

    Maintenant que l'emu TNTSAT fonctionne, j'ai un autre problème.
    Dans mon webif, presque tout mes serveurs sont CONNECTED mais il ne me donnent accès à aucune chaîne.
    Je n'ai que les TNTSAT avec l'emu.
    Avec le couple CCcam/Oscam, mes serveurs me donnent accès aux chaînes.

    Mon oscam.conf:
    [global]
    Nice = -1
    WaitForCards = 0
    PreferLocalCards = 0
    logfile = /tmp/oscam.log
    maxlogsize = 60
    saveinithistory = 1

    [monitor]
    port = 988
    monlevel = 4
    nocrypt = 127.0.0.1
    appendchaninfo = 1

    [webif]
    httpport = mon port
    httpuser = mon user
    httppwd = mon password
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    [newcamd]
    key = 0102030405060708091011121314
    port = [email protected]:030B00

    [cccam]
    port = mon port ouvert
    version = 2.1.3
    reshare = 2

    [dvbapi]
    enabled = 1
    user = local
    au = 1
    boxtype = dreambox
    Mes readers dans oscam.server sont comme ceci:
    [reader]
    label=**********.zapto.org
    enable=1
    protocol=cccam
    device=**********.zapto.org,port du serveur
    user= user de la cline
    password=password de la cline
    cccwantemu=0
    cccversion=2.1.3
    group=1
    inactivitytimeout=1
    reconnecttimeout=30
    lb_weight=100
    cccmaxhops=2
    ccckeepalive=1
    audisabled=1
    Mon dvbapi est identique au cccam.prio mais avec les I en premier et les P à la fin.

    Une idée, je suis preneur.

    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  12. #12
    Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 147
    Récepteur
    VU+DUO
    TV
    LG
    Salut !

    Essaye en vidant ton oscam.dvbapi, il n'est utile que pour accélérer le Zap et quelques chaines particulières ( TMC sur 030B00 ).
    Et mets aussi : preferlocalcards = 1 dans oscam.conf

    A+
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20

    Oscam v11360 mipsel & fpu
    Tutos TNTSAT : DM800


  13. #13
    Avatar de deuxcase0
    Inscrit
    Jan 2009
    Messages
    1 629
    Récepteur
    Vu+ Duo2, Vu+ Duo
    TV
    Samsung UE55H6400
    Citation Envoyé par PhilGan Voir le message
    Salut !

    Essaye en vidant ton oscam.dvbapi, il n'est utile que pour accélérer le Zap et quelques chaines particulières ( TMC sur 030B00 ).
    Et mets aussi : preferlocalcards = 1 dans oscam.conf

    A+
    Salut à tous,

    Merci PhilGan pour ta réponse!
    J'ai fait l'essai avec preferlocalcards = 1 ou à 0 et avec le fichier oscam.dvbapi vide et ce avec plusieurs version Oscam,
    mais toujours pareil serveurs connectés et aucune chaîne décryptée.

    @+++
    VU+ Duo2: BlackHole-3.0.4 - OScam - HDD 750Go - USB 2Go
    VU+ Duo: BlackHole-2.1.7 - OScam - HDD 160Go - USB 2Go

    PrismCube Ruby: Off Stable version 2.0.6 - OScam - HDD 500Go
    TV: Samsung UE55H6400
    AMPLI: YAMAHA HTR-6240

  14. #14
    Avatar de PhilGan
    Inscrit
    Sep 2008
    Âge
    57
    Messages
    1 147
    Récepteur
    VU+DUO
    TV
    LG
    Salut !

    As tu bien défini l'user local dans oscam.user ?

    [account]
    user = local
    group = 1

    As tu bien mis le group = 1 dans tous les readers comme dans l'user local ?

    A+

    Rappel : Définir un N° de group pour chaque Reader, attribuer les N° de group aux users et tous les N° de group à l'user local.
    VU+DUO VTI 3.2 - Oscam 1.20-sb-svn11360-FPU
    DM800HD Gemini2 v510 - Oscam 1.20-sb-svn11360-mipsel20

    Oscam v11360 mipsel & fpu
    Tutos TNTSAT : DM800


  15. #15
    Avatar de costa69
    Inscrit
    Aug 2010
    Lieu
    france
    Âge
    40
    Messages
    466
    Récepteur
    dreambox
    TV
    condor
    salut avec le protocol constcw tnt emu ne fonctionne pas faut mettre emu avec les version 9842 ou plus recent

    [reader]
    label = oscamemu
    protocol = constcw
    device = /var/keys/oscam.Key
    caid = 0100,0500,0600,1800,0D00,2600,4A00,FF00,090F,093E
    ident = 0500:030B00
    group = 1
    audisabled = 1


Page 1 sur 2 12 Dernière

Sujets similaires

  1. Oscam Emu tntSAT qui fonctionne ?
    Par shazan dans le forum Entraide Oscam
    Réponses: 3
    Dernier message: 01-11-2013, 21:47
  2. Carte tntsat ne fonctionne plus sous oscam
    Par Niconoz dans le forum Entraide Oscam
    Réponses: 5
    Dernier message: 24-06-2013, 17:37
  3. newnigma2 Oscam seul, TNTSAT (locale) sur DM 800 aide config
    Par cepaco dans le forum Entraide Oscam
    Réponses: 18
    Dernier message: 11-07-2012, 20:19
  4. Mise à jour: Image backup nemsis avec Oscam seul ( configuré pour carte tntsat)
    Par costa69 dans le forum Images E1
    Réponses: 2
    Dernier message: 27-06-2012, 20:46
  5. Oscam seul avec carte fun Tntsat
    Par ridha_frih dans le forum Entraide Oscam
    Réponses: 8
    Dernier message: 14-11-2011, 00:32

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter