Merci Merci:  4
Likes Likes:  5
  1. #1
    Avatar de zenka
    Inscrit
    Feb 2012
    Lieu
    DéNiA
    Messages
    6 598
    Récepteur
    atlas 200 hd
    TV
    samsung led

    Atlas 200 epg probleme ecriture en arabe

    bonsoir a tous voila je me suis aperçu que le résumer de l'epg etais parfois écris avec des lettre en arabes

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 14090901.jpg 
Affichages : 9 
Taille : 91.9 Ko 
ID : 44461Cliquez sur l'image pour l'afficher en taille normale

Nom : 14090902.jpg 
Affichages : 8 
Taille : 85.8 Ko 
ID : 44463

    bonne soirée

  2. #2
    Avatar de samyh
    Inscrit
    Jan 2010
    Lieu
    Partout
    Âge
    36
    Messages
    1 395
    Récepteur
    Mag 256
    TV
    Samsung LED 46"
    Chez moi aussi sa le fait sur mes 2 atlas



    2 ATLAS HD200s (au placard)
    Mag256



  3. #3

    Inscrit
    Mar 2007
    Âge
    56
    Messages
    109
    Récepteur
    Atlas HD
    TV
    Samsung Led 40"
    Pareil pour moi aussi sur certaines chaines, je ne sais pas pourquoi.
    Cristor Atlas E
    Atlas HD 100
    Atlas HD 200 v2

    Internet par Wifi et CPL Netgear
    Last Soft, last Boot

  4. #4

    Inscrit
    Jan 2012
    Lieu
    FRANCE 94310
    Âge
    69
    Messages
    411
    Récepteur
    Atlas 200S, MQX
    TV
    SAMSUNG UE46
    Citation Envoyé par zenka Voir le message
    bonsoir a tous voila je me suis aperçu que le résumer de l'epg etais parfois écris avec des lettre en arabes

    Cliquez sur l'image pour l'afficher en taille normale

Nom : 14090901.jpg 
Affichages : 9 
Taille : 91.9 Ko 
ID : 44461Cliquez sur l'image pour l'afficher en taille normale

Nom : 14090902.jpg 
Affichages : 8 
Taille : 85.8 Ko 
ID : 44463

    bonne soirée
    Bonjour,
    il y a une solution pour avoir les écriture en français (EPG)
    Merci.

  5. #5
    Avatar de jojoke
    Inscrit
    Jan 2012
    Lieu
    Bruxelles
    Messages
    3 517
    Récepteur
    ATLAS HD200
    TV
    SAMSUNG 40"
    Citation Envoyé par orly05 Voir le message
    Bonjour,
    il y a une solution pour avoir les écriture en français (EPG)
    Merci.
    Je crois me souvenir qu'un membre avait une solution plus simple que la mienne qui est un reboot reset.
    Qui effectivement solutionne toujours le problème.

    Jojoke
    Décodeurs: ATLAS HD200Se: F401 / Boot-F400
    Favoris 16-05: LNB's fixes HOTBIRD-1 + ASTRA-2

  6. #6

    Inscrit
    Feb 2016
    Messages
    39
    Récepteur
    ATLAS HD 200S
    TV
    SONY BRAVIA
    Il s'agit simplement d'une erreur d'affichage UTF-8, par moment le "é" n'est pas retranscrit comme il le devrait, et affiche ce caractère en "arabe".
    Ce n'est pas ce qu'il y a de plus dérangeant dans ce bug, c'est de reconstruire la phrase , un vrai puzzle !!

  7. #7
    Avatar de zenka
    Inscrit
    Feb 2012
    Lieu
    DéNiA
    Messages
    6 598
    Récepteur
    atlas 200 hd
    TV
    samsung led
    salut il y a effectivement
    la solution du reboot
    mais qui ne fonctionne pas systématiquement
    et cela le fait uniquement sur les chaines qui sont sur astra
    j"ai pas ce soucis sur les chaines qui sont sur hotbird ou sur AB3

  8. #8
    Avatar de moatib77
    Inscrit
    Aug 2008
    Âge
    62
    Messages
    115
    Récepteur
    2/HD100 +3/HD200
    TV
    LG + Sony
    la solution que j'ai trouve
    menu --> parametre system --> parametre regionaux --> changer langue audio puis quitter sans sauvegarder
    2 HD100 soft A135 boot A103- 2 HD200s soft F401 boot F400- 1 HD200se soft F303 boot F301 -2 TV Samsung - TV LG - TV Sony - Sat Astra

  9. #9

    Inscrit
    Nov 2016
    Messages
    4
    Récepteur
    atlad
    TV
    samsung
    il suffit juste d'appuyer 2 fois sur la touche EPG (jusqu'à avoir l'affichage du programme en cours et le suivant ) puis faire OK et le texte est remis dans le bon sens


Sujets similaires

  1. Probleme de réception canal satellite sur l atlas 100 et l atlas 200
    Par tarus dans le forum Cristor (Archives Uniquement)
    Réponses: 8
    Dernier message: 05-07-2015, 17:14
  2. aide et reparation et probleme avec son atlas 100 hd et atlas 200 hd
    Par sophiane84 dans le forum Cristor (Archives Uniquement)
    Réponses: 33
    Dernier message: 02-01-2014, 15:59
  3. probleme ecriture d'une Ligne newcamd avec 2 mots user
    Par abeille19 dans le forum Entraide CCcam
    Réponses: 1
    Dernier message: 20-01-2010, 19:04
  4. Probleme En Ecriture Mode Avance
    Par vandutch dans le forum Problèmes rencontrés avec le forum
    Réponses: 2
    Dernier message: 19-04-2008, 13:47

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter