Supprimer l'écran de boot d'une ancienne image
Merci Merci:  2
Likes Likes:  1
  1. #1
    Avatar de chafpa
    Inscrit
    Sep 2008
    Lieu
    Elsass, aux pieds des Vosges
    Messages
    1 311
    Récepteur
    Vu+ Uno 4K SE
    TV
    Sony KD-55AG9

    Supprimer l'écran de boot d'une ancienne image

    J'ai testé une image sur mon Vu+ Duo4K et j'ai remis ensuite mon Openpli 7,2

    Le petit problème c'est que l'écran de boot de l'ancienne image s'affiche quelques dizaines de secondes sur l'écran avant que celle de l'OpenPli s'affiche.

    Comment la supprimer ?

    Merci d'avance.

    PS : J'ai déjà eu ce même problème sur mon ancien Solo2 mais le fichier que j'ai gardé ne fonctionne pas sur le duo4K même en le renommant !
    Vu+ Uno 4K SE,Image OpenPli 8.1, Carte Fransat PC6, Oscam 11695
    Mutant HD51 4K Multistream, OpenPli 8.1 sans softcam sur 5°W
    Parabole Multisatellite TELESYSTEM (Eutelsat 5A/B 5°W, Hotbird 13°E et Astra 19°2E).
    Diffuseur Sony 55AG9.

  2. #2
    Avatar de lembrouille
    Inscrit
    Jan 2010
    Messages
    511
    Récepteur
    AX51,Vu+Uno,Atlas
    TV
    TCL 50
    Salut, regarde ici ca va certainement t´aider https://api-geek.com/viewtopic.php?t=3895
    vu+uno Image OpenPli,Openblackhole
    Atlas 100HD

  3. #3

    Inscrit
    May 2015
    Messages
    150
    Récepteur
    F5s, Vu+0, Vu+04K
    TV
    Sony 65XF9005 4K

    Icon12

    Salut, c'est un problème avec le fichier splash_auto.bin (nommé comme cela pour un vu zero 4K) qui est inclus avec le flash d'une image blackhole ou OBH mais pas avec Openpli donc pour remettre ce logo il faut rajouter ce fichier splash_auto.bin dans le dossier vuplus/zero4K (pour ma part et a vérifier pour ton duo 4K) et re flasher l'image.
    Ton splash_auto.bin peut se nommer autrement pour ton DUO4K...
    Il y avait un moyen de reflasher juste le splash screen mais je ne remets pas la main dessus ... Désole

    @+

    EDIT : j'ai retrouvé la procedure... il faut trouver le splash_auto.bin d'une image d'origine (par exemple) de ton VUDUO4K et mettre sur ta cle usb dans ton dossier vuplus/duo4k/ juste les fichiers reboot.update et splash_auto.bin et flasher comme si tu flashais une image. (je ne suis pas sur des noms de fichiers ??!!)
    Essayes avec le fichier joint mais je ne te garantie rien car je n'ai pas de DUO4K
    Fichiers joints Fichiers joints
    Vu+ Zéro 4K Openpli 8.1 SupTV
    Télé Sony KD65XF9005
    Vu+ Zero Openpli 6.2 SupTV
    SKybox f5s au placard

  4. #4
    Avatar de chafpa
    Inscrit
    Sep 2008
    Lieu
    Elsass, aux pieds des Vosges
    Messages
    1 311
    Récepteur
    Vu+ Uno 4K SE
    TV
    Sony KD-55AG9
    Merci, je vais essayer

    - - - Mise à jour - - -

    Citation Envoyé par mjcbay Voir le message
    il faut trouver le splash_auto.bin d'une image d'origine (par exemple) de ton VUDUO4K
    Et il est caché où ce fichier ?

    J'ai testé le tien et je n'ai plus le boot de Open BlackHole mais .... une mosaïque d'une dizaine d'images Enigma2

    - - - Mise à jour - - -

    Citation Envoyé par lembrouille Voir le message
    Salut, regarde ici ca va certainement t´aider https://api-geek.com/viewtopic.php?t=3895
    J'ai posté ma question sur ce topic car la réponse apportée ne s'applique pas à mon duo4k après tests. Merci
    Vu+ Uno 4K SE,Image OpenPli 8.1, Carte Fransat PC6, Oscam 11695
    Mutant HD51 4K Multistream, OpenPli 8.1 sans softcam sur 5°W
    Parabole Multisatellite TELESYSTEM (Eutelsat 5A/B 5°W, Hotbird 13°E et Astra 19°2E).
    Diffuseur Sony 55AG9.

  5. #5

    Inscrit
    May 2015
    Messages
    150
    Récepteur
    F5s, Vu+0, Vu+04K
    TV
    Sony 65XF9005 4K
    Si tu vois une mosaique avec plusieurs logo c'est que ça fonctionne mais désole j'ai pas vérifier l'image avant.
    Avec cette version tu auras une image avec écris VU+
    Après tout dépends du logo que tu veux pour le démarrage celui la c'est l’officiel VU+

    Pour trouver ce fichier, sur l'image d'openpli que tu flashe il n'existe pas et c'est pour cela que tu reste sur l'ancien splash screen de ton ancienne image qui elle avait ce fichier et il se trouve dans le dossier vuplus/vuduo4K

    Prend le fichier posté après 22h22

    @+
    Fichiers joints Fichiers joints
    Vu+ Zéro 4K Openpli 8.1 SupTV
    Télé Sony KD65XF9005
    Vu+ Zero Openpli 6.2 SupTV
    SKybox f5s au placard

  6. #6
    Avatar de chafpa
    Inscrit
    Sep 2008
    Lieu
    Elsass, aux pieds des Vosges
    Messages
    1 311
    Récepteur
    Vu+ Uno 4K SE
    TV
    Sony KD-55AG9
    La Xième fois a été la bonne.

    Tout est OK

    PS : Au passage, je confirme ce que j'ai constaté par moi-même mais aussi lu sur d'autres forums, les clés USB 3.0 sont (très) susceptibles sur les démos 4K.
    Vu+ Uno 4K SE,Image OpenPli 8.1, Carte Fransat PC6, Oscam 11695
    Mutant HD51 4K Multistream, OpenPli 8.1 sans softcam sur 5°W
    Parabole Multisatellite TELESYSTEM (Eutelsat 5A/B 5°W, Hotbird 13°E et Astra 19°2E).
    Diffuseur Sony 55AG9.

  7. #7

    Inscrit
    Dec 2014
    Âge
    57
    Messages
    91
    Récepteur
    vu + zero openpli
    TV
    loewe 40"
    bonsoir , je viens d acquérir un vu+zero 4 k et il y a toujours l ancienne image qui apparait avant que l open pli s affiche.
    j ai bien fait des recherches sur un autre site où il me propose un splash screen pour tout les vu + sauf le vu zero 4k...quelqu un aurait il ce fichier ou bien un lien pour le télécharger ?merci d avance.
    vu + zero 4k sous open pli 7.3 avec abo suptv et vu zéro sous open pli 8.0 avec abo revcam

  8. #8

    Inscrit
    May 2015
    Messages
    150
    Récepteur
    F5s, Vu+0, Vu+04K
    TV
    Sony 65XF9005 4K
    salut ! normal !!!
    Il y a d'bord l'image du boot du vu+ qui apparait quelques secondes et après celle de l'image que tu as installé donc celle d'Openpli si je te lis bien.
    Tu peux la changer, la modifier ou même mettre une image noire mais tu peux pas la supprimer.
    @+
    Vu+ Zéro 4K Openpli 8.1 SupTV
    Télé Sony KD65XF9005
    Vu+ Zero Openpli 6.2 SupTV
    SKybox f5s au placard

  9. #9

    Inscrit
    Dec 2014
    Âge
    57
    Messages
    91
    Récepteur
    vu + zero openpli
    TV
    loewe 40"
    Citation Envoyé par mjcbay Voir le message
    salut ! normal !!!
    Il y a d'bord l'image du boot du vu+ qui apparait quelques secondes et après celle de l'image que tu as installé donc celle d'Openpli si je te lis bien.
    Tu peux la changer, la modifier ou même mettre une image noire mais tu peux pas la supprimer.
    @+
    Merci pour ta réponse, je croyais que splash screen suffisait ....que me proposes tu comme tutoriel afin de mettre une image noir avant qu openpli apparaisse ?
    vu + zero 4k sous open pli 7.3 avec abo suptv et vu zéro sous open pli 8.0 avec abo revcam

  10. #10

    Inscrit
    May 2015
    Messages
    150
    Récepteur
    F5s, Vu+0, Vu+04K
    TV
    Sony 65XF9005 4K
    Je te garantie rien mais essayes de flasher ton demo avec ça !
    Normalement l'image du VU+ devrait être remplacée par une image noire.
    @+
    Fichiers joints Fichiers joints
    Vu+ Zéro 4K Openpli 8.1 SupTV
    Télé Sony KD65XF9005
    Vu+ Zero Openpli 6.2 SupTV
    SKybox f5s au placard

Sujets similaires

  1. Changement reglage parabole en attendant une mise a jour de boot.
    Par fckju dans le forum Entraide & Support [Atlas HD 200]
    Réponses: 13
    Dernier message: 19-06-2017, 19:44

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  •  

Se connecter

Se connecter