Web Analytics Made Easy - Statcounter

Quelques infos sur le timebomb Vu+

waawa

Ancien Staff
Inscrit
2/1/12
Messages
3 143
Depuis le mois d'avril (jour de pâques) il y a un certain nombre de personnes qui ont rencontrées des problèmes avec leurs clones, en tout cas pour ceux utilisant des images pour modèle original.

Il semblerait que Vu+ est lancé une attaque comme l'avait fait DMM avec les clones du dreambox.

D'après les retours, certains utilisateurs de l'image Blackhole ont vu leurs récepteurs bloqués après une mise à jour en ligne de la version 2.0.9 vers 2.0.9.1

ATTENTION !!
La team Blackhole n'a rien avoir avec ce timebomb "comme on peut le lire sur certains forums" qui est apparemment intégré aux drivers (les teams n'ont pas la main dessus et se contentent de les intégrer aux images qu'ils développent)

Si on regarde le changelog de la Version 2.0.9.1 de blackhole, on constate que les drivers datent du mois de mars

Donc si vous utilisez une image qui intègrent ces drivers, votre clone sera bloqué !!



Quelques précautions pour ceux qui utilisent des Clones :

- Si clone ferrari, utiliser uniquement des images ferrari (préférable)

- Pour les autres clones, (type cloud) images ferrari ou images pour original antérieure à celle installée lors de la réception.

- Ne jamais faire de mise en jour en ligne sur clone !!!



Juste pour infos :

- Image Blackhole ==> ne pas dépasser la version 2.0.8

- Image VTI ==> ne pas dépasser la version 6.0.5

- images OpenPLi et basée sur OpenPLi ==> ne pas dépasser les versions sorties le 31/12/2013



Regardez aussi ce sujet :

==>
Vu+ Solo² clone bloqué en veille profonde après crash !


Images ferrari pour Vu+ clone:

==> Vu+ images pour Clone



La seule solution à ce jour est le changement la puce(nand) et probablement un jour le JTAG mais ça empêchera pas une intervention plus ou moins pointue selon son niveau.

A suivre...



 
Dernière édition:
Ne pas dépasser la 2.0.8. ? Ca veur dire que je peux utiliser la 2.0.8 :peureux: ou bien jed ois utiliser ine version antérieur ?
 
Ne pas dépasser la 2.0.8. ? Ca veur dire que je peux utiliser la 2.0.8 :peureux: ou bien jed ois utiliser ine version antérieur ?

Oui c'est exactement de que ça veut dire, ne pas dépasser la version la 2.0.8 donc jusqu'à cette version et antérieur.

Mais là on parle d'image pour original, tu as les images pour clones ferrari donc utilises les images faites pour ce clone et ça ira !

On peut installer les deux (images pour original et images pour clone) mais depuis le timebomb, il faut attention.

Merci pour ta compréhension.

A+
 
salut , chez moi je ne depasse pas 2.0.7 BH j'ai l'erreur HW error ? je voudrais metre une image plus recente mais bon a premiere vue il faut metre a jour le FPGA ( boot ) ts_pro tu tu as plus de renseignement je suis preuneur merci pour tes post
 
salut , chez moi je ne depasse pas 2.0.7 BH j'ai l'erreur HW error ? je voudrais metre une image plus recente mais bon a premiere vue il faut metre a jour le FPGA ( boot ) ts_pro tu tu as plus de renseignement je suis preuneur merci pour tes post

Salut,

Je ne l'ai pas mentionné tout simplement parce que c'était pas nécessaire dans ce cas, pourquoi ? La réponse est dans ta question. :wink2:

Pour mettre à jour le fpga, regarde sur le forum et tu devrais trouver le bon fichier sinon regarde le sujet du superpulco, il y a l'adresse que donne les vendeurs de clone Solo2 où devrait se trouver le fichier nécessaire.

Sinon tu trouves toujours rien, n'hésite pas à créer un sujet !

A+
 
selem waawa


un membre de l'equipe ferrari a posté l'image vti 6.0.8 pour image v3a

moi j'ai un v2 image vti 6.0, je lui demande si il n'a pas la meme image pour une v2 il me dit qu il faut faire une mise a jour en ligne

ses propos me laisse un peu perplexe sachant qu'en faisant la mise a jour je peux telecharger la timebomb il me dit que non
ca m'etonne un peu
par precaution j'ai rien fait tu en pense quoi?

en mp je t'envoi le lien de la discutions avec lui

merci bcp
 
Salam boudouking,

Si on t'a répondu que c'était possible alors pas de souci à te faire.

Ils protègent les drivers en écriture, ce qui fait qu'ils ne peuvent être remplacés si une MàJ en ligne donc pas de timebomb.

L'essentiel est de rester sur une image faite pour ton clone ferrari, tu devrais pas rencontrer ce genre de problème.

Ce que j'ai indiqué plus haut et valable pour ceux qui tournent avec des images pour modèle original.

A+
 
Dernière édition:
waawa, je te remercie bien cordialement pour ton éclaircissement
 
Pour être sur que les drivers soient protégés en écriture ils doivent avoir l'attribut i lorsque tu tapes lsattr dans le répertoire /lib/modules/3.3.8-2.0/extra/ . Tu dois utiliser telnet puis tapez la commande cd /lib/modules/3.3.8-2.0/extra/ puis lsattr.
 
Pour être sur que les drivers soient protégés en écriture ils doivent avoir l'attribut i lorsque tu tapes lsattr dans le répertoire /lib/modules/3.3.8-2.0/extra/ . Tu dois utiliser telnet puis tapez la commande cd /lib/modules/3.3.8-2.0/extra/ puis lsattr.

stl mido,

à quoi sert cette commande? à protéger en écriture ou vérifier si c'est protéger en écriture?
 
Ça sert à vérifier si c'est protéger en écriture.
Pour changer l'attribut faut utiliser la commande chattr et dans notre cas on veut ajouter l'immutabilité donc faut ajouter +i et comme on veut donner cet attribut à tous les fichiers .ko on ajoute aussi *.ko ce qui donne la commande suivante: chattr +i *.ko

- - - Mise à jour - - -

Ça sert à vérifier si c'est protéger en écriture.
Pour changer l'attribut faut utiliser la commande chattr et dans notre cas on veut ajouter l'immutabilité donc faut ajouter +i et comme on veut donner cet attribut à tous les fichiers .ko on ajoute aussi *.ko ce qui donne la commande suivante: chattr +i *.ko

Avec le nouveau kernel le répertoire c'est /lib/modules/3.13.5/extra/
 
je ne suis pas encore sous le nouveau kernel.

j'ai 2 solo2, sur 1 quand je tappe la commande ca me donne :

-----i---c--- ./brcmfb.ko
-----i---c--- ./fpga_directc.ko
-----i---c--- ./dvb-bcm****.ko
-----i---c--- ./procmk.ko

dans le ftp l'attribut de chaque fichier est en 621.

et sur l'autre demo:

---------c--- ./brcmfb.ko
---------c--- ./fpga_directc.ko
---------c--- ./dvb-bcm****.ko
---------c--- ./procmk.ko

avec un attribut en ftp de 644

pour moi c'est du chinois, qu'en penses tu ?
 
Eh bien, le 1er a les drivers protégés en écriture mais pas l'autre.
 
Sur l'autre tu dois, une fois dans le bon repertoire, taper chattr +i *.ko pour les verrouiller.
 
Ben non! Tu empêches la mise à jour online des drivers. Par USB, comme tu réécris l'intégralité du flash, les drivers ne seront plus verrouillés car ceux de l'image que tu flashes ne le sont pas.

De toute façon t'es sur la dernière version avec le kernel 3.3.8-2.0 (BH 2.1.0.1) donc pour passer à une nouvelle image c'est patch du bootloader vers v4 obligatoire puis tu installes la nouvelle image (2.1.1 actuellement) mais uniquement les images depuis vu-hd. Sur l'autre topic j'ai mis un lien dlfree ça va plus vite que depuis vu-hd.com.
 
Dernière édition par un modérateur:
mais sur l'un de mes solo2 celle qui est protégé en i, je suis en 3.3.8 blackhole 2.0.9, ce demo je l'ai pas achete chez le meme revendeur, est ce que je peux le mettre a jour?
 
Tu peux mettre le 2.2.0 de vu-hd.com qui est en fait la 2.1.0.1 modifiée. Par contre je crois bien qu'avant tu dois patcher en v3 avec le câble serie en utilisant l'update_tools du mois de mai qui est aussi sur le site.
 
Salut tout le monde,

@kayzeur, mido37 t'a répondu avec précision en ce qui concerne la protection des drivers dans le cas où le récepteur serait flashé avec une image original.

Là si tu utilises une image patchée, pas de prise de tête pour cela.

Si tu as un souci pour la procédure de mise à jour (V4), tu as le sujet lancé par mido67 ou alors crées ton propre sujet.

Merci pour ta compréhension.

A+
 
Bonjour a tous,

J'ai du mal a comprendre si les effets du timebomb sont encore valable, est-ce que ceci est sans risque pour les versions clone vendu actuellement.
Je souhaite en commandé un mais je vous avoue être un peu perdu :

2014 vu+solo2 work with newest image Black Hole 2.0.9

http://www.aliexpress.com/store/product/2014-vu-solo2-work-with-newest-image-Black-Hole-2-0-9-Hyperspace-vu-solo-2/319028_1783941377.html

2014 original ferrari chip vu+solo 2 v3 :

http://www.aliexpress.com/store/group/VU-SOLO-2-Lonrinsun/319028_258483795.html

Et pour celui-ci c'est clairement précisé que l'on peux le flasher sans risque de timebomb :

http://www.aliexpress.com/store/pro...-receiver-hot-sell-and/319028_1023143919.html
 
Bonjour,
J'ai posé la question directement au vendeur où j'ai commandé le miens et il m'a clairement répondu qu'en principe oui on peut flasher avec les images d'origine MAIS que pour plus de sécurité il valait mieux utiliser les images patchées, pour le miens ceux de vu-hd

En clair il ne garantisse pas la protection anti timebomb...
 
salut je cherche backup vuplus duo original avec la derniere versio black hole 2.1.4 merci ccam/ oscam pour parabole motorisée merci.
 
Bonjour,

J'ai installé l'image blackhole2.11 sur mon vu solo2 SE et jusqu'à présent tout est OK..

Sur les conseils de mon vendeur, j'ai téléchargé l'image sur
Code:
www.vu-hd.com

Il m'a garanti que les images de ce site : Blackhole, openpli ou openvix étaient sans danger pour nos clones.
 
Retour
Haut