ScEmu-1.4-binaries TNTSAT

Bonjour
Même problème sous Newnigma 3.2.1, ca fonctionne sous telnet mais pas avec le script modifié, script qui s'appelle dans mon cas CCcam2_1_4_and_ScEmu.emu :
#!/bin/sh
########################################
###### Powered by NewNigma2 Team ######
### http://newngima2.to ###
########################################

# EMUNAME is only Display name for EMU Menu
EMUNAME="CCcam 2.1.4"
# CCcamversion
CCVer="CCcam2_1_4"

remove_tmp ()
{
[ -e /tmp/ecm.info ] && rm -rf /tmp/ecm.info
[ -e /tmp/ecm0.info ] && rm -rf /tmp/ecm0.info
[ -e /tmp/ecm1.info ] && rm -rf /tmp/ecm1.info
[ -e /tmp/.CCcam.nodeid ] && rm -rf /tmp/.CCcam.nodeid
[ -e /tmp/CCcam.kill ] && rm -rf /tmp/CCcam.kill
[ -e /tmp/warnings.txt ] && rm -rf /tmp/warnings.txt
}

case "$1" in
start)
echo "[SCRIPT] $1: $EMUNAME"
/usr/bin/$CCVer >/dev/null &
sleep 1
;;
stop)
echo "[SCRIPT] $1: $EMUNAME"
echo -n "kill " > /tmp/CCcam.kill
pidof $CCVer >> /tmp/CCcam.kill
echo sleep 1s >> /tmp/CCcam.kill
echo -n "kill -9 " >> /tmp/CCcam.kill
pidof $CCVer >> /tmp/CCcam.kill
chmod 755 /tmp/CCcam.kill
/tmp/CCcam.kill
sleep 2
remove_tmp
;;
restart)
$0 stop
sleep 1
$0 start
exit 1
;;
*)
$0 stop
exit 1
;;
esac

exit 0
 
Je confirme que ça fonctionne.
Il faut s'assurer que l'attribut du script est bien à 755 et il faut redémarrer la VU.
Petit détail qui a peut être son importance, j'ai modifié le script via Dreambox Control Center.
 
J'ai légèrement modifié le script. Ca fonctionnait déjà avant mais on ne sait jamais, ça peut aider.

#!/bin/sh

EMUNAME="CCcam 2.2.1_ScEmu"

remove_tmp ()
{
[ -e /tmp/.emu.info ] && rm -rf /tmp/.emu.info
[ -e /tmp/oscam.mem ] && rm -rf /tmp/oscam.mem
[ -e /tmp/ecm.info ] && rm -rf /tmp/ecm.info
[ -e /tmp/pid.info ] && rm -rf /tmp/pid.info
[ -e /tmp/cardinfo ] && rm -rf /tmp/cardinfo
[ -e /tmp/ecm0.info ] && rm -rf /tmp/ecm0.info
[ -e /tmp/CCcam.kill ] && rm -rf /tmp/CCcam.kill
[ -e /tmp/CCcam2_2_1.pid ] && rm -rf /tmp/CCcam2_2_1.pid
[ -e /tmp/ScEmu.mips.pid ] && rm -rf /tmp/ScEmu.mips.pid
}

case "$1" in
start)
echo "[SCRIPT] $1: $EMUNAME"
remove_tmp
touch /tmp/.emu.info
echo CCcam² 2.2.1 > /tmp/.emu.info
sleep 1
/usr/bin/CCcam2_2_1 >/dev/null &
pidof CCcam2_2_1 > /tmp/CCcam2_2_1.pid
sleep 3
echo ScEmu.mips > /tmp/.emu.info
sleep 1
/usr/bin/ScEmu.mips >/dev/null &
pidof ScEmu.mips > /tmp/ScEmu.mips.pid
;;
stop)
echo "[SCRIPT] $1: $EMUNAME"
echo -n "kill " > /tmp/CCcam.kill
pidof CCcam2_2_1 >> /tmp/CCcam.kill
echo -n "kill -9 " >> /tmp/CCcam.kill
pidof CCcam2_2_1 >> /tmp/CCcam.kill
chmod 777 /tmp/CCcam.kill
/tmp/CCcam.kill
sleep 1
echo -n "kill " > /tmp/ScEmu.mips.kill
pidof ScEmu.mips >> /tmp/ScEmu.mips.kill
echo -n "kill -9 " >> /tmp/CCcam.kill
pidof ScEmu.mips >> /tmp/ScEmu.mips.kill
chmod 777 /tmp/ScEmu.mips.kill
/tmp/ScEmu.mips.kill
sleep 1
remove_tmp
;;
restart)
$0 stop
sleep 1
$0 start
exit
;;
*)
$1 stop
exit 1
;;
esac

exit 0
 
bjr,
pourquoi tu as modifié si ça marchait!!!

comprend pas,mais je confirme que ça ne marche pour moi non plus
cordialement,
knasson
 
Dernière édition:
ne fonctionneplus chez moi depuis samedi :(

Salut,

Ne fonctionne plus pour tout le monde avec ScEmu comme avec Oscam!
Il faut attendre une mis à jour.
Je reprend mon post car il me semblerait que cela fonctionne avec Oscam, voir ici:
Code:
http://oscam.ump2002.net/board/thread.php?threadid=8081
Et peut-être avec ScEmu-1.8, je ne peu pas vérifier actuellement!

@+++
 
Dernière édition:
sa marche avec scemu 1.8,ya que nt1 qui marche pas,en semoment mème
 
est-ce qu'il y aura une nouvelle version ScEmu qui fixe le problème TNTsat sans carte ?????
 
bsr,

Faudrait connaitre l'auteur de ScEmu pour lui demander une mise a jour...

cdlmt,
knasson
 
Bonjour à tous,

J'ouvre une nouvelle discussion pour éviter les confusions entre les différents emus.


Pour le décryptage de TNTSAT (030B00) sans carte.

ScEmu.exe
ScEmu.mips
ScEmu.ppc
ScEmu.x86

Fonctionnement couplé à CCcam

ScEmu-1.4-binaries TNTSAT Fonctionne sur Enigma1

Code:
http://www.multiupload.com/NY2LCB4DO2

ScEmu-1.7-binaries TNTSAT > Fonctionne sur Enigma1 & 2 Pour les explications, voir à partir du post 49 page 4 (merci à ronand29)

Code:
http://www.sendspace.com/file/qwgn30

Il faut au préalable avoir installé CCcam_2.1.3 ou CCcam_2.1.4

Installation:


Mes premiers testes:

TGS100 Enigma1
Fonctionnement correct pour l'ensemble des chaînes TNTSAT

Vu+ Duo Enigma2
L'ensemble des chaînes TNTSAT ne fonctionnent pas excepté NT1

Après contrôle des deux fichiers ScEmu.key, dans les versions 1.3 et 1.4
Sur la version 1.4:
La clef:
V 030B00 D1 _____________; Des1_Key a disparue
La clef:
V 030B00 E2 _____________; HD SurEncryption Key est devenue
V 030B00 E0 _____________; HD SurEncryption Key

Je vais poursuivre mes testes et vous tiendrez au courant.

@+++
est ce que ca marche toujours ? ou il ut imperativement Oscam ?
 
Salut,

A l'heure actuelle, ScEmu ne fonctionne plus!
Il faut attendre une éventuelle mise à jour par Goodsat à qui on peu dire un grand merci.

@+++
 
Retour
Haut Bas