Web Analytics Made Easy - Statcounter

ScEmu-1.4-binaries TNTSAT

j'ai installé ScEmu 1.4 sur ubuntu 10.04, de façon a crée un server newcamd, mais il ya que NT1 qui marche,
j'ai fait aucun script (je sais même pas c'est quoi car je travail sur pc avec ubuntu), juste j'ai mis les fichiers ScEmu.cfg et ScEmu.key dans le répertoire /var/keys/, et l'application, ScEmu.x86 dans le répertoire /var/bin/.
j'ai attribut a tous les 3 la valeur 755 (je sais même pourquoi on fait sa), mais les clés sont la mais écran noir sur toutes les chaines sauf NT1, quelqu'un peux nous aidé?
 
j'ai installé ScEmu 1.4 sur ubuntu 10.04, de façon a crée un server newcamd, mais il ya que NT1 qui marche,
j'ai fait aucun script (je sais même pas c'est quoi car je travail sur pc avec ubuntu), juste j'ai mis les fichiers ScEmu.cfg et ScEmu.key dans le répertoire /var/keys/, et l'application, ScEmu.x86 dans le répertoire /var/bin/.
j'ai attribut a tous les 3 la valeur 755 (je sais même pourquoi on fait sa), mais les clés sont la mais écran noir sur toutes les chaines sauf NT1, quelqu'un peux nous aidé?

ScEmu.cfg et ScEmu.key doivent avoir 644 comme attributs
 
quand g changer le scipt g plus rien mnt ya plus cccam2.1.4 c vide alors stp tu peut m'envoyé le tout comme ca j'aurais la méme configue que toi!!!!!
et merci pour ton aide.

Salut,

Même si je t'envoie ma configuration, elle ne fonctionnera pas sur ta DM500
La mienne est pour iTgate TGS100 image EDG-Nemisis-4.4
Tu dois configurer avec les informations dispo sur ce post.

@+++
 
j'ai installé ScEmu 1.4 sur ubuntu 10.04, de façon a crée un server newcamd, mais il ya que NT1 qui marche,
j'ai fait aucun script (je sais même pas c'est quoi car je travail sur pc avec ubuntu), juste j'ai mis les fichiers ScEmu.cfg et ScEmu.key dans le répertoire /var/keys/, et l'application, ScEmu.x86 dans le répertoire /var/bin/.
j'ai attribut a tous les 3 la valeur 755 (je sais même pourquoi on fait sa), mais les clés sont la mais écran noir sur toutes les chaines sauf NT1, quelqu'un peux nous aidé?

Salut,

Les Attributes des fichiers sont:

ScEmu.Key et ScEmu.cfg = 644
ScEmu.x86 = 755

Les script, tu en as des exemples sur cette discussion
Tu dois vérifier que CCcam et ScEmu sont bien lancés

Sans script, tu peux les lancer en Telnet avec les commandes suivantes:

Pour démarrer CCcam en telnet
cd /var/bin
./CCcam


Pour démarrer ScEmu en telnet
cd /var/bin
./ScEmu.x86


Pour CCcam mettre le nom du fichier dans /var/bin

@+++
 
Dernière édition:
merci les gas sur vous reponses, mais c'est pas un probleme de démarage, pour le lancement j'utilise le telenet, mais le probleme, c'est l'ecrant noir sur toutes les chaines sauf NT1, sachant que ScEmu envois les clés?
 
moi j'arrive pas a lancé le scemu par telenet je c pas pour koi!!!!!!!!
 
Salut,

Dans la ligne ./ScEmu
tu tape bien le nom du fichier qui se trouve dans /var/bin

@+++
 
salut me"rci pour le script il marche impeccable
pour le telnet sa me fait sa aussi regarde bien comment c est ecris et respect l espace tu verras sa marche tres bien
 
mnt il me dis permission denied!!!!! c koi ca encore!!!
 
Salut,

Comme l'a écrit torion, regarde bien comment c'est écrit dans /var/bin et respect l'espace et les minuscules majuscules.

@+++
 
merci les gas sur vous reponses, mais c'est pas un probleme de démarage, pour le lancement j'utilise le telenet, mais le probleme, c'est l'ecrant noir sur toutes les chaines sauf NT1, sachant que ScEmu envois les clés?

tu as bien mis
P: 0500:030B00 # Tnt Sat (19E)
en premiere ligne dans ton CCcam.prio ?
 
tu tape d abord sa

cd espace/var/bin


puis tu tappe juste sa ./CCcam


 
Je ne m'en sors pas cela 15 jours que j'essaie et rien ne va .

Aidez moi svp .

Vu+ solo
 
Peux tu etre plus precis?

Par exemple, si tu pouvais:
- lancer dans une fenetre avec telnet oscam (cd /var/bin puis ./oscam)
- lancer dans une autre fenetre avec telnet CCcam (cd /var/bin puis ./CCcam -dv)
- lancer dans une fenetre ScEmu

- Puis copier coller les logs de ces 3 febetres ici

Alors on pourra t aider!

Essaie cela, ca va t aider et ne devrait pas prendre 15 jours.
 
J ai resolu mon probleme de M6 HD, il suffisait d appliquer la methode "Bill Gates" : Reboot !!!!!!!
 
dm500 gemini 4.7 et OSCam

Oui avec perseverence , on y arrive , mais il faut pas se buter,
si ça marche pas, on laisse tout et on reprend à zero une autre fois.
Pour ma part, je n'ai pas reussi avec ma dm500 et gemini 4.7 sous cccam 2.1.3 ScEmu 1.4,
mais je laisse decanter un peu,
Je reviendrai plus tard mais avec ma dm500 gemini 4.7 et OSCam
Je sais que j'y arriverai, le seul doute que j'ai , c'est sur le fichier ScEmu.Key et si quelqu'un pouvait me l'envoyer par PM, là je n'aurai plus de doute sur le projet.

Pour l'achat d'une carte chez canal, ça va de soit, c'est un imperatif, il la faut, mais souvent on aime bien la laisser dans son demo, et s'amuser sur d'autres demos sans elle ...

Pour la methode Bill Gate, moi je la pratique tous les soirs car j'eteins l'ensemble de mes machines à l'exception des serveurs qui seraient suceptibles d'être utilisés 'hors place' par mes peers.

:laugh: NjB :cl16:
 
Salut,

Les fichiers ScEmu.Key sont intégrés dans les archives ScEmu-1.4-binaries et ScEmu-1.7-binaries

@+++
 
fichier key complet.

Salut,

Les fichiers ScEmu.Key sont intégrés dans les archives ScEmu-1.4-binaries et ScEmu-1.7-binaries

@+++
Oui merci, j'avais bien vu mais il semblerait qu'il faut rajouter une ligne comme on a dit plus haut pour avoir le SD et le HD
V 030B00 E2 EFxxxxxxxxxxE3 ; HD SurEncryption Key (19.2°E)
c'est pourquoi j'ai demandé un PM avec le fichier key complet.

:cl26: NjB :smile2:
 
Oui merci, j'avais bien vu mais il semblerait qu'il faut rajouter une ligne comme on a dit plus haut pour avoir le SD et le HD

c'est pourquoi j'ai demandé un PM avec le fichier key complet.

:cl26: NjB :smile2:

Cette ligne est intégrée dans ScEmu.Key de la version ScEmu-1.7-binaries
Dans ce fichier est ajoutée la ligne V 030B00 E2, le reste est indentique à celui de la version 1.4
Tu peux donc prendre le fichier de la version 1.7

@+++
 
ScEmu-1.7-binaries

Cette ligne est intégrée dans ScEmu.Key de la version ScEmu-1.7-binaries
Dans ce fichier est ajoutée la ligne V 030B00 E2, le reste est indentique à celui de la version 1.4
Tu peux donc prendre le fichier de la version 1.7

@+++
:smile2: Merci :cl25:
 
Je fais tout comme indiqu2 je mets cccam 213 ou 214 ou j'ai meme essaye 221 .

Le deco marque softcam not detected dans le coin inferieur droit qd je me met sur une chaine apres lancement de scemu_cccam.

Vu+solo
image vti 2.4
 
Salut,

Le fichier de lancement est celui qui démarre les Emus, il se trouve sur le demo en général dans /var/script

J'ai mis un exemple sur le premier post ici:
Code:
http://www.dzsat.org/forum/f219/scemu-1-4-binaries-tntsat-161584.html
Script pour lencement "CCcam_2.1.4_ScEmu1.4_em.sh" sur iTgate TGS100 + image EDG-Nemesis 4.4

@+++
 
Personne pour poster un script correct de lancement pour vu+ ????? Enigma2 ??

Svp
 
Retour
Haut