Web Analytics Made Easy - Statcounter

Clé AES TNT

La dernière Hypercam 2.11 lit la carte alors que la 2.09 n'y arrivait pas. enfin une bonne nouvelle. Merci aux développeurs.
Ce serait sympa que les développeurs d'oscam nous donne un tuyau !
 
Avec oscam 4062 ça fonctionne très très bien
actuellement je suis en train de regarder M6
 
TNT sous oscam

Merci Alizee mais sous quelle cccam est tu car moi sous 2.2.1 ca ne marche pas
 
Merci Alizee mais sous quelle cccam est tu car moi sous 2.2.1 ca ne marche pas
Bonjour,

Sous CCCam seul, ça ne marche plus, il faut utiliser le couple CCcam/Oscam et c'est Oscam qui lit la carte.
Il y a plein de sujets la dessus suffit de chercher un peu sur ce forum.
A+
 
Jai esayé sous CCcam/Oscam 2.1.3 et 2.2.0 et 2.2.1 avec des oscam jusquà 4066 et ca ne marche pas. Peut être est-ce l'AESKey qui ne colle pas. Si chez vous ça marche merci de me dire quel AESkey vous utilisez dans le oscam.server
 
Salut,

Petite précision au cas ou.
Cela ne fonctionne qu'avec une carte TNTSAT ou FunCard programmée, pas avec un fichier SoftCam.Key

@+++
 
Jai esayé sous CCcam/Oscam 2.1.3 et 2.2.0 et 2.2.1 avec des oscam jusquà 4066 et ca ne marche pas. Peut être est-ce l'AESKey qui ne colle pas. Si chez vous ça marche merci de me dire quel AESkey vous utilisez dans le oscam.server
Tout a été donné dans ce fil faut pas exagérer !
Si cela ne marche pas c'est que tu n'as pas suivi les informations données.
aeskeys = 0500@030B00:439726EBB6A939A456C05FF6AA606C43,A79AC0DBEC9C9251D1915F058862AF26
( Supprimer les espaces si présents )
 
Je confirme que ca marche avec une carte TNT3 mais pas avec une TNT4. Seul Hypercam lit les 2 sans problème.
 
Je confirme que ca marche avec une carte TNT3 mais pas avec une TNT4. Seul Hypercam lit les 2 sans problème.

salut
pas d'accord ,pour moi ça marche avec une tnt4 (cccam2.13 +oscam)
sans doute un blem sur les fichiers d'oscam
@+
 
Salut Fernando,
Stp donne nous ta conf de l'oscam.server si tu penses que ça vient de la
Merci
 
salut TLM
j'ai un serveur linux debian avec un lecteur phoenix et 1 carte TNT j'ai compiler oscam mais j'ai tjr ecran noir si quelqu'un pourais m'aider a configurer mes fichier je lui serai reconnaissant
 
Salut Fernando,
Stp donne nous ta conf de l'oscam.server si tu penses que ça vient de la
Merci
salut voila ma config qui tourne sur dm 7020 cccam2.13/oscam

oscam serveur:

# reader configuration
# internal reader
[reader]
label = tntsat
protocol = internal
device = /dev/sci0
group = 1
caid = 0500
aeskeys = 0500@030B00:43XXXXXXXXXXXXXXXXXXXXXXX,AXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX26

(remplacer les X par la clef aes sans espace apres la virgule)

oscam conf:

# main configuration
[global]
nice = -1
WaitForCards = 1
saveinithistory = 1
# protocols
[newcamd]
key = 0102030405060708091011121314
port = 15000@0500:030B00

oscam user:

# user configuration
[account]
user = tntsat
pwd = viacrypt
disabled = 0
group = 1
uniq = 0
monlevel = 0
au = 1
caid = 0500
ident = 0500:030B00
keepalive = 1

et bien sur la nline à mettre dans cccam.cfg
N: 127.0.0.1 15000 tntsat viacrypt 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

précision=> 256 au bout pour cccam2.13
=>1 pour toute version supérieure ex: N: 127.0.0.1 15000 tntsat viacrypt 01 02 03 04 05 06 07 08 09 10 11 12 13 14 1
@+
 
Dernière édition:
Grand Merci Fernando,
C'est exactement la conf oscam que j'avais, fournie par t_arrache. Peut être que d'être en 2.1.3 ça facilite les choses. Je vais essayer.
 
Merci Fernando !
ta config marche impeccable ! grâce à toi, j'ai enfin réussi à faire fonctionner ma carte TNTSAT. Bon réveillon et surtout bonne année 2011!
 
Bonjour à tous,

Ayant ma carte TNTsat sur DM 8000 HD je n'arrive qu'à voir que les chaînes en HD et NT1 en SD

Voici ma config

label = TNTsat
Protocol = internal
detect = CD
device = /dev/sci0
aeskey = 43xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx43,A7xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx26
Group = 1
CAID = 0500
ident = 0500:030B00

Quelqu'un pourrait m'aider à résoudre mon problème svp?

Merci
 
Dernière édition:
Dernière édition:
Bonjour à tous,

Ayant ma carte TNTsat sur DM 8000 HD je n'arrive qu'à voir que les chaînes en HD et NT1 en SD

Voici ma config

label = TNTsat
Protocol = internal
detect = CD
device = /dev/sci0
aeskey =
Group = 1
CAID = 0500
ident = 0500:030B00

Quelqu'un pourrait m'aider à résoudre mon problème svp?

Merci
il faut pas mettre les keys en clair
 
Dernière édition:
il faut pas mettre les keys en clair


Tu as raison excuse moi.
Y a t'il un admin qui peut les enlever svp?

@deuxcase0

Je n'ai pas mis d'espace dans le post mais il s'est mis tout seul.
Dans mon fichier il n'y a pas d'espace.
Mais je ne comprend pas pourquoi les programmes SD ne fonctionnent pas.
Je vais essayer avec ta ligne et je te redis.

Merci.
 
Tu as raison excuse moi.
Y a t'il un admin qui peut les enlever svp?

@deuxcase0

Je n'ai pas mis d'espace dans le post mais il s'est mis tout seul.
Dans mon fichier il n'y a pas d'espace.
Mais je ne comprend pas pourquoi les programmes SD ne fonctionnent pas.
Je vais essayer avec ta ligne et je te redis.

Merci.
pour la modification va dans ton message, il y a en dessous "modifier le message"
pour l'espace, il faut utiliser un éditeur de texte compatible unix, genre notepad++, le bloc notes donne l'espace quand il y a un retour de ligne
 
pour la modification va dans ton message, il y a en dessous "modifier le message"
pour l'espace, il faut utiliser un éditeur de texte compatible unix, genre notepad++, le bloc notes donne l'espace quand il y a un retour de ligne


Voilà c'est fait, merci beaucoup.
Par contre, impossible de décrypter les programme en SD.
Je ne vois vraiment pas ou est le problème.
 
Salut,

As tu fait un essai avec ceci dans ton oscam.server :

# reader configuration
[reader]
label = TNTsat
enable = 1
protocol = internal
device = /dev/sci0
detect = CD
group = 1
caid = 0500
aeskeys = 0500@030B00:43xxxxxxxxxxxxxxxxxC43,A7xxxxxxxxxxxxxxxxx26

Avec les bonnes aeskeys bien entendu !

@+++
 
écris comme ça AESKeys = 05................................... pas comme tu l'as écris aeskey
et reboot ta dream, si ça marche pas met tes configs ici,donne aussi la version de l'oscam et du CCcam, ainsi que le chemin où tu as mis tes fichiers,
Au fait,les as tu mis en 755
 
rien ne marche sur dream dm500s

j'ai trouve les chaines j'ai les serveur mais rien sauf arte, qqun peux m'aider please help me!!!!!!!!!!:toinnette::toinnette::toinnette::toinnette: j'y comprend rien:ramses93::ramses93::ramses93:
 
j'ai gemini avec real madrid serveur cccam2.1.4 et 2.2.1 sans carte , rien qui marche
 
j'ai gemini avec real madrid serveur cccam2.1.4 et 2.2.1 sans carte , rien qui marche

Salut,

Il y a certainement quelque chose qui m'échappe!
Je ne comprends pas car ces clefs ne fonctionnent pas avec CCcam seul
elles sont prévues pour être utilisées avec le couple Oscam+CCcam et tu dit que tu tourne avec real madrid serveur cccam2.1.4 et 2.2.1 sans carte !

Pour avoir TNTSAT avec carte off, Omnia, Millenium+ ou Funcard voir post ici:
Code:
http://www.dzsat.org/forum/f219/soluce-pour-la-tnt-160974.html
Et la:
Code:
http://www.dzsat.org/forum/f219/tnt-ok-sur-oscam-160702.html

Je ne sais pas quel demo tu as mais pour Enigma1, il y a cette solution qui fonctionne sans carte:
Code:
http://www.dzsat.org/forum/f219/scemu-1-4-binaries-tntsat-161584.html

@+++
 
Je suis surpris car je suis avec DM 7020, cccam213 et oscam100, eh bien depuis une semaine même si j'ai tous mes serveurs je n'ai souvent que 10% de mes clients je ne sais pas quoi faire pour qu'ils s'affichent tous en permanence
 
quelqu'un peux me donner les clé aes tntsat en mp svp
merci
 
Retour
Haut